Journaux du site au 23/11/2018 à 16:05Forum 2.6.9
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum standardGalerie Forum
Sujet : AZ1, une dernière question pour 2017 Nouveau De jpb1  Le 31-12-2017 à 18:11 sta

    Bonjour à tous,

    J'ai une AZ1 dont le filament est bon, dont les anodes ne sont pas en court-circuit, ni entre-elles, ni avec le filament. Elle n'a pas l'air d'avoir perdu son vide et pourtant au lampmètre elle ne débite rien de rien, pas le plus petit mA et ceci pour les deux voies/anodes.

    Cela n'est pas un problème de lampmetre car une autre AZ1 fonctionne très bien

    Cela m'interpelle, ou peut-être le problème ?
    Je m'attendait à avoir au moins un minimum de débit avec l'une ou l'autre anode
    Merci pour une explication et bonne année TSF-iste à tous

    Jean-Pierre


Sujet : AZ1, une dernière question pour 2017 Nouveau De Orca  Le 31-12-2017 à 18:23 sta

    Bonsoir,

    De mémoire,


    Sur certains tubes redresseurs comme la 25Z6 il me semble, il y a un genre de sécurité intégré au niveau des connexions des anodes.

    Si pour une raison quelconque, le courant devient trop important, ces connexions fusibles ''fondent'' et coupent la HT

    Il est possible que ça soit le cas sur votre AZ1, le filament est bon mais les anodes ''sont coupées''

    Après je ne sait pas si les AZ1 disposent de ce genre de protection ...

    Orca


Sujet : AZ1, une dernière question pour 2017 Nouveau De Pascal  Le 31-12-2017 à 19:52 sta

    Il vous faudrait contrôler si les liaisons entre les fils sortant de l'enveloppe du tube sont bien en contact (soudures) sur leurs plots respectifs de l'embase transcontinental.


Sujet : AZ1, une dernière question pour 2017 Nouveau De HLJ  Le 31-12-2017 à 21:55 sta

    Salut Jean-Pierre,

    Est-ce que le filament rougit ''normalement'' si tu peux l'apercevoir ?

    Ce qui arrive parfois sur les lampes avec un courant de chauffage important ce sont des mauvaises soudures entre les fils sortant de l'ampoule et les contacts ou les broches du culot, cela occasionne une résistance additionnelle non visible au contrôle du filament, mais qui empèche la lampe de chauffer normalement.

    Bon réveillon, bonne année 2018.
    HLJ


Sujet : AZ1, une dernière question pour 2017 Nouveau De Dominique ( en vadrouille )  Le 31-12-2017 à 23:31 sta

    Bonsoir,

    Pour les fusibles dans certaines valves, Flo a raison, j'ai déjà lu ces infos quelque part et parmi ces tubes, il y a de mémoire la CY2 qui est également équipée de cette protection.

    Dominique.


Sujet : AZ1, une dernière question pour 2017 Nouveau De f6cer  Le 01-01-2018 à 01:42 sta

    Bonsoir
    Pratiquement toutes les valves pour les postes tous courants sont munies de fusibles dans les cathodes


Sujet : AZ1, une dernière question pour 2017 Nouveau De jpb1  Le 01-01-2018 à 12:38 sta

    HLJ: Oui le filament rougit, je ne l'ai pas vraiment bien vu (en fait je n'ai pas bien regardé) mais la lampe chauffe donc je pense que le filament travaille normalement (je vais aller vérifier).

    Concernant les soudures, c'est possible mais une des deux diodes devrait au moins donner quelque mA.

    Pour les ''fusibles'', cela pourrait être une explication.


Sujet : AZ1, une dernière question pour 2017 Nouveau De HLJ  Le 01-01-2018 à 13:47 sta

    Salut Jean-Pierre,

    Ce genre de ''fusible'' n'existe pas sur les redresseuses à chauffage direct comme la AZ1, la 80, la 506, la 1805, etc, il n'existe que sur certaines redresseuses ''tout-courant'' comme les CY2, 25Z5, 25Z6, etc.

    Bonne année 2018 à tous.
    HLJ


Sujet : AZ1, une dernière question pour 2017 Nouveau De jpb1  Le 01-01-2018 à 13:54 sta

    J'ai refait les soudures mais pas de différences.

    J'ai mesuré les différentes capacités entre les ''cathode - anode'' et ''anode - anode'' et j'ai comparé cela avec une AZ1 fonctionnelle mais je n'ai pas trouvé de différences fondamentale.
    En fait je pensait trouver des différences si effectivement il y avait des fusibles qui avait sauté.
    Bref le mystère reste entier pour le moment...


Sujet : AZ1, une dernière question pour 2017 Nouveau De Thierry Magis  Le 01-01-2018 à 13:57 sta

    Bonjour,

    De mémoire la UY1N (qu'on trouve dans des appareils tout-courants avec les UCH21 et la UCL21) a également ce ''fusible''..

    Cordialement
    Thierry


Sujet : AZ1, une dernière question pour 2017 Nouveau De guy  Le 01-01-2018 à 15:15 sta

    bonjour
    Avez-vous essayé de survolter le filament et voir si il y a un débit anodique ?
    Cordialement
    Guy


Sujet : AZ1, une dernière question pour 2017 Nouveau De jpb1  Le 01-01-2018 à 17:18 sta

    Après un test plus détaillé (directement sur la radio et plus sur le lampmetre) je me suis aperçu que la lampe débitait en fait un tout petit courant de l'ordre de 300 micro-ampère.

    Donc la lampe fonctionne mais est pompée de chez pompée !
    J'ai déjà vu des lampes au bout du rouleau mais celle-ci bat tous les records.

    Désolé de vous avoir appelé à l'aide mais j'aurai au moins appris qu'il y avait des lampes avec ''fusible''

    Merci à vous tous


Sujet : AZ1, une dernière question pour 2017 Nouveau De sebastien86  Le 01-01-2018 à 17:22 sta

    Pas de soucis jpb1 !!!
    Même si je n'ai absolument pas proposé de solution, (car je ne savais pas), j'ai appris aussi qu'il y avait des lampes aves fuse ...


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schématèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -