Journaux du site au 05/11/2017 à 16:29Forum 2.6.9
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum standardGalerie Forum
Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 03-09-2017 à 18:37 sta

    Bonjour, je suis entrain de restaurer un poste schneider.
    J'ai changé la plus part des condos et les 2 condos de filtrage.

    Toutes mes lampes sont allumés, l'oeil est bien vert mais je n'est pas de son. (Ni PU ni onde)

    Un symptôme : a l'allumage un ronronnement apparait augmente et au bout de 5s a froid un plop apparait et le ronronnement disparait instantanément. A chaud le plop retentit plus tard 10, 20 seconds.

    Quelqu'un a une idée?



Sujet : Bruit '' plop'' Nouveau De Jacques (webmestre)  Le 03-09-2017 à 18:48 sta

    Quel Schneider ?


Sujet : Bruit '' plop'' Nouveau De blaisepascal  Le 03-09-2017 à 18:48 sta

    Un court-circuit interne intermittent cathode-G1 de la finale BF ?
    Quelques mesures d’évolution de tensions à la mise en route, autour de la finale BF, aideraient au diagnostic.

    De quel poste s'agit-il ?


Sujet : Bruit '' plop'' Nouveau De caseveck  Le 03-09-2017 à 19:26 sta

    voir la finale bf ,mettre le contoleur entre le plus HT et la masse et surveiller l'aiguille du controleur en cas de chute HT final defectueuse (en principe)


Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 04-09-2017 à 08:29 sta

    Je ne suis pas un grand connaisseur... Comme ce n'est pas écrit dessus je ne sais pas de quel modèle il s'agit. Je vous mets des photos.

    A l'allumage la tension augmente a 30v puis le 'plop' retentit, elle redescend a 20v puis remonte doucement pour se stabiliser a 27v.

    Après essai j'ai remarqué que ce tube est brulant, intouchable tellement il est chaud...

    Merci a vous de m'aider, c'est passionnant comme activité.

  
  

Sujet : Bruit '' plop'' Nouveau De f6cer  Le 04-09-2017 à 09:26 sta

    Bonjour
    Vous avez du faire une grosse erreur de cablage


Sujet : Bruit '' plop'' Nouveau De Pascal-370  Le 04-09-2017 à 11:17 sta

    Schneider Mélodie 1954.


Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 04-09-2017 à 12:45 sta

    Je n'ai fait que changer les condos, mais le poste semble avoir été bricolé.

    Comme le poste a été identifié, j'ai récupéré le datasheet je vais pouvoir faire quelque vérification.

    Cette page parle du Schneider Mélodie 1954 :
    http://www.radios-tsf.fr/…

    Je vous tient au courant. ahah


Sujet : Bruit '' plop'' Nouveau De Pascal-370  Le 04-09-2017 à 13:47 sta

    Bonjour.
    Vous n'avez que changé les condensateurs. Sur un tel Rx de 60 ans d'âge je vous conseille vivement de contrôler la valeur de toutes les résistances. Quelques bonnes surprises arrivent souvent. Le poste de votre lien a une réception FM qui n'est pas meilleure que l'AM. Ce genre de récepteur n'était pas vraiment prévu pour le son de qualité FM, le calcul des filtres passe-bandes qui l'équipent le démontre.


Sujet : Bruit '' plop'' Nouveau De caseveck  Le 04-09-2017 à 15:08 sta

    les recepteurs de 60 ans d'age ont souvent une meilleurs sonorité que beaucoup de transistors il suffit qu'il soit parfaitement au point


Sujet : Bruit '' plop'' Nouveau De caseveck  Le 04-09-2017 à 15:16 sta

    PS,
    le miens daté de 1959 et apres quelques reglages j'obtient RMC et je n'ais aucun parasites


Sujet : Bruit '' plop'' Nouveau De Pascal-370  Le 04-09-2017 à 17:20 sta

    Moi aussi je reçoit parfaitement RMC sur 216 kHz avec mon BC-348 de 1956-1957. Mais c'est d'une autre technologie qu'un BCL lambda de chez Schneider.
    Les haut-parleurs de 60 ans d'âge ont souvent la membrane HS et cela perturbe la bonne qualité du son de ces BCL.

  
  

Sujet : Bruit '' plop'' Nouveau De f6cer  Le 04-09-2017 à 18:33 sta

    Juste un mot en passant , lorsque vous affirmez :
    '' . Le poste de votre lien a une réception FM qui n'est pas meilleure que l'AM. Ce genre de récepteur n'était pas vraiment prévu pour le son de qualité FM, le calcul des filtres passe-bandes qui l'équipent le démontre ''
    comment pouvez vous Justifier ça ?


Sujet : Bruit '' plop'' Nouveau De Francis  Le 04-09-2017 à 18:49 sta

    Bonsoir
    Obtenir une station en Grande Onde sans aucune parasite remonte de l'exploits à moins d'habiter en rase campagne, et encore en ayant pris soin de débrancher tous les écrans, alim , ampoule à LED etc.
    Vous parlez de RMC, qui dans une moitié nord de la France est difficile voir pas possible à capter.
    A dire que la FM n'est pas meilleur sur cette radio que l'AM je suis très surpris de cette bêtise, déjà pour dire cela il faudrait l'avoir entendu en réel, pas se fier a une vidéo de qualité médiocre sur You tube.
    Quand je lis les postes on dirait un concours de qualité son, qui ne n'est pas le but du poste, mais aider notre amis flo3ds alors ne soyons pas hors sujet, car a aucun moment il a parler de FM.
    Je conseille à flo3ds de prendre le schéma sur le site qu'il a indiqué, et si personne ici ne peut le dépanner, de contacter cette personne qui a fait cette restauration.
    Cdt


Sujet : Bruit '' plop'' Nouveau De Jacques (webmestre)  Le 04-09-2017 à 19:12 sta

    Heureusement que j'ai les Grandes Ondes, rien ne passe en FM sauf les locales quasi nulles.

    Pour le reste entièrement d'accord, je crois qu'on a encore a faire à un troll qui n' rien saisi à la restauration des anciens récepteurs.


Sujet : Bruit '' plop'' Nouveau De Dominique  Le 04-09-2017 à 20:31 sta

    Il est vrai que de se loger au fond d'un puits ne facilite pas l'écoute des ondes .

    Dominique.


Sujet : Bruit '' plop'' Nouveau De Pascal-370  Le 04-09-2017 à 21:03 sta

    Pour F6CeR
    CIRCUIT DE LIAISON PASSE HAUT (BF)
    Ce circuit de liaison, capacité série et résistance à la masse doit présenter un produit R(ko)x C(nF) >= 10000 sinon les fréquences graves sont trop atténuées. Utilisé dans l’attaque des grilles de commandes des tubes BF.
    Un récepteur uniquement conçu pour la modulation d'amplitude à besoin d'une bande passante BF réduite. Les constructeurs d'alors montait donc des circuits passe bande simple pour ne pas que le poste fasse trop de son 'parasite'. Pour la FM la bande passante devait bien entendue être plus étendue.
    Quelques restaurations et fabrications personnelles du troll.
    -Alimentation secteur fabrication personnelle pour TX ART-13 et ART-13 retrofité. pour le 45 m.
    -Alimentation secteur fabrication personnelle pour RX BC-312 et BC-312N

  
  

Sujet : Bruit '' plop'' Nouveau De Pascal-370  Le 04-09-2017 à 21:25 sta

    Encore quelques petites photos de produits personnel remis en état par le troll.
    Bien entendu tous cela est en parfait état de marche. On est loin des petits BCL 5 tubes tout courant. Seul un troll peut remettre cela en état...

  
  

Sujet : Bruit '' plop'' Nouveau De Dominique  Le 04-09-2017 à 21:32 sta



Sujet : Bruit '' plop'' Nouveau De Pascal-370  Le 04-09-2017 à 22:09 sta

    Le lien que donne flo3ds à 12H45 le 04-09 va sur un site où l'OM installe une carte FM dans le récepteur Schneider avec un son terrible, aussi bien qu'en AM. Mais il parait que c'est du Youtube, c'est pour cela que c'est mauvais. Et c'est ainsi que l'on s'est mis a parler de bande passante BF.
    Personnellement je reçois très bien RMC sans parasites sur mon BC-348. J'habite en raz campagne et m'éclaire, non pas à la led mais à la lumière du soleil. Une dernière chose, je suis a 150 km de la principauté d'Andorre.
    http://www.radios-tsf.fr/


Sujet : Bruit '' plop'' Nouveau De blaisepascal  Le 04-09-2017 à 22:25 sta

    Bonjour flo3ds,

    Dans votre message de ce matin, votre HT ne dépasse jamais 30V, or votre œil est bien vert, il doit donc recevoir une HT bien supérieure.
    Pourtant l’œil prélève la HT au même point que le circuit anodique de la 6AQ5, en amont de la cellule de filtrage.

    Où exactement avez-vous mesuré cette tension ?

    Vous pouvez aussi répéter l'expérience en retirant la 6AQ5 pour confirmer que l'origine du problème est bien là.

    Un autre Pascal


Sujet : Bruit '' plop'' Nouveau De Roger R  Le 04-09-2017 à 22:41 sta

    Bonsoir,

    Samedi soir mon oeil à moi était tout rouge.
    J'ai du subir une chute de tension.

    Ok, ok je sors...


Sujet : Bruit '' plop'' Nouveau De f1spi  Le 05-09-2017 à 07:05 sta

    Bonsoir

    le mien noir, j'avais une divergence de vue avec une autre personne


Sujet : Bruit '' plop'' Nouveau De f6cer  Le 05-09-2017 à 09:32 sta

    Et moi j'en reste tout baba devant tant de haute technologie


Sujet : Bruit '' plop'' Nouveau De Jacques (webmestre)  Le 05-09-2017 à 10:27 sta

    On s'éloigne du sujet. Il faudrait déjà savoir si ce poste à une polarisation par le point milieu du transfo, auquel cas il y a peut être eu une erreur dans le remplacement ou une polarisation automatique de la cathode.

    Quelle est la tension sur la grille 1 quand le phénomène a cessé ?


Sujet : Bruit '' plop'' Nouveau De caseveck  Le 05-09-2017 à 11:12 sta

    il est normal qu'une lampe de puissance soit intouchable lorsque elle fonctionne .
    il faudrait mesurer sur la lampe redresseuse combien il y a en HT,a vide cela doit froler les 300v,pour ce faire enlever toutes les lampes sauf la redresseuse,apres remise en place de la lampe puissance refaire une mesure cela devrais faire en gros 250v,si ce n'est pas le cas soit c'est la lampes qui n'est pas bonne soit un court-circuit dans la HT,voir aussi le branchement des condos chimique si il n'y a pas inversion de connextion,je n'ai pas souvenence que poste est une polarisation par le moins


Sujet : Bruit '' plop'' Nouveau De Dominique  Le 05-09-2017 à 16:01 sta

    Le schéma de 1956 doit pouvoir aider.

    Dominique.

  
  

Sujet : Bruit '' plop'' Nouveau De blaisepascal  Le 05-09-2017 à 21:17 sta

    Bonsoir,
    Le lien vers le schéma de 1954 a été donné plus haut (flo3ds le 04-09-2017 à 12:45).
    Cela dit, ils sont strictement identiques au moins pour la partie BF et alim.
    Pascal


Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 05-09-2017 à 22:01 sta

    Bonsoir,

    J'ai effectué quelque mesure a chaud (après le retentissement du plop et la disparition du ronronnement) que j'ai directement reporté sur le schéma.

    Attention, ces mesures sont prises avec un multimètre qui, à vide, indiquait 20V donc les tensions indiquées sont les tensions sans correction. Il s’agit d'un metrix mx23 et je ne comprend pas pourquoi il me fait ça...

    Donc 0V = 0V mais 6V indiqué sur mon schéma = 26V dans notre relativité.

    Je vous joins le dit schéma.

    Je continue la prise de mesure demain si besoin, la 6AU6 est neuve pour info.

    Merci de votre aide.

  
  

Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 05-09-2017 à 22:06 sta

    Je reupload l'image avec un zoom...

  
  

Sujet : Bruit '' plop'' Nouveau De blaisepascal  Le 05-09-2017 à 22:42 sta

    Bon, je ne suis pas sûr d'avoir bien compris votre théorie de la relativité , mais la plupart des tensions relevées sont anormales.

    Attention, il est possible que l'anomalie de votre multimètre ne se manifeste pas sur toutes les gammes. Si vous l'utilisez en ''autorange'', cela rend la lecture aléatoire. Avez-vous essayé de commuter les gammes manuellement ? Ou plus simplement, vous n'avez pas un autre multimètre même plus basique ?

    Autour de la 6AQ5 : G1 est positive de 2V par rapport à la cathode -> anormal
    Le condensateur de 25nF relié à G1 est-il neuf ?

    Autour de la 6AU6 neuve : Les tensions anode et G2 sont beaucoup trop faibles malgré une HT a peu près normale. Les résistances de 220k et 1M ont peut-être fortement dérivé à la hausse.
    La mesure de 5V sur G1 est totalement anormale (elle devrait être très légèrement négative), mais quelle est le tension réelle

    Pascal


Sujet : Bruit '' plop'' Nouveau De blaisepascal  Le 05-09-2017 à 22:44 sta

    Euh je voulais dire 8V sur le G1 de la 6AU6, c'est encore pire


Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 05-09-2017 à 22:54 sta

    Ok je vais essayer de régler ce problème de multimètre et je reviens vers vous.


Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 06-09-2017 à 06:59 sta

    J'ai prit quelque mesure de resistance et effectivement la plus part d'entre elles sont foutues... Donc je vais les changé pour commencer. Je récupére mon set de résistance ce week end.


Sujet : Bruit '' plop'' Nouveau De caseveck  Le 06-09-2017 à 09:44 sta

    attention ,les resistances ont une tolerence et si vous voyer sur votre multimetre que votre resistance fait 25k au lieu de 22k,ne vous affolez pas c'est normal,le principale c'est les tensions au niveau des tubes soit correct a 10% , et c'est deja pas mal,le principal c'est que la ligne HT ne soit pas mise a la masse par un composant defectueux


Sujet : Bruit '' plop'' Nouveau De f6cer  Le 06-09-2017 à 10:08 sta

    Bonjour
    Je crois que la première des choses à faire est d'aller chez castomerlin acheter un multimètre , ça va vous couter moins de 10 ensuite dans la rubrique ''archives'' de ce site vous allez trouver quelques livres d'initiation à la radio et , enfin , vous pourrez vous attaquer à ce pauvre poste


Sujet : Bruit '' plop'' Nouveau De flo3ds  Le 06-09-2017 à 12:43 sta

    C'est dommage mon multimètre coute 170...

    J'ai des résistances bien caché qui ont gonflé et ne sont même plus passante...
    D'autre dépasse largement leur valeur de base...

    Et sur mon schéma, la ou il y a 1 condo, moi j'en ai 2 de 2 générations différentes.

    Ce poste a du vécu.


Sujet : Bruit '' plop'' Nouveau De Dominique  Le 06-09-2017 à 13:47 sta

    Sur le GL, les melodie, melodie 54 et melodie 56 ont des schéma très proches.

    Comme cela est dit plus haut, avec un bon appareil de mesure et ces docs, et en lisant quelques cours de base, ce poste doit pouvoir être dépanner.

    Pour info les dates de sortie des tubes :

    ECH81 1952
    EBF80 1952
    6AU6 1946 aux USA et 1949 en france
    6AQ5 1945/1946 aux USA et 1949 en france.
    EZ80 1953
    EM34 aucune idée.

    Dominique.


Sujet : Bruit '' plop'' Nouveau De Michel87  Le 06-09-2017 à 14:24 sta


    Bonjour,

    A 170, cet appareil de mesures mériterait un dépannage.

    Quel est le type de ce multimètre?


Sujet : Bruit '' plop'' Nouveau De dom49  Le 06-09-2017 à 15:06 sta

    Bonjour Michel,

    Il semble que ce soit un Métrix MX23, en tous cas, c'est ce qu'a indiqué flo3ds dans son message du 5/09 à 22h01


Sujet : Bruit '' plop'' Nouveau De f1spi  Le 06-09-2017 à 19:43 sta

    Bonsoir

    je viens d'en acheter un, un FLUKE 179....466 chez FARNELL


Sujet : Bruit '' plop'' Nouveau De Roger R  Le 09-09-2017 à 00:17 sta

    Eh beh
    Un chinois à 6 aurait tout aussi bien fait l'affaire, non?


Sujet : Bruit '' plop'' Nouveau De f1spi  Le 09-09-2017 à 01:11 sta

    Bonsoir

    c'est un point de vue .


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -