Journaux du site au 05/11/2017 à 16:29Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : Celard-Ergos ? Nouveau De Subig  Le 29-11-2003 à 01:06 sta

    Bonjour à tous,

    je suis nouveau sur le forum :
    je viens d'acquérir un poste TSF de marque Celard-Ergos type 486
    composés entre autre de 6 lampes :
    EL41, 6M7, 6M8, 6E8G, 5Z4, oeuil magique

    Est-ce que quelqu'un connait la marque fusionnée ?
    Pourriez-vous me dire de quelle année date-t-il ?

    Merci d'avance.

 Fichier
 
  

Sujet : Celard-Ergos ? Nouveau De Subig  Le 29-11-2003 à 01:12 sta

    Je renvoie la pièce jointe qui n'ai pas passée.

  
  

Sujet : Celard-Ergos ? Nouveau De Jacques  Le 29-11-2003 à 07:49 sta

    A vue de nez 1940 - 47 vu le type des lampes. Quelles sont toutes les inscriptions visibles sur ce poste ? (Notamment une adresse sur la plaque constructeur ?)


Sujet : Celard-Ergos ? Nouveau De Subig  Le 29-11-2003 à 10:45 sta

    je complète les informations :

    Celard-Ergos type 486
    n° 0880
    Grenoble

    le transformateur est mort : il a presque brûlé . . .


Sujet : Celard-Ergos ? Nouveau De Chevalier  Le 29-11-2003 à 11:04 sta

    Ben ça alors, j'avais eu le même problème de transfo grillé sur un Celard Ergos plus ancien ... (et trouvé dans des circonstances inhabituelles !)
    vérifiez si la 5Z4 n'est pas en court circuit et si les condensateurs de filtrage ne sont pas claqués !
    Je peux vous fournir un transformateur d'alimentation de remplacement (préciser les entraxes de fixation) ainsi qu'une 5Z4 ou une GZ32 (équivalente en plus costaud) et une 6M6 si vous voulez remettre une finale qui soit d'époque (voir réponse sur l'autre forum )
    Pour autres infos et compléments de réponses : aller sur le site de rétrophonia , sur la page d'acceuil dee rétrophonia cliquer sur le bandeau en haut marqué "rétro-forum", puis sur la page d'acceuil du forum cliquer en haut sur "rechercher", puis dans la fenêtre entrer dans le champ de saisie idoine (ça y est je l'ai placé le fameux mot idoine !) l'expression "saut à l'élastique" ... (non ce n'est pas une histoire de fou , il a été question a plusieurs reprise d'histoires mélant les postes Célard Ergos et ce type de divertissement pour amateur de sensations extrèmes...et puis il y a eu des artticles de forum sympa et amusants !) :-D:-D:-D

    Patrick[:Hi:]


Sujet : Celard-Ergos ? Nouveau De Jacques  Le 29-11-2003 à 18:47 sta

    Pour la marque, pas impossible que Celard, dont la production date d'après guerre, ait racheté Ergos, marque Niçoise pour laquelle il semble qu'il n'y ait plus d'activité après 1938.

    Mais je n'ai pour l'instant trouvé aucune information la-dessus.


Sujet : Celard-Ergos ? Nouveau De Chevalier  Le 29-11-2003 à 18:56 sta

    Pourtant j'ai trouvé un poste , clairement identifié comme étant un Célard Ergos, et il est d'avant guerre !?

    Patrick[:Hi:]


Sujet : Celard-Ergos ? Nouveau De Jacques  Le 29-11-2003 à 19:24 sta

    Euh oui... et ben ?

    Supposons: activité Ergos de 19xx à 1938, rachat par Célard en 38... Marque Celard-Ergos pendant une ou deux années, puis arrive la guerre... Après guerre on ne parle plus d'Ergos, ni même de Celard-Ergos. C'est plausible.

    Pour celà, il faudrait pouvoir dater tous les Celard-Ergos avec précision

    Par contre, exact, j'aurais du marquer "dont la production majeure date d'après querre"...


Sujet : Celard-Ergos ? Nouveau De Subig  Le 29-11-2003 à 23:26 sta

    Tout d'abord, merci pour vos renseignements très intéressant.
    Voici d'autres infos utiles pour la datation :

    erratum : les 6 lampes composants le poste radio Celard-Ergos, type 486 sont
    ~~~~~

    - EL41 [pentode: ampli de puissance audio] ( apparemment, 6M6 d'origine ? )
    - 6M7 [pentode]
    # 6H8 [double diode/pentode] et non pas 6M8 ; erreur de frappe !
    - 6E8MG [triode/hexode]
    # 6AF7 [oeil magique]
    - 5Z4 [redresseur]

    (petite photo du chassis ci-joint)

    Le tube EL41 n'est effectivement pas d'origine !
    un autre support a été monté pour l'accueillir.

    j'ai démonté le transfo et les 2 condensateurs
    de filtrage (12 micro/500-550V)

    transfo de marque SLTAR, n°1504
    ~~~~~~~
    Secteur 110/150/180/220/240
    CHL 6.3V-2.8A
    CHV 5V-2A
    HT 2 x 350V-70mA avec point milieu

    dimensions : 70x70 mm
    entre-axe trous : 77.5 mm

    Haut-parleur (diamètre 21 cm)
    ~~~~~~~~~~~~

    Marque : Musicalpha (PARIS)
    Type : B24
    Série : 2-48
    Etablissement P.Huguet d'Amour

    PS : encore une question :
    ~~
    à quoi servent les connecteurs AT et PU à l'arrière de l'appareil ?
    Antenne ? Prise ...
    il y a également une sortie HP.



  
  

Sujet : Celard-Ergos ? Nouveau De Jacques  Le 30-11-2003 à 06:28 sta

    A : Antenne
    T : Terre
    PU : Entrée pick up avec en principe la masse à gauche.

    Ce qui serait interessant, c'est une photo lisible de la glace.


Sujet : Celard-Ergos ? Nouveau De Subig  Le 30-11-2003 à 12:26 sta

    Une petite vue de la glace et de l'arrière.

  
  

Sujet : Celard-Ergos ? Nouveau De Guillaume  Le 30-11-2003 à 12:35 sta

    J'ai recupéré le chassis d'un poste semblable je pense , l'ebenisterie etait hs il ne restait plus que le fond et l'avant sans la glace des stations , mais le sigle en etat nickel . Par contre les tubes , 6e8 , 5y3 , 6h8?? , ??? , ????

    La plaque indique Celard-Ergos Grenoble type 648 . Toutes les lampes restantes sont des visseaux ..

    Mais bon je pense que cette radio va rester dans le bordelodrome un certain temp !
    ++:-p

  
  

Sujet : Celard-Ergos ? Nouveau De Subig  Le 23-12-2003 à 18:13 sta

    Bonjour,

    je tenais d'abord à remercier tous ceux qui participent
    de façon forte intéressante et constructive à ce forum.

    Me voila plongé dans les méandres de mon poste Celard-Ergos(CE).
    - et oui, il faut bien s'occupé pendant les congés de Noël !!! -

    Après avoir démonté la self d'excitation du TSF Feria A2017,
    j'ai remplacé celle du CE, qui était coupée.
    J'ai également remplacé le transformateur secteur qui avait brûlé
    sur le CE.

    J'ai ensuite vérifié méthodiquement différents points de contrôle
    avant de le mettre sous tension.
    Après avoir enlevé tous les tubes de leur support, sauf la 5Z4 (redresseur),
    j'ai mesuré la haute tension à vide puis en charge.
    Puis, j'ai inséré les lampes une à une tout en contrôlant la HT et l'intensité
    consommée. Je suis à environ 250V sous 22mA ; ce qui me parait acceptable,
    sans la finale BF.

    C'est là que le bas blesse car lorsque je branche le poste sur le secteur,
    via un transfo d'isolement fait-maison par 2 toriques tête-bêche - voir photo -,
    une fois les filaments chauds, soit aux alentours de 15-20 secondes,
    la HT se stabilise à 250 V. Par contre, si j'insère la finale BF, qui n'est autre
    qu'une EL41, (modification par rapport à l'origine) environ 10 secondes après que
    la HT se soit établie, celle-ci chute et l'intensité consommée augmente rapidement et
    un bourdonnement de plus en plus puissant se fait entendre dans le HP.
    J'ai essayé plusieurs fois en débranchant avant de voir la suite ...
    et le phénomène se reproduit à chaque fois.
    J'ai donc parcouru quelques bouquins de Roger A.RAFFIN et W. SOROKINE afin de connaître
    les causes de pannes fréquentes liées à ce phénomène :
    j'en ai déduit que ça pouvait venir du condensateur de liaison
    de la grille de la finale BF ou bien de la finale elle-même.
    Après avoir débranché le condensateur en question : idem
    donc c'est surement ma EL41 qui se court-circuite en chauffant ???

    D'autres part, j'ai poursuivi les tests sans l'EL41, tout à l'air d'être correct.
    (chauffage, -voir photos -, pas d'odeur de brûlé même après une heure de fonctionnement
    continu). j'ai mis en place une antenne extérieur de quelques mètres de long et la terre
    sur la tuyauterie du chauffage centrale. -voir photos de mon atelier -
    J'ai placé un simple récepteur moderne AM/FM à proximité et j'ai couplé les antennes
    en les torsadant sur quelques tours. J'ai pu constaté que -par action mutuelle ? -
    la TSF parasite le récepteur moderne et se comporte même comme un émetteur.
    En soufflant sur le condensateur variable, le son est perceptible dans
    le petit récepteur.
    Je pense donc que la partie oscillateur du TSF fonctionne.

    J'ai réalisé une ébauche du plan de cablage mais il me manque l'intérieur des transfo FI
    qui sont blindés, et que je ne veux pas démonté.

    --> Je voudrais savoir s'il y a une méthode de contrôle de toute la chaîne de réception.
    J'ai fait quelques relevés à l'oscilloscope mais je ne suis pas convaincu.
    J'ai même placé un petit ampli téléphonique sur pile à la place la finale mais
    je ne capte à priori aucune station.

    De plus, la TSF possède un oeil magique (6AF7) -voir photo- qui s'illumine mais
    ne varie pas en fonction de l'accord.

    --> D'où cela peut-il venir ? CAG ? ...

    Merci d'avance,

    A+, Subig.















  
  

Sujet : Celard-Ergos ? Nouveau De Jacques  Le 23-12-2003 à 19:43 sta

    Le plus simple est sans doute de déjà remettre la partie BF en état, afin que le poste fonctionne en pick-up. Pour la réception, ce sera plus simple ensuite.

    Les premiers composants à mettre en cause sont les capacités. Effectivement celle de liaison, mais aussi celles utilisées sur l'ensemble de l'étage BF. Vois aussi la résistance de cathode s'il s'agit d'une polarisation automatique car les résistances carbone ont la facheuse manie de diminuer de valeur.

    Le problème semble indiquer une EL41 qui se met à débiter anormalement. Effectivement, cela peut etre la lampe elle-même.

    Enfin et tout bêtement, 250V sans la finale ça me parait peu. Peut être que les chimiques de filtrage sont archi secs et que le ronflement qui apparait n'est alors que logique....


Sujet : Celard-Ergos ? Nouveau De Subig  Le 27-12-2003 à 19:36 sta

    Bonjour,

    j'ai réussi à fonctionner l'ampli BF à EL41.
    Elle n'était pas cramée mais la dernière personne ayant "réparé"
    - bidouiller / garouiller devrais-je dire - le poste avait fait vraiment n'importe quoi :
    cablage de la cathode directement à la masse !
    d'où le débit très élevé et l'écroulement de la HT !!! ce qui certainement causé la mort
    du transfo secteur ...
    De plus, l'entrée de l'oeil magique (6AF7, broche 4) était relié à l'anode de la EL41 ...
    Voila pourquoi il s'illuminait bien mais ne variait pas en fonction de l'accord !

    J'ai trouvé quelques plans de cablage d'EL41 et j'ai tout remis en ordre avec une
    résistance de 170 Ohm pour la polarisation à 36mA et en débranchant la 6AF7.
    Comme plusieurs me l'on suggéré, j'ai injecté une signal audio sur l'entrée Pick-Up
    et le son est bien resorti au niveau du HP : donc la chaine préampli / ampli BF fonctionne.

    Par la suite, j'envisage de remettre une lampe d'époque
    "remettre une lampe d'époque tel que la 6M6 !"
    et je possède une 6V6 ; est-ce qu'elle conviendrait ?

    Par contre, même avec une antenne je ne capte aucune émission radiophonique.
    J'arrive juste à tomber sur l'oscillateur local.

    Je suis en train de l'établir le plan ; comment puis-je rebrancher l'oeil magique
    sur le circuit existant ? ( 6E8 ? 6H8 ? )

    J'ai donc appliqué la méthode qui consiste à toucher le téton (grille) de chaque lampe
    - Changement de fréquence / mélangeur (6E8)
    - Amplification moyenne fréquence / démodulation (6H8)
    par le fil d'antenne.
    Un bruit se fait entendre uniquement avec la 6H8 mais rien sur la 6E8 ?
    J'ai changé de lampe 6E8 par une autre d'occasion et idem ...
    (Je ne sais pas si elle fonctionne)
    Ne serait-ce pas dû à un transfo FI coupé ? ? ?

    Merci encore.

    PS : comme dit Patrick Chevalier, rien ne vaut un bon petit footing de 10km
    après un réveillon ... ça décrasse et ça aère l'esprit.

    A+, Subig.



Sujet : Celard-Ergos ? Nouveau De Subig  Le 31-12-2003 à 01:26 sta

    Bonsoir,

    avant de poursuivre l'investigation dans la réparation de mon Celard-Ergos,
    j'ai voulu vérifier les valeurs des diverses capacités et la OH SURPRISE !!!
    tous les électrochimiques sont mauvais (résistance série très élevée, valeur
    de la capacité erronnée). J'ai donc pris mon mal en patience et une par une,
    j'ai mesuré chaque condensateur au capacimètre numérique :
    toutes les électrochimiques sont à changer mais avec étonnement, j'ai constaté que
    les condensateurs au mica avait très bien conservé les valeurs même précisemment
    à environ 5 à 10% !

    J'ai branché le poste sans les capacités incriminées et la haute tension s'établie
    à 320V sous 30 mA alors qu'avant elle n'était que de 220V 55 mA ...
    Je vais donc changer tout ça et je vous tiendrais au courant l'année prochaine !

    D'autre part, j'ai mesuré les tensions de plaque de la 6E8 et de la 6H8 :
    elles paraissent atteindre des valeurs correctes donc à priori, les transfos MF
    ne sont pas coupé ... OUF

    A+, Subig.

    Bon réveillon et bonne année 2004 !


Sujet : Celard-Ergos ? Nouveau De Subig  Le 03-01-2004 à 00:48 sta

    Bonsoir,

    tout d'abord,
    je vous souhaite mes meilleurs voeux pour cette nouvelle année 2004 !

    Elle commence plutôt bien puisque je viens enfin de remettre à
    fonctionner mon poste Celard-Ergos !!!
    J'envoie prochainement le plan que j'ai extrait de cet appareil.

    la dernière panne :

    Après des heures d'arrachage de cheveux ... je me suis aperçu que
    j'avais un mauvais contact sur le support Rimlock de la EL41.
    De la, le problème était résolu car une fois l'étage BF remis
    en état, sachant que j'avais remplacé tous les condensateurs
    électrochimiques, ... Victoire !
    Le voila qui "rechante" après de longues années de silence (j'imagine);
    comme me l'a dit la personne me l'ayant vendu, il était remisé au sec
    dans l'armoire de sa grand-mère.
    Si je trouve une 6V6 ou 6M6 qui fonctionne,
    je remettrai le poste dans son état d'origine.

    je possède une 6V6 mais après l'avoir monté sur un support de test dans une
    configuration classique, elle chauffe bien, mais n'amplifie rien du tout ...
    Je pense qu'elle a "pris l'air" parce qu'elle ne possède plus de tâche
    chromée ; ai-je raison de penser cela ?

    Voila la fin de mon premier dépannage TSF et
    mes conclusions sont les suivantes :

    * ne pas brancher l'appareil sur le secteur sans les vérifications d'usage
    (vérification de l'isolation galvanique du transformateur secteur)
    * toujours travailler avec un transfo d'isolement
    * vérification du transformateur HP
    * Changement de tous (sans exception) les condensateurs électrochimiques
    * vérification au capacimètre numérique, de préférence, des autres condos
    * nettoyage des contacts à la bombe "KF Jeltonet" (pour ne pas faire de pub)
    * vérifier l'"allumage" de toutes les lampes
    * surveiller en permanencela tension et la consommation de la ligne HT
    (surtout l'intensité)
    * se documenter (vive Internet !)
    * écouter les conseils donnés sur le forum
    ==> un grand MERCI à tout ceux qui m'on aidé directement ou indirectement
    dans ma démarche de dépannage
    * ne surtout pas se précipiter ...

    J'ai quand même remplacé les pièces suivantes :

    * 1 transormateur d'alimentation
    * 2 condos de filtrage
    * 9 condos électrochimiques
    * 2 ampoules 6,3V/0,3A
    * une bobine d'excitation de HP 1500 Ohms

    mais aucune lampe !
    le tout pour 7 Euros (prix d'une épave)

    Ce n'est que mon bilan TSF personnel ;
    je ne pense pas vous réapprendre ce que vous savez déja :-)

    A la prochaine, Subig.


Sujet : Celard-Ergos ? Nouveau De Subig  Le 04-01-2004 à 03:24 sta

    Bonsoir,
    j'ai fini les derniers tests et j'ai effectué la remise en boîte.
    Mon oeil magique fonctionne à merveille !

    J'ai découvert le nom du fabricant - je pense - sous le chassis :
    Christim ? ou Christian ?

    Est-ce que ceux qui possède des Ergos ou Celard ou Celard-Ergos
    ont déjà rencontré cette signature ?

    A bientôt, pour de nouvelles aventures ...

    PS: il me restait une question d'ordre plus générale :
    * Est-ce que les tubes dégagent des rayonx X ou autres pendant
    leur fonctionnement ?
    ==> Si oui, lesquels et quels sont les dangers et comment
    s'en protéger ou les faire disparaître?
    Je suis peut-être un peu parano ? mais il me semblait avoir lu ça quelques
    parts ...


Sujet : Celard-Ergos ? Nouveau De Chevalier  Le 04-01-2004 à 14:10 sta



Sujet : Celard-Ergos ? Nouveau De Subig  Le 04-01-2004 à 18:40 sta

    les dernières photos :

  
  

Sujet : Celard-Ergos ? Nouveau De gauci  Le 08-04-2004 à 08:24 sta

    Je fais un TPE et je voudrais savoir comment marche la TSF :-) merci d'avance


Sujet : Celard-Ergos ? Nouveau De Chevalier  Le 09-04-2004 à 22:34 sta

    Je vous conseillerais, pour comprendre, d'une manière simple et "distrayante" , les base de la radio et le principe des postes de TSF classiques, et si vous voulez des infos générales , a la fois exactes et simples ( sans dévelloppement compliquées et sans formules de math et de physique arides) le livre "la radio mais c'est tres simple" de E Aisberg ...

    Patrick


Sujet : Celard-Ergos ? Nouveau De Subig  Le 23-10-2004 à 13:09 sta

    Bonjour,

    regardez ce que je viens de trouver :

    http://cgi.ebay.fr/ws/eBayISAPI.dll?ViewItem&item=6125082593&ssPageName=MERC_VI_ReBay_Pr4_PcY_BID

    moi qui n'avait jamais vu d'autres modèles de cette marque !

    A+, Subig.


Sujet : Safidel Nouveau De sebastien  Le 13-02-2005 à 17:36 sta

    Bonjour !
    Je suis en train de retaper un ampli Safidel 31/20 composé de 6 lampes et 4 condensateurs de puissance dont 1 de 50nf 500/550v,1 de 16nf 500/550v,1 de 10 nf 500/550v et 1 de 2x16nf 500/550v et je ne sais pas ou les trouver surtout que la base est en pas de vis avec ecroux !Si quelqu'un a une idée ou je pourrais trouver ces condensateurs merci !Et puis si vous en savez plus sur l'année et l'histoire de la marque ça m'interresse aussi,merci !


Sujet : Safidel Nouveau De Jacques  Le 13-02-2005 à 17:50 sta

    Je pense qu'il y a confusion en nF (nano farads) et uF (micro farads).
    De tels condensateurs se trouvent dans le commerce, avec éventuellement une tension plus faible obligeant à des montages série.
    Voir la rubrique Trucs et astuces de ce site pour le montage et, éventuellement, la réinsertion des composants neufs dans les boitiers d'origine.


Sujet : condo de filtrage Nouveau De PALLADINI  Le 30-01-2006 à 14:34 sta

    Bonjour a tous !

    Voila, je possede un poste ONDIOLA modele "LE REGIONAL 55A".
    Je dois changer le condo de filtrage (16+8mF / 500V).

    J'ai acheté des équivalents polarisés 22mf/450V et 10mf/450V.
    Seulement sur le condo il y a 3 fils, 1 rouge, 1 bleu et 1 jaune.

    Comment faire pour relier tout ça aux nouveaux condos (dois t'on les mettres tous deux ++ avec --?).


Sujet : condo de filtrage Nouveau De PALLADINI  Le 30-01-2006 à 14:34 sta

    Bonjour a tous !

    Voila, je possede un poste ONDIOLA modele "LE REGIONAL 55A".
    Je dois changer le condo de filtrage (16+8mF / 500V).

    J'ai acheté des équivalents polarisés 22mf/450V et 10mf/450V.
    Seulement sur le condo il y a 3 fils, 1 rouge, 1 bleu et 1 jaune.

    Comment faire pour relier tout ça aux nouveaux condos (dois t'on les mettres tous deux ++ avec --?).


Sujet : condo de filtrage Nouveau De PALLADINI  Le 30-01-2006 à 14:35 sta

    Bonjour a tous !

    Voila, je possede un poste ONDIOLA modele "LE REGIONAL 55A".
    Je dois changer le condo de filtrage (16+8mF / 500V).

    J'ai acheté des équivalents polarisés 22mf/450V et 10mf/450V.
    Seulement sur le condo il y a 3 fils, 1 rouge, 1 bleu et 1 jaune.

    Comment faire pour relier tout ça aux nouveaux condos (dois t'on les mettres tous deux ++ avec --?).


Sujet : condo de filtrage Nouveau De jack renaudeau  Le 11-03-2007 à 17:39 sta

    Bonjour,

    Je viens de voir que vous aviez un ampli Safidel 3120. J'ai trouvé, aux puces, l'identique. J'ai un problème de transfo, étant brûlé, je ne peux mesurer sa puissance de sortie.

    Pourriez-vous m'indiquer ces puissances ainsi que les branchements sorties transfo.

    Merci.

    Jack Renaudeau



 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -