Journaux du site au 05/11/2017 à 16:29Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 07-10-2007 à 09:47 cms

Bonjour, je cherche la doc complète du millivoltemètre MV153, merci !!

J'en récupéré un hier, à l'air de fonctionner mais en position 1v l'aiguille ve se caler à fond !

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 07-10-2007 à 12:58 cms

Après nettoyage et retubage complet à neuf, toujour pareil, sur position 1mv l'aiguille se cale à fond, sur 3mv vers la moitié, et sur 10mv beuacoup moins, les autre gammes sont OK !

J'ai remarqué que sur les trois premières gammes il y a des potars de règlages, je ne sais pas par contre si ce sont des règlages d'étalonages, je ne peux pas joindre le schéma car trop gros en taille, si quelqu'un peux le prendre sur Bama miror, le retailler et le mettre en ligne ce serais sympas, car je n'y arrive pas !

Voici le lien pour le schéma :

http://bama.edebris.com/download/crc/mv153/CRC%20MV%20153%20millivoltmeter.JPG

Merci à vous!

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 07-10-2007 à 13:01 cms

Ce sont les pots P3 P4 et P5 sur les trois premières gammes !

Il est possible que ce soit ces trois pots à règler mais j'en suis pas sûr, vos avis ?!

Merci !

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 07-10-2007 à 14:03 cms

Est-ce que tu as vérifié les tensions ?

L2 L3 L4 c'est une alim régulée,

L5 un préampli qui ne sert que sur les gammes 1mV 3mV et 10mV,

L6 l'ampli à CR variable suivant les 3 pots

- P3 pour les gammes 1mV 30mV 10V,

- P4 pour 3mV 100nV 1V et 30V

- P5 pour 10mV 300mV 3V 100V et 300V

L8 et L9 un voltmètre électronique...

Donc ton pb doit venir de l'étage préampli autour de L5, ou du commutateur de gammes...

IMPORTANT : le potard P1 est le réglageanti-ronflement

Si tu mets un casque en sortie sur le jack tu pourras entendre le bruit, si c'est du 50Hz ou un accrochage BF ou HF si tu as les oreilles jeunes !

Vérifie le chimique C6 qui découple l'alim du préampli L5.

Tu devrais remettre après le dépannage les vieilles lampes pour lesquelles l'appareil a été étalonné, elles sont souvent meilleures que les neuves (ce n'est pas une blague, elles sont stabilisées)

Tu vas te régaler !  



Sujet : Millivoltemètre MV153 Nouveau De F5MB  Le 07-10-2007 à 14:23 sta

    Voici votre schéma , j'espère qu'il sera lisible

  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 07-10-2007 à 15:30 cms

Bon apparement il existe plusieurs versions car le miens possède bien une 6AH6, mais pas de 6AL5, par contre possède une 6AU6 à la place   !!

Injection en entrée rien ne se passe !

Je suis en pleine construction d'un ampli à lampes, et je vais peut être le laisser en standby pour l'instant !

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 07-10-2007 à 17:06 cms

Le doigt au point chaud de l'entrée l'aiguille dévie, en injectant une tension de 4v rien !

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De YM  Le 07-10-2007 à 19:48 sta

    Ton doigt injecte bien plus que 4V sur 10M ohms :-p

    Yves.


Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 07-10-2007 à 20:50 cms

Et les tensions, elles sont comment ?  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 08:41 cms

Tout à l'air ok, sauf ht plus basse de 20v environ !

J'injecte 20v, mais après le condensateur 0,1µf d'entrée rien, j'injecte après le condensateur l'aiguille ne bouge pas, je pose le doigt en entrée l'aiguille dévie bien sur 1mv 3mv 10mv..., c'est dingue ça !

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 08-10-2007 à 15:50 cms

Tu as des doigts magiques !

Qu'est-ce que tu injectes ? du 1000 Hz avec un géné BF Ferisol ?

Ou de la HF avec ton Ferisol 9023 (ça marchera pas !) ?



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 17:05 cms

Pour l'instant j'injecte +5v avec une alimentation variable sur la gamme 10v, nada !!

J'ai encore fait des mesures aujourd'hui, et à quelques volts ou millivolts prêt par ci par là, ça à l'air ok, quelque chose m'échappe !

J'ai bombé entièrement le commutateur de gammes, nada !

Remis les anciens tubes, nada !

Par contre le potar anti ronfle n'agis que dans un sens, mini l'aiguille descend, maxi......monte, mais pas de point millieu ou l'aiguille descend vraiment au mini sur 1 et 3mv, huuummm bizard !!

Le doigt en entrée juste sur le point chaud, l'aiguille dévie franchement sur 3mv, dingue, sur 1mv elle va se plaquer à fond à droite !

L'entrée est notée de 20hz à 400khz, sinon rien de spécial, sa sent pas le brûlé, juste une bonne <odeur> de tubes chaud !

La tension mesurée en sortie d'ampli est bonne, 66v au lieu de 68v !

La tension est bonne tension à l'entrée du condensateur de 4µ !

La tension sur les cathodes est bonne à quelques millvolts prêt !

Une des deux diodes HS ?? hummm !!Pas de 6AL5 sur le miens !

Vérification du cablage, humm!! bon rien n'à été touché !

Au lieu du 205v en haut, j'ai 193 mais je ne pense pas que celà vienne de ce fait !

Autour de la 6AH6 tout est ok !

En bougeant les pot P3, P4, P5,  nada rien de concret, même en touchant P10 !

Mesures avec un numérique Fluke, tout faux peut être ??!!

Pierre  

  



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 17:45 cms

J'ai un doute soudain, je ne connais pas cet engin, manquerait il une sonde spéciale ??

Pierre   



Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 08-10-2007 à 19:02 cms

Si j'ai bien compris, tu injectes du +5V continus sur un millivoltmètre alternatif qui va de 20Hz à 400KHz       

C'est normal que rien ne sorte, c'est du 1000Hz (ou autre) qu'il lui faut...

C'est un appareil comme le Ferisol A404...



Sujet : Millivoltemètre MV153 Nouveau De jean-luc beulaygue  Le 08-10-2007 à 19:03 sta

    salut

    pierre, ce n'est pas toi que les filles appelent goldfinger ? :-D:-D:-D


Sujet : Millivoltemètre MV153 Nouveau De Jacques (webmestre)  Le 08-10-2007 à 19:52 sta

    Pierre, j'ai dévalidé 2 messages. Et franchement, j'ai autre chose à faire...


Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 20:38 cms

Je rigolais Jacques il faut le savoir !!!!!!!!, chacun interprête comme il veux, vous ne vous êtes pas douté que j'allais tout de même pas me facher contre Jean Luc et Pierrot loin sans faut, se sont des personnes que j'aime bien !!! JE PLAISANTAIS !! bon bref...    !!

Voici quelques photos de la bête !

Vu que j'ai pas la doc de règlage, P10 sert à quoi en fait ? faut il le règler avant d'étalonner P3 P4 et P5 ?

Merci en tout cas Pierrot pour l'info du Férisol    !

Pierre  

 

 


  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 20:40 cms

Suite !


  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 20:40 cms

Suite !
  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 20:41 cms

Suite !


  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 08-10-2007 à 20:43 cms

Suite et fin, test à 6,55v de la tension filaments du millivoltmètre !

Pierre


  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 09-10-2007 à 00:02 cms

Si tu lis 6,55 volts sur la tension filaments, c'est que ton millivoltmètre fonctionne   

Très bien les photos, pourrais-tu m'en faire une belle de la face avant, pour ma collection ?

Et une du côté droit, stp.

D'après la photo, L3 est bien une 6AH6 et si P10 est le même que sur le schéma, il sert à la calibration pleine échelle pour tous les calibres (sur la gamme 1V à 1000 Hz)

As-tu vu l'inverseur détection, il modifie la constante de temps aux TBF pour éviter que l'aiguille du galva ne vibre !

Et le galva est gradué en mV, en dB et en dN (déci-népers) !



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 09-10-2007 à 08:25 cms

Merci Pierot pour les infos    !!

Voici les photos !

Pierre  


  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 09-10-2007 à 08:26 cms

Suite !


  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 09-10-2007 à 08:27 cms

Suite et fin !

Pierre  


  
  

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 09-10-2007 à 10:53 cms

J'ai essayé un étalonage ce matin, mais comme je ne connais pas la procédure je galère !!

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 09-10-2007 à 14:13 cms

Je réfléchis à une méthode, je te dirai ça ce soir...

Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 09-10-2007 à 17:20 cms

Disont que si j'arrive à règler une gamme, ne passant sur une autre gamme qui correspnd au même potar de règlage, la lecture est décalée!

De plus P10 joue partout alors...!

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 09-10-2007 à 19:24 cms

Oui, c'est ça le problème, et en plus ça va dépendre de la fréquence...

Qu'est ce que tu utilises comme source de tension, un géné BF ? celui que tu as vendu ? quelles fréquences, sinus et/ou carré ?

Attentio avec quoi vas-tu mesurer les tensions, les Metrix comme le 462 ne marchent que jusqu'à 400 Hz ?

Avec un géné à 400 ou 1000 Hz, aller sur la gamme 10V, régler avec P10, aller sur la gamme 3V, régler avec P5, aller sur la gamme 1V régler avec P4, aller sur la gamme 10V regarder si c'est bon, sinon régler avec P3 et recommencer au début !

Régler l'antironfle avec P1 en utilisant un oscillo sur les bornes "sortie" (ou un casque haute impédance.)

P2 doit être réglé pour avoir +105V sur les plaques de L5 à mesurer avec un multimètre analogique 10 ou 20KOhms/volt.

Avec un géné sinus sur 300KHz, régler C27 sur la gamme 300 mV, C9 sur la gamme 1V et C10 sur la gamme 300V et ne pas toucher à C28!



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 09-10-2007 à 19:43 cms

<<<celui que tu as vendu ?>>> Comprend pas !

Pourquoi P10 en premier sur la gamme 10v, et je le règle comment, pil poil sur 10v ?? 

J'utilise un beau géné BF Férisol 15hz à 150khz, sinus/carré, la tension de sortie est règlable de 0 à 300v en 6 gammes, le signal est sinusoïdal et règlé sur 1000hz depuis ce matin !

Pour le pot de ronfle il est règlé au max d'un coté si je le tourne dans l'autre sens la tension filaments descend à 3,5v sur les ampoules donc pas bon    !

Je n'ai touché à aucun condensateur variable dans le bloc de commutation !

P2 est ok !

A quoi sert le quatrième condo variable ?

En tout cas merci Pierrot pour l'aide, là je met en standby, pour les nouvels essais je verrai celà plus tard je rentre au bloc demain soir   !! Si j'arrive à marcher je te tiendrai au courant jeudi soir ou vendredi !

Pierre  



Sujet : Millivoltemètre MV153 Nouveau De Pierrot du 82  Le 09-10-2007 à 20:07 cms

" si je le tourne dans l'autre sens la tension filaments descend à 3,5v sur les ampoules donc pas bon    !"

Il y a un problème, un court-circuit cathode-filament ou la lampe témoin ou un fil touche la masse !!!!

Je croyais que tu avais mis en vente ton C903T !

Les condos ajustables, c'est pour régler côté 400KHz (on peut utliser des signaux carrés à 50KHz avec un oscillo.)

Bon courage pour ton hospitalisation et bon rétablissement...  



Sujet : Millivoltemètre MV153 Nouveau De Pierre  Le 09-10-2007 à 20:50 cms

<<<Je croyais que tu avais mis en vente ton C903T !>>>, ahh le petit géné provenance télécom, oui vendu depuis longtemp !!

Un cours jus à la masse, bon je verrai celà plus tard !

Le contrôle Doppler c'est excellent, y a même le bruit, qu'est ce qu'on est bien foutus quand même, mais... !

Merci Pierrot    !!

Pierre  



 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -