Journaux du site au 07/05/2019 à 11:33Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 17-11-2018 à 18:19 sta

    Bonjour a tous,

    D'abord, pardonnez mon mauvais français, je l'ai étudié un peu au collège (c'est-à-dire il y a bien longtemps déjà), et si ce n'était de l'aide de Google, je mettrais un siècle à écrire même la phrase la plus simple

    Cela dit, j’ai découvert le monde de postes a lampes il ya quelques mois lorsque, en vacances en Camargue, dans un marché aux brocantes j’ai acheté une poste Le Régional 57A, que je voudrais remettre en service. Je n'ai aucune expérience dans ce domaine, je suis un ingénieur informatique et, malheureusement, je ne comprends pas grand chose à l'électronique, mais j'ai la chance de travailler pour une entreprise qui conçoit des dispositifs médicaux, et j'ai donc accès à du bon matériel et outils.

    Je dois déjà vous remercier car j'ai trouvé sur le site un scan d'excellente qualité de la façade en verre, ce qui m'a permis de reconstituer celle non originale de la poste que j'ai achetée. Si vous pensez que cela peut servir, je peux partager avec vous la version graphique vectorielle que j'en ai tirée.

    Pour le moment, j'ai remplacé tous les condensateurs en papier, et les électrolytes de filtrage qui avait été exclu je ne sais pas pourquoi. Après un test de courant de fuite (seulement 30uA, je pense que c'est très bien) et un test d'allumage avec une lampe à incandescence de 40W en série (la lampe s'allume très faiblement), j'ai osé l'allumer et.. cela ne fonctionne pas.

    Toutes le lampes s'allument (je veux dire le filament, évidemment). En déplaçant le bouton de réglage à certains endroits, on entende un bruissement, mais à cause du mouvement (dès que je cesse de tourner, il s’arrête, il s'arrête). Lorsque le bouton de puissance est au minimum, on entend un bourdonnement de 50Hz. J'ai aussi remarqué qu'une lampe (je pense que le EL84, mais je ne suis pas sûr) semble chauffer beaucoup. Pouvez-vous me donner des conseils sur ce qu'il faut vérifier pour diagnostiquer le problème?

    J'ai remarqué certaines bizarreries par rapport aux schemes que j'ai trouvés en ligne. Il n’ya aucune trace du condensateur de 10nF sur le transformateur de haut-parleur (dans un schéma, il est parallèle au transformateur, dans l’autre, il se trouve entre la broche 7 du EL84 et la masse). Quelle est la configuration correcte?

    Ce même transformateur, qui a quatre broches, en a apparemment deux connectés au 6.3V, ce que je ne trouve pas dans le schéma. En le regardant de l’arrière de l’appareil, de droite à gauche, j’ai: des broches 1 et 2, connectées ensemble au 6.3V; la broche 3 connectée à la broche 7 du EL84; la broche 4 connectée au 170V (faux, elle devrait être à 300V?). Quel est le bon câblage?

    Pardonnez le fleuve de questions, j'attends vos conseils


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 17-11-2018 à 18:34 sta

    tout d'abord un schema ( meme s'il peut y avoir qq variantes ) pour que nous parlions tout de la meme chose
    avez vous un multimetre ?
    Savez vous reperer les electrodes d'une lampe sur le culot ?
    si oui mesurez la tension sur la cathode de la EZ80

  
  

Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 17-11-2018 à 18:50 sta

    Bien, ca c'est un des schema que j'avais trouvè.

    Il y a 288V sur le cathode de la EZ80.


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 17-11-2018 à 19:14 sta

    tensions de la EL84
    plaque
    ecran
    grille 1
    cathode
    le depannage c'est methodique……
    avec cela on va connaitre sonetat et son point de fonctionnement


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 17-11-2018 à 19:30 sta



Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 17-11-2018 à 21:47 sta

    la resistance de cathode faisant 150 ohms on a donc un courant Ia+Ig2= 8.2/150=0.054A = 54mA
    pour les donnes constructeur Ia+Ig2= 48+5.5=53.5mA
    on est donc dans les clous et le tube est bon et correctement polarise

    si vous touchez g1 avec un outil conducteur tenu a la main sous devez entendre un fort ronflement ( vous trompez pas de broche ailleurs ça pique fort et ne tenez pas le chassis de l'autre main )

    pour le tube precedent EBF 80 c'est un peu plus complexe car c'est un montage dit reflex ce tube amplifie a la fois la moyenne frequence et la BF ( il n'y a pas de petites economies un tube en moins….)
    meme mesure sur la partie penthode ( les diodes on ne mesure pas)
    les mesure a partir de ce moment se font sans aucune emission recue
    g1
    k, g3 0V pour verifier si c'est bien a la masse
    a
    g2


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 17-11-2018 à 22:18 sta

    le voilà le mesures pour la EBF80:

    g2: 45,2V quand j'ai commencé a prendre la mesure, mais il est tombé a 43,7V dans environ un minute
    g1: -0,32V, et il fait un un léger bourdonnement quand je le touche
    k, g3: 0V
    a: 134V

    Toutefois je ne suis pas sûr de comprendre ce que tu veux dire avec ''les mesure a partir de ce moment se font sans aucune emission recue''..


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 18-11-2018 à 09:29 sta

    sans reception cela veut dire que le poste est accordé a un endroit du cadran ou il n'y a pas de station de radio a recevoir ( en GO c'est facile) ou s'il n'a pas de cadre integre n'a pas d'antenne connectée
    cela tout simplement car les tensions g1 dépendent du niveau de l'emission recue
    plus l'emission est puissante plus cette tension g1 est negative
    donc il ne faut rien recevoir pour avoir une tensiong1 stable.
    ce système est appele commande automatique de gain ou CAG

    avez vous fait l'essais de toucher g1 de la EL84 ? car si on sait que le tube est bon et correctement polarise on de sais pas si cet etage fonctionne sans cet essai.

    pour g1 de la EBF80 le bourdonnement est normal et son intensite depend de la position du potentiometre BF, pot a fond a droite il DOIT etre tres fort.

    par contre la tension g2 EBF80 me semble faible, verifiez le valeur de la resistance qui alimente g2 ainsi que le condensateur de decouplage si cela n'a pas été fait


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 18-11-2018 à 09:33 sta



Sujet : Dépannage Le Régional 57A Nouveau De jcj  Le 18-11-2018 à 10:09 sta

    Bonjour,
    Certaines indications du premier message semblent faire allusion à un schéma que j'avais relevé.

    - ''Il n’y a aucune trace du condensateur de 10nF sur le transformateur de haut-parleur (dans un schéma, il est parallèle au transformateur, dans l’autre, il se trouve entre la broche 7 du EL84 et la masse). Quelle est la configuration correcte?''
    Ce condensateur existe bien. D'origine, il est en parallèle sur le transfo. Mieux si l'autre borne est reliée à la masse (quoi qu'il doit supporter une tension supérieure).

    - ''Ce même transformateur, qui a quatre broches, en a apparemment deux connectés au 6.3V, ce que je ne trouve pas dans le schéma. En le regardant de l’arrière de l’appareil, de droite à gauche, j’ai: des broches 1 et 2, connectées ensemble au 6.3V; la broche 3 connectée à la broche 7 du EL84; la broche 4 connectée au 170V (faux, elle devrait être à 300V?). Quel est le bon câblage?''
    Sur mon schéma, il manquait la liaison entre le 6,3V de la EZ80 et la cathode. Il est donc normal que les 2 broches reliées aillent au 6,3 V de la EZ80. La broche 4 va bien au 170 V.

    Le schéma corrigé joint ->

    Je laisse Radiolo continuer le dépannage.

    Cordialement : jcj






  
  

Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 18-11-2018 à 11:32 sta

    votre schema m'est plus sympatique


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 18-11-2018 à 12:01 sta

    @jcj: merci, ça c'est l'autre schema j'avais trouvè

    pour le condensateur en parallèle sur le transfo, mon probléme est que il n'y a pas.. sur la photo que vous avez envoyée, c'est le duex monté dictement sur le transfo, au-dessus de la EBF80?

    @Radiolo: merci pour le lien des caractéristiques des tubes, ça sera précieux

    J'ai essayé toucher le g1 du EL84, mais aussi avec le bouton de puissance au maximum, il ne fait qu'un très très faible bruit..

    Entre-temps, j'ai trouvé et corrigé un problème: le voltage en aval des condensateurs de filtrage n'était pas 170V mais 300V, pourquoi il-y avait un fil connecté au mauvais endroit.. après cela, j'ai refait quelques mesures:

    EL84, g2: 181V (avant c'etait ~250V)
    EBF80, g2: 36V, g1: -0,04 et ne fait plus de bruit quand on le touche, a: 87,7V

    J'ai vérifié la resistence au g2 de la EBF80 et.. c'est 46k6Ohm! Je commence à penser que cette poste à été bricolé



Sujet : Dépannage Le Régional 57A Nouveau De jcj  Le 18-11-2018 à 12:58 sta

    ''...pour le condensateur en parallèle sur le transfo, mon probléme est que il n'y a pas.. sur la photo que vous avez envoyée…''C'est le condensateur indiqué par la flèche.

  
  

Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 18-11-2018 à 13:57 sta

    Bien.. mais alors quels sont les deux composants sur le transformateur?


Sujet : Dépannage Le Régional 57A Nouveau De jcj  Le 18-11-2018 à 14:28 sta

    Ce sont les résistances de filtrage se 18k et 22k montées en parallèles.
    Elles sont soudées sur 2 cosses relais sur transformateur, mais ces 2 cosses n'ont rien à voir avec le transfo lui même (pas de fil entre ces 2 cosses et le transfo).


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 18-11-2018 à 15:14 sta

    je n'ai pas localise la cause mais semble t il votre ampli BF ne fonctionne pas du tout c'est pour cela que votre poste est muet, peut etre un pb de HP ou de transfo de HP
    il faut reprendre posément les elements autour de l'EL84 .

    on va commencer par regarder le HP de pres
    prenez une pile 1.5V et connectez la aux bornes du secondaire du tranfo HP , l'enroulement qui alimente la bobine mobile du HP en frottant le fil de connesion sur la cosse vous devez entendre de forts craquements
    est ce le cas ?
    si oui votre HP est bon

    ensuite poste a l'arret mesurez la resistance du primaire du tranfo HP ( l'enroulement connecte a la plaque)
    quelle valeur trouvez vous ?

    sur votre photo c'est quoi ce condensateur sous verre indique par une fleche rouge, il est connecte entre quoi et quoi ?, A CHANGER IMPERATIVEMENT
    pour ma part ce condensateur est celui 10nF qui doit etre connecte aux bornes du transfo BF ou entre plaque EL84 et masse ce qui a le meme efffet

    en plus je ne vois que des résistances de 150 ohms 47Kohm qui sont respectivement la resistance de cathode et la resistance serie de g1 de l'EL84


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 18-11-2018 à 17:50 sta

    la photo là est de la poste de jcj, pas la moienne.. je n'ai pas ce condo, il n'etait pas là quand j'ai acheté la poste. Maintenant, pour le monter, je devrais en acheter un.. ou juste pour un test, puis-je utiliser une valeur différente? (j'ai un de 0.1uF ou un de 1nF).

    J'ai essaié avec la pile de 1.5V, le HP fait quelque craquemant (pas fort), demain au travail je pourrais essayer avec un générateur d'ondes (onde sinusoïdale de 2kHz, 1.5mVpp). La resistence du primaire est environ 5k5Ohm.

    Je joins deux photos de ma radio telle qu'elle est maintenant

  
  

Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 18-11-2018 à 18:21 sta

    on dirait que vous avez soit une erreur de mesure soir le HP a été change et vous avez un HP a excitation
    une bobine d'excitation mesure entre 2K et 5K
    un primaire de transfo BF entre 200 et 500 ohms
    en plus le transfo BF est a 4 bornes et cable comme s'il y avait une excitation
    pouvez vous verifier de visu si la culasse du HP ne comporte pas un bobinage
    ,
    il faut mesurer
    entre rouge et jaune Valeur ?
    entre rouge est vert valeur ?

    ou va le fil jaune ? , ou va le fil vert ?

    je joint a ce message le schema d'un HP a excitation

    le condensateur oubliez le il ne sert qu'a reduire les aigus , on peut tres bien s'en passer sans incidence sur le fonctionnement

    quant Votre poste fonctionnera il serait bon de remplacer le '' barreau de chaise'' qui fait office de fusible par un fusible en bonne et due forme

  
  

Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 18-11-2018 à 18:48 sta

    pardonnez-moi, je doit avoir foiré. La resistence du primaire c'est 630Ohm, pas 5k5. Je ne sais pas dire s'il y a un bobinage dans la culasse du HP, mais il semble être le même que la photo de jcj. Si cela peut aider, il y a un décalque écrit ''Audax - France''.

    Le fil vert va au 300V, aussi bien que le rouge (la resistence entre le duex est 0). Le fil jaune va à l'anode de la EL84 (resistence antre le jaune et le verte ou le rouge est 630Ohm).

    Je n'ai pas compris ce que le ''barreau de chaise''


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 18-11-2018 à 18:57 sta

    barreau de chaise = un fusible mal calibre ou pas calibre du tout qui ne protege rien
    débranchez le fil vert.
    mesurez la resistance entre les deux cosses , celle ou est raccorde le fil rouge et celle ou était raccorde le fil vert
    Valeur de la resistance ?


Sujet : Dépannage Le Régional 57A Nouveau De Michel87  Le 18-11-2018 à 19:29 sta


    Bonsoir,

    ''barreau de chaise''
    On dit aussi '' barre à mine''. C'est peut-être local, mais c'est pas mieux


Sujet : Dépannage Le Régional 57A Nouveau De Michel87  Le 18-11-2018 à 19:40 sta


    Bonsoir,

    Sur la photo de 17h50, on peut voir un transfo MF qui a subi les derniers outrages

    Ce qui ne présage rien de bon concernant l'état intérieur...


Sujet : Dépannage Le Régional 57A Nouveau De F1GMI  Le 19-11-2018 à 08:43 sta

    Bonjour,
    J'ai eu ce genre de poste,et les petits condensateurs à l'intérieur des transfos MF avaient tendance à ''peter'' ce qui expliquerait que la personne qui avait ce poste a essayé de régler le transfo.Ca reste à confirmer...


Sujet : Dépannage Le Régional 57A Nouveau De papiluc  Le 19-11-2018 à 09:00 sta

    Bonjour
    Je profite du sujet ,je cherche le bloc oscillateur pour ce poste ,on ne sait jamais !
    Je vous remercie !
    Salutations papiluc


Sujet : Dépannage Le Régional 57A Nouveau De patrick94  Le 19-11-2018 à 11:33 sta

    Bonjour à tous et à Radiolo avec qui j'ai dejà discuté sur ce sujet.

    Je profite aussi du sujet et si je peux aussi donner des infos, pas de problèmes !
    j’ai récuperé le même petit poste Le Regional 57A sur une brocante dans la Marne au mois de septembre et me suis laissé tenté pour 10 .

    le jour ou j’ai acheté ce poste il pleuvait et quand je suis rentré chez moi pour le restaurer
    la glace des station était humide et les lettres et les chiffres du cadran ont coulés mais pas partout.

    j’ai recuperé le scan de la glace,
    mais pour faire des lettres sur un calque, car les lettres des stations sont blanches je vois pas comment faire.
    Après j’ai pensé peut-être refaire les lettres avec un stylo à peinture de 0,8 mm, car toutes les lettres ne sont pas parties (voir photos), je recherche des idées ou une glace.

    Ensuite la partie radio :

    Après avoir fais les remplacement des condos critiques, son très faible malgré une bonne amplification BF.
    En cherchant la panne je me suis aperçu que le transfo MF (celui de la détection) était coupé au secondaire,
    j’ai remplacé en volant le transfo MF par un autre beaucoup trop gros et mal adapté mecaniquement pour le placer.
    mais il refonctionne très bien avec.
    J’aimerais bien retrouver celui d’origine, c’est un 480 khz, rond assez fin, 20mm de diametre, reglable en haut et en dessous,
    je l’ai demonté confiant en pensant que l’un des 2 petits fils sortant du pot était cassé,
    eh bien pas du tout, il est coupé à l’interieur du pot que j’ai ouvert en 2 parties, rien à faire, c’est mort !
    photos ci-jointes.

    j'ai essayé de debobiner et rebobiner le pot, sans succès un desastre !

    Je cherche donc un transfo MF comme celui-ci, ce n'est pas le même que celui du sujet de départ car celui-ci est en 480 khz et different mecaniquement.

    Merci à tous.






  
  

Sujet : Dépannage Le Régional 57A Nouveau De papiluc  Le 19-11-2018 à 12:41 sta

    Bonjour
    J'ai le même problème avec un transfo MF 480 Khz petit modèle pas facile à trouver !
    Salutations papiluc


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 19-11-2018 à 14:19 sta

    si le pot ferrite est en bon etat pas cassé ni ebreche aucune raison que le re bobinage echoue, il vous faut seulement un generateur HF est un oscillo pour cavoir ou vous en etes en frequence


Sujet : Dépannage Le Régional 57A Nouveau De patrick94  Le 19-11-2018 à 16:16 sta

    Bonjour Radiolo.

    j'avais suivi vos conseils pour rembobiner le pot, ce fut un échec le fil
    était très fragilisé en plusieurs endroit et a cassé,
    je pense qu'il y à eu peut-être de l'humidité dedans, enfin je le suppose.

    Pour l'instant j'ai placé un condo de 100pf en liaison qui part de l'anode de l'EBF80 vers le point chaud d'une self de choc qui simule le secondaire et ça marche mais évidement pas aussi bien qu'avec un circuit accordé.

    Cordialement.

    Patrick 94.


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 19-11-2018 à 18:01 sta

    diametre et type du fil ?

    litz combien de brins ?
    isole soie ou email

    metrage approximatif

    j'ai peut etre de quoi vous depanner si vous avez compte les spires…..


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 20-11-2018 à 00:02 sta

    merci à tous pour l'information. La journée d’aujourd’hui était un peu folle au travail et je n’avais pas beaucoup de temps libre.

    @Radiolo: voici les mesures que vous m'avez suggérées (avec le fil vert détaché):
    - rouge-jaune: 630Ohm
    - rouge-vert: 1k65Ohm
    - jaune-vert: 2k28Ohm

    @Patrik94: pour reconstruire la vitre frontale, j'ai trouvé une boutique qui fabrique du merchandise personnalisés avec une imprimante UV, j'ai fait imprimer les graphiques sur du plexiglas, ils ne peuvent pas imprimer la partie miroir, mais le reste peut et le résultat est bon et assez bon marché (comparé à une sérigraphie). Je ne sais pas s'ils peuvent imprimer sur du verre, si besoin est, je peux me renseigner. Je joins le fichier à des graphiques vectoriels, si cela peut être utile.

 Fichier
.ZIP
 
  

Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 20-11-2018 à 09:29 sta

    il semblerait donc que vous ayez un HP a excitation
    sa bobine DOIT etre parcourue pas le courant HT
    c'est a dire branchée comme sur le schema joint
    verifiez ce cablage
    s'il n'y a pas de courant d'excitation dans la bobine le son est faible et distordu

    relevez cette partie du schema

  
  

Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 20-11-2018 à 09:41 sta

    voici a quoi doivent correspondre les connexions et les bobinages sur le bornier du tranfo HP
    en rouge le primaire du tranfo de HP
    en vert la bobine d'excitation du HP qui se trouve dan la culasse metallique située a l'arriere du HP ( voir le dessin du HP déjà donné)

    si vous vous apercevez qu'il y a une non conformite de cablage ne modifiez pas sans avoir fait valiser votre modif , une erreur et tout crame……..

  
  

Sujet : Dépannage Le Régional 57A Nouveau De Gaston  Le 20-11-2018 à 21:45 sta

    Je crois que sur ce dessin il faut inverser les annotations'' HT K valve'' et ''HT filtrée'' car on voit
    deux cosses de la barrette initialement reliées entre elles; par ailleurs il est plus normal que le fil rouge soit le + HT filtrée.


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 20-11-2018 à 22:57 sta

    Gaston vous avez sans doute raison ce serait donc comme cela plus logique effectivement cat le courant de la BF passe dans la bobine d'excitation

  
  

Sujet : Dépannage Le Régional 57A Nouveau De patrick94  Le 21-11-2018 à 11:05 sta

    Bonjour à tous.


    @Radiolo ;
    Hier j'ai recuperé un pot sur un transfo MF que l'on m'a donné, la frequence n'est pas precisée, je vais l'essayer et si celà ne va pas, je le débobinerais car le fil a l'air identique.
    Merci pour votre proposition, c'est très sympa, je vous tient au courant.
    A bientot.

    @Wiselynx ;
    Merci pour les fichiers, je vais essayer ce week-end avec le stylo de peinture blanche
    0,8mm que j'ai acheté en superposant une feuille imprimée à l'envers du scan que vous m'avez envoyé.
    Je veux garder la partie miroir absolument.


    Bonne journée

    Patrick 94


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 21-11-2018 à 14:03 sta

    hier une autre journée folle au travail, je n'avais que 10 minutes hier à consacrer à la poste

    @Patrick94: je suis heureux que mon travail vous soit utile. Si vous en avez besoin, je peux très rapidement vous fournir une version miroir.

    @Radiolo: la nuit dernière, j'ai vérifié et corrigé le câblage conformément au schéma. En touchant maintenant le g1 du EL84, on entend le ''fort ronflement'' attendu. Quelle est la tâche pour ce soir?


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 21-11-2018 à 14:59 sta

    donc premiere panne pas d'excitation sur le HP c'est resolu.

    il faudrait relever ce schéma de la partie cerclée en rouge car avec maintenant la bobine d'excitation du HP en serie sur la HT celle ci doit avoir baissé il faudra peur etre corriger la valeur des résistances de 22K et 18K
    pour cela il me faut un schema a jour de la partie HT

    on re mesure sur la EL84 pou etre sur que tout est normal apres la modif et surtout pour voir ce qu'il reste en HT
    Va
    Vg2
    Vk
    Vg1

    on va voir si la lampe EBF80 montée en reflex fonctionne
    mesurer
    Va
    Vg2
    Vk
    Vg1
    pas la peine de mesurer les tensions des diodes

    Apres , pot de volume a mi course on touche la connexion raccordée au curseur cela doit ronfler plus fort

  
  

Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 21-11-2018 à 23:49 sta

    Voici les nouvelles mesures:

    pour EL84:
    Vg1: 0.03V
    Vk: 8.43V
    Va: 245V
    Vg2: 249V

    pour EBF80:
    Vg2: 44V
    Vg1: -0.31V
    Vk: 0V
    Va: 130.6V

    La connexion raccordée au curseur du pot, je ne l'ai pas touché avec un outil conducteur tenu a la main comme pour le g1 du EL84, parce que j'ai mesuré 194V avec le pot a mi-chemin. Toutefois, touchant même avec la pointe du multimètre, il ronfle tres fort comme vous dites.

    Pour la partie du schema cerclée, maintenant il correspond exactement. Quand j'ai acheté la poste toutefois il n'y avait pas de tout les deux resistences, ni monté sur le transfo comme dan les photo du jcj, ni sous le chassis: les bornes positives des deux condensateurs de filtrage été simplement connecté ensemble.


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 22-11-2018 à 00:11 sta

    normalement maintenant vous devez avoir un condensateur de filtrage connecte de chaque cote de la bobine d'excitation pour que le filtrage soit optimal.
    j'ai absolument besoin pour la suite d'un schema de la partie alim de votre poste corrige
    prenez le schema precedent et corrigez le a la main puis scan ou avec une capture d'ecran et paint sur le PC, c'est pas top , rapide et ça suffit


    les tensions de la EL84 et la EBF80 me semblent normales
    et la EBF80 reagit correctement en BF

    par contre je ne comprend pas les 194V sur le pot a mi course, il devrait fumer avec cette tension car sur le schema il est a la masse d'un cote…...

    si le poste est toujours muet il soit y avoir un probleme d'alimentation ou autre sur la changeuse de frequence, on regarde ça demain

    le schema avec lequel vous travaillez est bien celui de JCJ du 18/11/2019 à 10:09 ?
    c'est celui la que vous devez mettre a jour


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 23-11-2018 à 18:31 sta

    Bonne soirée à tous. Hier soir, j'ai commencé à dessiner le plan mis à jour, comme l'a suggéré Radiolo. Ce faisant, j'ai réalisé que l'une des bornes du potentiomètre au lieu d'être connectée à la terre était connectée à 300V. En me souvenant de la perplexité de Radiolo sur la haute tension sur le curseur, j'ai essayé de corriger le câblage et .. ÇA MARCHE!

    Je pense qu'il reste encore du travail, le son est un peu déformé (je joins un court enregistrement, dis-moi), mais c'est déjà un très bon résultat.

    Ce week-end, je serai loin de chez moi, reprenez le travail de transcription du schéma en début de semaine prochaine.

    Merci à tous!

 Fichier
.ZIP
 
  

Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 23-11-2018 à 19:11 sta

    je pense qu'il a eté ''dépanné'' par le passé et que l'on est pas au bout des surprises…….

    son deformé , il reste des problèmes de polarisation, un mauvais point de fonctionnement qq part sans doute.
    on verra cela sur le schema tel qu'il existe
    le 300V sur le pot a peut etre endommagé le pot et certaines résistances ou condensateurs…….
    controler ce qui est cerclé en vert pour les capas , si elles ont été changées verifier que leur tension service est bien > a 300V; si oui pas d'inquietude
    le 250pF mica devrait avoir tenu le choc

  
  

Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 28-11-2018 à 00:06 sta

    J'ai presque fini le schéma mis à jour.

    Le condensateur de 0,1 uF, je l'avais remplacé par un polyester de 1k5V, il aurait donc dû survivre. Le potentiomètre semble fonctionner correctement, allant de 0 à ~ 600kOhm entre la masse et le curseur (lecture complémentaire de 600k à 0Ohm).

    Les résistances ne me convainquent pas: celle de 150 kOhm mesurent 230 kOhm, celle de 47 kOhm mesurent 89kOhm, malgré les codes de couleur corrects.


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 28-11-2018 à 09:03 sta

    vous pouvez admettre une derive de +/-20% pour les résistances, au dela il faut changer


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 30-11-2018 à 22:58 sta

    Voici le schéma mis à jour. Il y a des différences substantielles, en particulier dans les étages HF, mais je ne sais pas évaluer les effets.

    Maintenant qu'il y a des désignateurs, il sera plus facile d'ajouter quelques notes. Toutes les valeurs entre parenthèses sont des lectures réelles avec le multimètre, où elles s'écartent trop de la valeur attendue.

 Fichier
.PDF
 
  

Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 30-11-2018 à 23:30 sta

    vous avez nombre de résistances qui ont trop derivé et qu'i faut changer

    R4 : 470K passée a 756K valeur trop forte peut entrainer une mauvaise polarisation G1 de l'El84 et amener de la distorsion

    R7 et R5 ayant quasiment double de valeur vont reduire le niveau sonore et augmenter la tension de la CAG ce qui va diminuer la puissance.

    R8 : 27K passe a 47K cela va diminuer la tension G2 des tubes et diminuer leur gain

    R9, R10, R11 ont augmente , pas assez de niveau sur l'oscillateur local donc pertes de conversion trop importante pour l ECH81

    mais je ne suis pas capable de vous dire quelles sont celles qui affectent le plus la distortion et le niveau sonore


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 30-11-2018 à 23:50 sta

    Excellent, demain je remplacerai toutes les résistances incriminées. Pouvez-vous confirmer au contraire que C11 (secteur D-2) n'est pas problématique même si sa valeur est beaucoup plus élevée?

    Je suis plus inquiet des déviations par rapport au schéma.

    L'osc. OC (L7), C5 et C15 (secteur C-2) semblent être connectés très différemment de l'original.
    C10 aussi (secteur A-1) est connecté différemment, et dans la même zone, il y a R14, qui n'existe pas dans l'original.

    Peut-il aider si, par comparaison, je charge la version conforme à l'original?


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 01-12-2018 à 00:35 sta

    Le condensateur C11 regle la constante de temps ( la vitesse de reaction) de la Commande Automatique de Gain
    si sa valeur est trop elevée on ressentira plus le fading en general on utilise un constante de temps de 0.2 a 0.5 secondes
    ce qui confirmerait la valeur de 560nF, le plus important c'est que ce condensateur ne fuie pas car il est alimente par 1Mohm

    R14 dot etre une correction de gain ou de forme de babde passante des etages d'entrée, ne pas y toucher

    il y a sans toute eu plusieurs versions et modifs au cours de la fabrication de ces poste
    il était assez courant que les constructeurs apportent des ameliorations ou simplifications d'une serie a l'autre.
    pour le bloc de bobinages ils ont peut etre a un moment changé de fournisseur de bloc, d'où un schema different, mais du moment que cela fonctionne
    je laisserai tel quel d'autant plus qu'il marche on va se contenter de regler les problemes qu'il y a.

    apres on verra , si vous avez le materiel ( un genrateur HF) necessiare a realigner le poste


Sujet : Dépannage Le Régional 57A Nouveau De bthiry  Le 01-12-2018 à 19:39 sta

    si C11 est mesuré trop élevé c'est sans doute parce qu'il présente une fuite, remplacez le !

    (la résistance de fuite augmente le temps mis par le condensateur pour se charger et le testeur interprète cela comme une capacité mesurée de valeur supérieure)


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 02-12-2018 à 16:59 sta

    @bthiry: lorsque j'ai acheté la radio, C11 était un condensateur à papier de 0,1 µF. Je l'ai changé avec un nouveau polyester, mais pour mon erreur au lieu d'un 50nF j'ai mis un 560nF .. Je vais devoir le changer à nouveau,


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 04-12-2018 à 14:16 sta

    J'ai remplacé C11 et toutes les résistances indiquées par celles de valeur correcte. Je dois dire que je ne semble pas ressentir de grandes différences..

    Je joins quelques disques, un en GO (en français!) et deux en PO.

    Surtout en PO, je peux accorder de nombreuses stations, même si c'est un peu difficile. En GO, je trouve moins de transmissions, et la partie supérieure est complètement ''mort''. En OC, cependant, il n'y a pas de réception.

 Fichier
.MP3
 Fichier
.MP3
 Fichier
.MP3
 

Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 04-12-2018 à 14:33 sta

    est ce que le poste est correctement aligne
    vous avez eu des probleme sur un transfo MF
    avez vous re aligne la chaine MF ?

    en GO tout depend ou vous vous trouvez
    ci joint la liste des emetteurs GO
    est ce que les emetteur recus en GO sont correctement places sur le cadran ( aux bonnes longueurs d'onde)

  
  

Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 05-12-2018 à 00:14 sta

    Non, je n'ai pas touché rien dans la chaine MF, les deux transfo semblent avoir subi un peu d'abus, pas de moi :-P

    J'ai essayé de balayer la bande GO, en suivant la liste fournie, voici les résultats:
    - assez plus de 1800, il pourrait être ~1900, il y a un carrier (quel est le mot en français?), signal fort mais il semble silencieux. Ça pourrait être Radio Romania Antena.
    - un peu plus de 1700 mètres, je reçois une transmission en français, signal faible, peut être Medi1
    - juste au-dessus de 1600 mètres il y a un signe, mais il est trop faible pour comprendre la langue. Ça pourrait être Europe 1
    - à environ 1500 mètres je reçois un signal faible, il semblerait en français. Se peut-il que la BBC diffuse en français?
    - juste en dessous de 1400 mètres, je reçois un émetteur en français, bon signal, ça sera RMC
    - à environ 1300 mètres encore un signal faible, en français, peut être RTL
    - un peu plus de 1200 mètres il y a un carrier faible, silencieux. Ça pourrait être Radio Alger Chaine 1: la réception devrait être bonne, mais je crains que la poste ne rencontre des problèmes avec les fréquences plus élevées dans GO, car ...
    - moins de 1200 mètres la radio cesse de recevoir, il n'y a que du bruit statique et faible

    Il me semble que la bande GO est à peu près aligné. Considérez que je suis à Turin, dans le nord-ouest de l'Italie, et que j'utilise une antenne improvisée.




Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 05-12-2018 à 08:53 sta

    si vous avez un generateur HF il faudrait proceder a l'alignement des transformateurs moyenne frequence sur 455 KHz
    avez vous déjà pratiqué cette procedure ?


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 05-12-2018 à 10:11 sta

    Non, et je n'ai pas accès à un générateur HF. Je demanderai sur un forum de fans italiens de TSF si quelqu'un de ma région peut m'aider


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 05-12-2018 à 10:19 sta

    autre solution trouver en bourse radio ou sur une brocante une vieille heterodyne, c'est tres facile a remettre en etat ( 3 lampes simplement et 3 ou 4 capas a changer) et choisir de preference un modele qui ne soit pas un tous courants pour votre securite.

    en France a Clermont Ferrand cela se vend en l'etat 10 ou20 euros, 30 a 40 depannée revisée


Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 05-12-2018 à 12:04 sta

    Je me corrige: au bureau, nous avons un générateur de signaux qui arrive tranquillement à 455 kHz et qui devrait également être capable de faire de la modulation d’amplitude. Mon collègue ingénieur en électronique est disponible pour m'aider, nous n'avons besoin que d'instructions sur ce qu'il faut faire.


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 05-12-2018 à 15:02 sta

    connecter le gene HF comme indiqué sur le schema
    attention a utiliser une capa de 1nF bien isolée a 450V
    brancher d'abord la masse puis la capa d'injection a l'endroit indique et pas de C/C avec la HT si votre gene est un modele moderne a transistors cela lui serait fatal.
    poste en position GO et CV ouvert au maximum
    pot volume a mi course
    tension de sortie du generateur 1 V minimum
    varier la frequence autour de 455 KHz sur le gene vous devez entendre la modulation dans le HP
    si les MF ne sont pas trop desaccordées et que le gene peur etre cale a 455 et la modulation encore audible OK
    reduisez le niveau HF au minimum compatible avec l'audition de la modulation.
    et reglez les noyaux au maximum, si le son devient trop fort reduisez encore la HF il faut toujours travailler avec la minimum de niveau HF pour ne pas declancher la CAG qui vous rendrait les accord flous.

  
  

Sujet : Dépannage Le Régional 57A Nouveau De wiselynx  Le 14-12-2018 à 14:50 sta

    Avec un peu de retard, j'ai réussi à faire l'expérience. La modulation est clairement audible et, en changeant la fréquence porteuse, le son devient plus faible. Il semblerait que le transformateur MF1 soit à peu près syntonisé.

    Je suppose qu’il faut maintenant répéter pour MF2, le point d’injection g1 de EBF80?


Sujet : Dépannage Le Régional 57A Nouveau De Radiolo  Le 14-12-2018 à 17:13 sta

    toujours le meme point d'injection, generateur a 455KHz et vous regelez les noyaux de MF2 au maximum de reception.
    un fois que vous avez le maximum sur MF2 , sans modifier la frequence du generateur, retouchez legemement les noyaux de MF1 pour parfaire le maximum
    apres cela votre chaine MF est regée , ne plus y toucher.

    faites toujours vos réglages au minimum de niveau HF injecte pour ne pas etre gene par la commande automatique de gain
    car quand vous reglez la noyau MF a la resonnance vous augmentez le gain de l'etage MF et la Commande Automatique de Gain cherche a faire l'inverse, le reduire pour garder un niveau de sortie de l'ampli MF constant, faisant cela elle vous cache le pic de resonnance.
    le fait de travailler au niveau HF le plus bas possible force la CAG a se mettre au maximum de gain et elle ne peu plus le faire varier


Sujet : Technimarc promaster Nouveau De yvesyves  Le 03-04-2019 à 08:43 sta

    Bonjour,
    Je suis entrain de restaurer un poste Technimarc multibande,et il y a le commutateur des bandes HF qui est carrément cassé,il n'entraine plus la crémaillére.
    Comment le réparer?
    Merci pour les réponses.


Sujet : Technimarc promaster Nouveau De Radiolo  Le 03-04-2019 à 14:34 sta

    yvesyves créez votre propre sujet
    et mettez une photo nette du commutateur


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schématèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -