Journaux du site au 05/11/2017 à 16:29Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : Jeu de tubes Nouveau De christophe szuter  Le 09-09-2017 à 22:11 sta

    Bonsoir.

    Je sèche sur un châssis radio phono depuis un certain temps. Après avoir tout refait, j'ai bien un crachouillis dans le HP, mais aucune détection, aucun ronflement, aucune sensibilité même lorsque que je suis sur le phono 78 tours remis en état qui fonctionne bien (j'entends le son au niveau de la tête de lecture).

    Du coup je remets en doute le jeu de lampes: EF8, EBF2, 6Q7G, 6V6G,1883, EM4.
    J'ai l'impression que ces tubes ne sont pas compatibles entre eux. Qu'en pensez vous?

    Le poste est une caisse ''grandes oreilles'' typique d'après guerre. Le châssis de couleur bleue ressemble furieusement à un Océanic.
    Bref, il devrai fonctionner mais y veut pas.


Sujet : Jeu de tubes Nouveau De Michel87  Le 09-09-2017 à 23:41 sta


    Bonsoir,

    Une photo de l'appareil et du carton arrière ( si présent ) pourrait aider.


Sujet : Jeu de tubes Nouveau De Masterorion  Le 10-09-2017 à 00:40 cms

----------aucune sensibilité même lorsque que je suis sur le phono 78 tours remis en état qui fonctionne bien (j'entends le son au niveau de la tête de lecture).---------

Entendre le son au niveau de la tête (bruit d'aiguille) n'a jamais été gage du bon fonctionnement de la tête qui peut tout à fait ne pas générer le plus petit signal électrique à amplifier.

Sensibilité n'est pas le terme approprié pour parler d'amplification, qui plus est il désigne une autre qualité du poste.



Sujet : Jeu de tubes Nouveau De Radiolo  Le 10-09-2017 à 22:45 sta

    Bonsoir,

    Pour verifier un phono 78 tours , vous pouvez brancher un casque 2000 ohms ( de poste a galene pas un casque moderne de balladeur ) directement en sortie de la tete.
    si celle ci n'est pas coupee vous devez entendre quelque chose.

    amicalement

    Radiolo



Sujet : Jeu de tubes Nouveau De christophe szuter  Le 11-09-2017 à 06:02 sta

    Oh pour le phono 78 tours pas d'inquiétude il est refait entièrement et fonctionne bien (testé sur un autre poste).

    Mon problème est le jeu de tube. Je n'ai aucun exemple d'une combinaison identique dans toute ma doc. Voilà pourquoi je me tourne vers vous.

    Par exemple à la place de la EF8 j'aurai plutôt vu une ECH3.

    J'ai mis des photos comme me l'a demandé Michel87. Il s'agit très certainement d'une construction artisanale faite de bric et de broc qui sort d'un ''bain'' prolongé dans un grenier ouvert aux quatre vents.

  
  

Sujet : Jeu de tubes Nouveau De patb  Le 11-09-2017 à 08:11 sta

    bonjour,

    avant de penser a l'EF8, il faut deja avoir de la BF
    mettre le doigt sur la grille de la 6Q7 devrait provoquer un fort ronflement (puis de meme sur EBF2)
    verifier les tensions HT sur les plaques
    verifier le transfo de sortie

    patrick


Sujet : Jeu de tubes Nouveau De F6CER  Le 11-09-2017 à 09:04 sta

    Bonjour
    il y a effectivement des chances pour que la changeuse soit une ECH3 , puis l'ampli MF a pente variable une EF9 ou EBF2 (dont les diodes feraient double usage avec les diodes de la 6Q7 , mais il suffit de regarder le câblage )
    ceci dit les prises et les supports sont rivetés sur le châssis , cela aurait tendance à écarter une construction artisanale


Sujet : Jeu de tubes Nouveau De Michel87  Le 11-09-2017 à 11:50 sta


    Bonjour,

    Merci pour les photos.

    Un gros-plan sur le logo représentant une étoile au centre de l'ébénisterie pourrait peut-être aider à voir le logo.

    Le châssis devait être utilisé pour d'autres modèles. Les évidements pour la fixation des potentiomètres permettant des variantes.



Sujet : Jeu de tubes Nouveau De christophe szuter  Le 11-09-2017 à 19:45 sta

    Bonsoir.

    Merci pour les pistes que vous m'indiquez.

    Les tensions mesurées au lampes correspondent à celles attendues pour les lampes en place. Du bout a l'autre tout est conforme mais pas de détection, pas de variations dans le souffle du HP, on dirait que les différents étages ne se ''parlent'' pas.

    F6CER: Merci de vos infos. J’étais prés de tester le fonctionnement avec une ECH3 je vais plutôt le faire avec la doublette ECH3 EF9 qui semble coller au câblage tout au moins par rapport à le doublette EF8 EBF2.

    Michel87: Le logo est à coup sur un logo de revendeur, il est difficilement lisible mais on distingue ''DAX'' qui serait le nom de la ville. on distingue le logo sur le haut de l'encadrement métallique de la façade. Il ressemble un peu a celui de Harley Davidson.

    Cordialement.


Sujet : Jeu de tubes Nouveau De f6cer  Le 11-09-2017 à 19:53 sta

    N'oubliez pas de vérifier la connexion entre le sommet du premier transfo MF et le téton de la EF9


Sujet : Jeu de tubes Nouveau De christophe szuter  Le 16-09-2017 à 16:28 sta

    Bonjour.

    F6CER m'a donné la bonne piste. En remplaçant le couple EF8, EBF2 par le couple ECH3,EF9, j'ai pu progresser. En étudiant le câblage, je me suis rendu compte que 6Q7G n'avait rien à faire là. J'ai finalement compris que c'était EBF2 qui devait y être. Par contre, la lampe 6V6G me parait être l'intrus, je serai plutôt partisan de la remplacer par un tube EL3 (N). Qu'en pensez vous, est ce que ce tube ne risque pas d'être un peu faible sur un radio phono?

    Finalement ce poste est relativement standard, c'est la salade de tubes qui m'a mis sur une fausse piste. .

    Merci d'avance pour votre aide.


Sujet : Jeu de tubes Nouveau De tsfallier  Le 16-09-2017 à 18:54 sta

    Bonjour.
    Je ne comprends pas tout.

    Vous dites que les supports sont rivetés (donc à priori d'origine) et vous voulez substituer 2 lampes à culot octal ( 6V6 et 6Q7) par 2 lampes à culot transco (EL3N et EBF2).



Sujet : Jeu de tubes Nouveau De christophe szuter  Le 16-09-2017 à 21:38 sta

    Bonsoir.

    Non je n'ai pas dit que les supports sont rivetés, ils sont tous vissés, cela se voit mal sur les photos. De plus, j'ai déjà sur ce chassis les deux types de culots. Ma démarche est de remettre le même type de tube afin de m'affranchir d'une éventuelle incompatibilité.

    Cela fait 30 ans que je dépanne des postes et c'est la première fois que je rencontre ce type de problème. Toutes les tensions sont bonnes, je n'ai pas de masse parasite, les résistances sont dans les tolérances, les transfos MF sont impecs et pourtant je n'ai qu'un bruit de fond dans le HP.

    Aucune réaction lorsque je teste les différents points habituels même pas le plus petit ronflement. Je n'arrive pas à comprendre ce qu'il se passe.

    C'est pour cette raison que j'en viens à tourner autour des tubes. J'avoue que la tentation d'abandonner me vient de plus en plus souvent (à chaque échec)

    En tout cas merci d'essayer de m'aider.

    Cordialement.


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -