Journaux du site au 05/11/2017 à 16:29Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : restauration ampli FRANK PRAM 240 Nouveau De kouakou  Le 25-03-2017 à 18:48 sta 

    Bonjour à tous,
    je suis un petit nouveau sur le forum et en train de restaurer donc un ampli FRANK pram 240 de 1973, la marque belge Film et radio.
    Tout d'abord, ce qui m'a séduit sur ce vieil ampli, c'est un tres gros transfo, une alim régulée et de gros condensateur de filtrage et de sortie.
    Il est basé sur des 2n3055, deux par voie ( que j'ai changé pour des tesla kd503) et bd139 et 140. Sur une alim asymétrique 0v-90v, et donc 45v par voie.
    Je n'ai jamais trouvé le schéma sur le net, donc je joins le schema de l'étage de puissance que j'ai extrait. J'espère ne pas avoir fait d'erreur.
    Là ou j'ai un souci, j'ai remplacé les bc 148 par des bd 139, car ils étaient monté sur les radiateurs et je n'ai eu qu'à mettre un isolant mica pour les bd 139 et aussi inversé la base et collecteur car le brochage n'est pas le meme, mais comme ils étaient montés sur fils pour chercher le radiateur, pas de soucis, pour le moment.

    Dans un premier temps, je m'étais trompé, j'avais inversé le collecteur et l'emetteur sur le schéma au bc 148, l'ampli fonctionnait, chauffait, environ 70°c, et je pouvait régler par le potar de 1k ohm les courants de repos de 100 mA à 1A aux bornes des résistances de 1ohm, avec voltmetre, car on a normalement dans ce cas par la tension, l'image du biais.
    Mais par contre, très peu de rendement uniquement dans les aigus . Je le sais car voulant brancher des tweeters T27 kef, avec condo en série de bonne valeur ( 8µf) pour ne pas trop atténuer, je devais pousser à fond pour commencer à les entendre !
    Alors que sur mes enceintes, en ligne de transmission avec large bande, aucuns probleme dans le grave et le médium, bien au contraire... Et un ampli ne reconnait pas un boomer ou un tweeter, il voit juste une bobine.

    Depuis je me suis aperçu de l'erreur et j'ai remis le bd 139 (à la place du bc 148) dans le bon sens comme sur le schéma d'origine, j'ai repris du rendement dans les aigus, mais je n'ai plus de tension aux bornes des résistances de 1 ohm et donc je ne peux plus régler de courant de repos par le potar de 1kohm !!???

    Pourquoi ?? quelqu'un peut il m'expliquer mon ou mes erreurs ??
    Es ce que le bd 139 de remplacement n'est pas bon dans ce cas là ??
    je sèche..
    Merci

    CDT

  
  

Sujet : restauration ampli FRANK PRAM 240 Nouveau De jcj  Le 25-03-2017 à 19:15 sta

    Bonjour,

    ''... je pouvait régler par le potar de 1k ohm les courants de repos de 100 mA à 1A aux bornes des résistances de 1ohm''.
    C'est énorme !

    Le courant de repos normal est certainement de l'ordre de 20 mA.

    ''... je n'ai plus de tension aux bornes des résistances de 1 ohm et donc je ne peux plus régler de courant de repos par le potar de 1kohm ''.
    Essayer avec le contrôleur sur un très faible calibre (100 ou 200 mV), la bonne valeur doit se situer autour de 20 mV.

    Cordialement : jcj



Sujet : restauration ampli FRANK PRAM 240 Nouveau De kouakou  Le 25-03-2017 à 19:32 sta

    Merci, je vais essayer.

    Donc on est sur une classe AB !
    Mais une classe AB peut avoir de fort courant de repos.
    Et pourquoi en inversant l'emetteur- collecteur du bd 139 en remplacement du bc 148, j'étais dans cette configuration ? gros courant de repos, bcp de grave et médium mais tres peu d'aigu, c'est bizarre....

    je viens d'essayer, mais meme avec le calibre200mv, à l'allumage il indique 40mv et chute au bout de 3 seconde à 0v.

    ce qui m'etonne, avant avec mon inversion emetteur- collecteur, il se comportait normalement, il fallait attendre 1/2 h de chauffe pour stabiliser les courants de repos et les regler, mais tres peu d'aigu.

    mystère que je cherche à résoudre et comprendre.

    CDT



Sujet : restauration ampli FRANK PRAM 240 Nouveau De jcj  Le 25-03-2017 à 20:06 sta

    Pas facile d'expliquer le comportement d'un montage incorrect...

    Sur votre schéma, le BC148 est à l'envers (E C inversés). Si c'est vraiment le cas sur l'ampli cela peut expliquer l'impossibilité de réglage du courant de repos.

    A titre de comparaison, sur un ampli Bang Olufsen de 30W sous 4 Ohm (type 1900), le courant de repos est de 25 mA (12 mV aux bornes de 0,47 Ohm). doc joint

    CDT

  
  

Sujet : restauration ampli FRANK PRAM 240 Nouveau De Adams  Le 26-03-2017 à 10:43 sta

    Bonjour
    Le Scott 235 a la même configuration des transistors de sortie (PJ) .
    Le transistor qui fixe le courant de repos est alimenté par R709 et TR 702 .
    Sur votre schéma tout le courant passe par la base du BD 140 ,je me demande s'il ne manque pas une résistance entre cette base et la masse .

  
  

Sujet : restauration ampli FRANK PRAM 240 Nouveau De Guy Allo  Le 26-03-2017 à 11:32 sta

    Bonjour,
    Pourquoi avoir remplacé tous les transistors?
    Transistors usés?


Sujet : restauration ampli FRANK PRAM 240 Nouveau De kouakou  Le 27-03-2017 à 15:29 sta

    Merci pour vos réponses,

    d'abord à JCJ, en effet le schéma est faux sur le bc148, collecteur et émetteur sont inversés. J'avais bien monté au début les bd 139 de remplacement dans le bon sens, mais je me suis embrouillé avec le brochage qui n'est pas le meme, je pense. Et je pouvais régler normalement les courants de repos.
    A l'origine, sur la seule voie qui fonctionnait, il y avait déjà 120 mA avec le potar de 1 k réglé presque au mini.

    A Adams, après vérif, c'est bien comme sur le schéma, la base du bd140 est mis à la masse via le condo de 470 pF et la résistance de 220 ohm.

    A Guy Allo, pour la petite histoire, j'ai récupéré cet ampli dans un troc de l'ile pour 30 euro (on y trouve souvent du matériel vintage ainsi que des radio à tubes), il m'a séduit pour son transfo.
    Il avait 2 problèmes,

    le 1er, à l'allumage j'avais un ploc-ploc-ploc dans les HP pendant 20 sec qui diminuait en fréquence dans le temps, ça ressemblait à la charge des condos de filtrage malgrès le changement de ceux-ci. J'ai changé le 2n3055 de l'alim par un 2n3773 que j'avais dans mes vieux stock, il est donné pour 120v contre les 60v du 2n3055. Le problème a été résolu.

    Le 2nd problème, je n'avais qu'une voie qui fonctionnait, donc apres à l'oscillo, le préampli fonctionnait, et j'ai trouvé le bc148 HS, je n'avais que des bd139 sous la main que j'ai installé sous les 2 voies.

    Comme je le restaurait , j'ai un stock de 2n3055, j'ai mis 4 transistors neufs appairés, et l'ampli fonctionnait bien sous mes HP larges bandes. Grosse dynamique dans le grave, jolie médium et des aigus bien présents.
    Mais souvent sur les larges bandes on essaie d'y rajouter des tweeters filtrés haut. j'ai des T27 kef sous la main, je les essaie seul, et là plus de rendement. Je trouve ça étonnant car un ampli ne reconnait pas un HP large bande ou un tweeter, mais une bobine !
    Et surtout que sur un ampli kenwood basique, les T27 fonctionnent correctement ! Je cherche à savoir pourquoi ??
    Mais au final je commence a penser que cet ampli à un problème d'impédance de sortie.
    Car j'ai 2 davis 20klv8-df par enceinte, qui donnent au mini 7.5ohm (courbe d'impédance sortie sur limp, suspendu en l'air), quand j'ai 1 HP branché, l'ampli fonctionne correctement, qd j'ai les 2 HP en série, il fonctionne encore mieux, mais les 2 Hp en parralèle, là il n'y a plus de rendement et saturation.
    les T27 sont donnés pour 6.5 ohm.

    J'ai un stock de transistor tesla kd 503 et j'ai essayé avec, c'est tout, car il passe en 20 A en I(c) , une semelle 2 fois plus épaisse, une dispersion thermique meilleur. puis les transistors ''sonnent'' différemments.

    Je suis dans des essais diverses sur cet ampli pour lui refaire un coffret bien plus grand entierement en bois veiné, avec un radiateur par transistors au lieu de 2 transistors de puissance et le bd 139 sur un seul radiateur de 80mm*100.

    Je lui ai mis des condos de filtrage Sic safco Felsic c039 de 15000µF-100v-15 A max,qui font 75mm de diamètre par 120 de haut (aussi un vieux stock que j'ai), mais tout cela prend de la place........

    J'ai 40 ans, je met remet à l'électronique d'ampli, j'ai fait il y a donc 23 ans un bac F2(électronique) mais je n'ai pas pratiqué derriere et c'est loin... à l'époque j'étais un fervent lecteur du bimensuel LED qui faisait beaucoup d'ampli à tubes et transistors surtout en classe A. Je les ai tous en pdf avec tous les schémas pour qui cela pourrait intérressé.....

    CDT


Sujet : restauration ampli FRANK PRAM 240 Nouveau De dede2000  Le 28-03-2017 à 07:48 sta

    Question bête sans doute avez vous changé les condensateurs chimiques de sorties? Ceux qui sont en série dans les HP??


Sujet : restauration ampli FRANK PRAM 240 Nouveau De kouakou  Le 28-03-2017 à 09:14 sta

    Bonjour dede2000,

    Oui je les ai changé, d'abord par des felsic 10000µF (sic safco) , j'ai aussi essayé des promisic 4700µF, qui vont vraiment bien à l'écoute, et là je viens de mettre du Elcap NP 4800*µF pour voir la différence, mais moins bien...

    Justement au sujet des condos, mais je pense que je vais ouvrir un autre sujet, j'ai toujours été baigné depuis mes débuts dans le principe qu'on ne met que du condo non polarisé en liaison... Mais après de nombreux tests d'écoute, je ne suis plus sur de cette affirmation.

    En effet il y a de tres bon MKP, MKT, PIO ou polystyrène (j'en ai bcp de toutes sorte), mais il y en a aussi bcp des mauvais.
    Il y a de bon chimique, par exemple, cet ampli est équipé de vieux philips bleu dit à l'aluminium solide en 5µF et ils sont vraiment bons. Seuls mes LTT polystyrène m'offre un gain dans le haut du spectre...

    j'ai cherché en vain sur le net, le comportement d'un chimique polarisé sur un signal sinusoïdal pour comparer avec un NP.

    Cdt.


Sujet : restauration ampli FRANK PRAM 240 Nouveau De dede2000  Le 28-03-2017 à 10:03 sta

    Ces chimique en sortie ne constitue pas seulement une liaison avec la charge mais assure l'alimentation du transistor qui amplifie la partie négative du signal.

    Normalement on utilise des alims symétrique pour supprimé ce condo de sortie.

    Après c'est une conception un peut beaucoup antédiluvienne il ne faut pas s'attendre a des résultats tonitruants!


Sujet : restauration ampli FRANK PRAM 240 Nouveau De Adams  Le 28-03-2017 à 10:05 sta

    Bonjour
    Avez-vous environ 45 V sur les bases des BD 139 et 140 et sur la sortie , entre les résistances de 1 ?
    J'espère que ce n'est pas le cas , je lis dans la doc du Scott 235 S que si le circuit émetteur du transistor de polarisation est ouvert , tous les transistors suivants sont détruits .



Sujet : restauration ampli FRANK PRAM 240 Nouveau De Guy Allo  Le 28-03-2017 à 10:25 sta

    Bonsoir kouakou
    Merci pour la ''petite histoire''
    Grace à elle, je comprends un peu mieux.

    L'inversion E et C sur les bipolaires donne un fonctionnement extrêmement variable selon les transistors.
    Cela donne pour le transistor un gain plus faible, des limites en tension différentes, mais un fonctionnement quand même.
    Après le comportement dépendra de l'endroit du montage ou ce transistors est utilisé.


Sujet : restauration ampli FRANK PRAM 240 Nouveau De Guy Allo  Le 28-03-2017 à 10:28 sta

    Pour mieux comprendre le comportement de ton ampli, il faudrait faire une mesure de bande passante de l'ampli avec une charge d'essai résistive et ensuite refaire la même chose avec tes différentes enceintes pour voir si c'est cela qui entraine un écroulement de la tension de sortie pour certaines fréquences.
    L'impédance d'une enceinte est bien loin d'être constante en fonction de la fréquence.
    Un tweeter monté, sans filtre, directement en sortie de l'ampli peut avoir une impédance très/trop faible dans les basses et écrouler le signal de sortie.
    La variation de l'impédance d'un HP est dans un rapport de 1 à 10 au moins, voire 1 à 30 pour certains HP, entre l'impédance à la fréquence de résonance propre d'un HP et celle aux les ''bouts'' de la bande passante.
    Le couplage acoustique dans l'enceinte va aussi modifier cela.
    Les filtres sont aussi là pour essayer de normaliser cette impédance, à une valeur acceptable pour l'ampli.



Sujet : restauration ampli FRANK PRAM 240 Nouveau De kouakou  Le 28-03-2017 à 10:53 sta

    non je n'est pas de problèmes de transistors détruits.

    par contre dede2000 vous me dites:
    ''Ces chimiques en sortie ne constituent pas seulement une liaison avec la charge mais assurent l'alimentation du transistor qui amplifie la partie négative du signal.''

    En effet, sur la borne négative des condos de sortie, je pars aux HP mais aussi au transistor pour la partie négative.
    Donc cela voudrait dire qu'il ne faut utiliser que des condos polarisés en sortie et ne surtout pas les découpler avec un gros MPK comme il m'a été conseillé et c'est ce que j'ai fait ....???

    C'est vrai que c'est un vieux schéma, mais on a quand meme fait de bon ampli avec condo de sortie à l'époque ( peut etre + en classe A)


Sujet : restauration ampli FRANK PRAM 240 Nouveau De dede2000  Le 28-03-2017 à 11:45 sta

    Il ne faut pas ajoute de capas 'en plus' sur le chimique de sortie cela ne sert a rien, comme je l'ai dit cette technique d'alim mono tension était utilisée il y a fort longtemps, et je le répète on ne fera malheureusement jamais d'une 2CV une formule 1.

    Mieux vaut se concentré sur les problèmes de points de fonctionnements anormaux rajouté des condos par ci par la ne fera que compliqué le diagnostique!

    Les contrôles des points de fonctionnement (polarisation) se font sans signal!!!

    Quand ceux ci seront normaux on peut passer au test audio pas avant!!

    Les pauvres 3055 en classe A pure doivent souffrirent!! ces amplis a faible rendement doivent fonctionner en classe 'AB' rien d'autre.


Sujet : restauration ampli FRANK PRAM 240 Nouveau De kouakou  Le 28-03-2017 à 13:17 sta

    Ca ne répond pas au fait de savoir s'il faut obligatoirement des condos de sortie polarisés sur ce genre de montage ? Car un chimique n'est pas automatiquement polarisé...

    Je n'ai pas de problèmes de réglage de courants de repos effectué sans signal en entrée.

    Par contre quand je parlais de classe A avec alim asymétrique et condos de sortie, je ne parlais pas particulierement de 2n3055.


Sujet : restauration ampli FRANK PRAM 240 Nouveau De dede2000  Le 28-03-2017 à 14:03 sta

    Le chimique placé ou il est constitue une réserve d’énergie pour traité la parti négative du signal. un 10µF fusse t'il MKP ne suffit pas tout simplement!

    en général on met entre 470µF et 4700µF selon la puissance du bignoux!



Sujet : restauration ampli FRANK PRAM 240 Nouveau De kouakou  Le 28-03-2017 à 14:31 sta

    ''Le chimique placé ou il est constitue une réserve d’énergie pour traité la parti négative du signal''
    oui, mais aussi contre les courants continus, protection des H.P...

    ''en général on met entre 470µF et 4700µF selon la puissance du bignoux!''
    Je dirais meme plus, il faut 2200µF mini pour ne pas créer un filtre passe haut.
    A 2200 on coupe à 9hz

    Moi j'ai minimum 4700 µF découplé avec un MKP de 47µF. Il n'y a pas que le MKP tout seul heureusement....

    Un chimique peut etre aussi NP, j'ai installé des Elcap NP de 4800µF.


Sujet : restauration ampli FRANK PRAM 240 Nouveau De dede2000  Le 28-03-2017 à 19:41 sta

    Il ne peut pas y avoir de composante continue en sortie avec une architecture comme celle ci!!! une fois le condo chargé!!

    pour finir la polarisation du condo importe peut dans ce type de montage. comme je l'ai dit ça ne sert que de réserve d’énergie pour traiter la partie négative du signal!





Sujet : restauration ampli FRANK PRAM 240 Nouveau De Guy Allo  Le 29-03-2017 à 06:54 sta

    Si le condensateur polarisé n'est pas polarisé par le montage sa durée de vie sera écourtée.
    Les polarisés, à capacité égale, ont l'avantage d'un faible prix et d'un faible volume par rapport aux non polarisés.

    Quand au son qui serait meilleur avec un certain type de condensateur, mes oreilles non initiées au ''bon son'' ne me permettent pas de le découvrir.
    Quand le son n'est pas ''bon'' et montre une différence de comportement entre les différents condensateurs c'est plus souvent du à un condensateur de mauvaise qualité qui n'est plus au top de sa forme, qu'a autre chose.
    Un condensateur polarisé se dégrade assez vite s'il n'est pas polarisé sous une tension suffisante.
    Au bout de 6 mois de stockage l'on peut déjà mesurer une dégradation.
    Tu peux mettre tous les types de condensateurs que tu as sous la main pour faire des essais et les laisser en place si le comportement de l'ampli te plait mieux.



Sujet : restauration ampli FRANK PRAM 240 Nouveau De fred c  Le 08-04-2017 à 00:10 sta

    Bonjour,

    Je vous cite : <>

    Ne mettez surtout pas le transistor de polarisation sur un radiateur séparé, s'il est sur le radiateur des transistors de puissance ce n'est pas parce qu'il chauffe lui même. Son rôle est de compenser l'augmentation du courant de polarisation quand les 2N3055 chauffent et pour cela il doit être chauffé par le radiateur. En étant chauffé il dérive un peu plus de courant entre les bases du BD139 et du Bd140, c'est comme ça que ça compense.


    Pour ce qui est du condensateur de liaison avec l'enceinte mettez du polarisé vu que dans cet ordre de grandeur de capacité ce sera du chimique. Un condensateur polarisé a toute sa place ici vu qu'il y a la tension d'alim divisée par deux (soit 45V) au point commun des résistances de 1 Ohm.


    Il y a une chose que je ne comprend pas sur le schéma, pour moi les transistors sont tous bloqués, il manque quelque chose entre la base du BD140 et la masse.
    La résistance de 1k (celle du haut) apporte du courant de polarisation au BD139, ce courant continue son chemin par la 56R, le 2N3055 du haut et les 1R pour rejoindre l'émetteur du BD140, il ressort par sa base et doit pouvoir rejoindre la masse. Or là aucun courant continu ne peut circuler, il y a des condos qui les bloquent. Le courant ne peut pas non plus revenir d'où il vient en passant par le BC148 ou les résistances associées. Pour moi il doit vraiment y avoir une erreur sur le relevé du schéma, le courant de polarisation ne peut trouver son chemin et le montage représenté ne consomme aucun courant et ne peut fonctionner.


Sujet : restauration ampli FRANK PRAM 240 Nouveau De fred c  Le 08-04-2017 à 00:16 sta

    La citation n'est pas passée dans le message précédent :

    ''Je suis dans des essais diverses sur cet ampli pour lui refaire un coffret bien plus grand entierement en bois veiné, avec un radiateur par transistors au lieu de 2 transistors de puissance et le bd 139 sur un seul radiateur de 80mm*100.''


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -