Journaux du site au 05/11/2017 à 16:29Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 17-02-2017 à 19:03 sta 

    Bonjour à tous,

    J'ai enfin acquis mon 1er électrophone Teppaz , mais malgré une bonne allure générale, il y avait eu quelques dégats dû à des courts circuits pour causes de fils dénudés et le condensateur de 32µF était déssoudé coté raccordement des masses. Le vendeur signalait que ''l'appareil disjontait'' et pour cause! Le transfo d'alimentation semblait avoir chauffé et une coulée de résine est apparente sur le fond de l'électrophone.
    C'est un modèle ''Présence'', le site m'a signalé que le sujet a été traité il y a longtemps et donc il faut une nouvelle demande.

    Après avoir remédié aux petit dégâts apparents, j'ai testé l'appareil sans les lampes: EBF80 EL84 EZ80, puis une après l'autre.

    L'appareil a bien réagit sans aucune anomalie électrique apparente et le haut parleur répondait correctement. J'ai dépoussiéré et lubrifié, puis remonté le tout.
    Aussitôt j'ai entendu quelques craquements et j'ai retiré la prise de courant. J'avais débranché le fil de liaison avec le haut parleur et je ne sait pas si le danger est le même que pour les radios? J'ai rebranché le tout et la réaction du transfo était la même; j'ai donc entrepris de remplacer les 2 condensateurs rouges de filtrage, 32 + 8 µF, (voir photo Radio-muséum par 2 disponibles, 47 + 10 µF. Un nouveau test de fonctionnement et toujours le problème de chauffe et la sortie son est inexistante au toucher du Saphir et juste un craquement du potentiomètre.
    Je me verrai bien chnger la résistance verte, mais je ne connait pas encore sa valeur.

    Merci pour votre aide

  
  

Sujet : Teppaz Présence Nouveau De Jacques (webmestre)  Le 17-02-2017 à 19:11 sta

    En tout cas, le schéma (et même 2) est présent dans les archives.


Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 17-02-2017 à 19:13 sta

    Merci Jacques, je n'avais pas encore fait la recherche


Sujet : Teppaz Présence Nouveau De Julienbeta  Le 17-02-2017 à 19:41 sta

    Bonjour
    ne jamais faire fonctionner un amplificateur à tubes sans charge en sortie.
    Je présume que cela s'applique même aux petits amplificateurs en classe A comme ceux des électrophones.....
    J'ai expérimenté à mes dépends : le transfo de mon ampli push pull à 6V6 est passé de vie à trépas lorsque le hp que je lui avais raccordé a vu sa liaison carcasse/bobine mobile se couper (c'était un viel HP et la liaison était oxydée ....). Ca m'a servi de leçon !
    Cordialement
    Julien


Sujet : Teppaz Présence Nouveau De Jacques (webmestre)  Le 17-02-2017 à 19:43 sta

    Et c'est le contraire pour un ampli à transistors.


Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 17-02-2017 à 19:50 sta

    Merci, c'est tout à fait clair et conforme à mes appréhensions; je penses que l'appareil a déjà subit cette ''violence'' précédemment, mais j'ai commis l'erreur en oubliant les précautions sur radios.

    Bien à vous


Sujet : Teppaz Présence Nouveau De Julienbeta  Le 17-02-2017 à 19:53 sta

    il faudra peut-être remplacer le transfo
    pour se faire une idée, on peut utiliser un transfo 230v / 6 à 12 volts de petite puissance à la place du tranfo HS .....


Sujet : Teppaz Présence Nouveau De Julienbeta  Le 17-02-2017 à 19:55 sta

    et si c'est oké le modifier en transfo adapté : démonter les tôles et les remonter façon transfo de sortie avec entrefer



Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 17-02-2017 à 20:07 sta

    Ce Teppaz ''tant désiré'' vient d'arriver de Versailles; prix rendu 45; j'essaie de lui rendre vie sans trop de frais j'espère.

    Merci pour les conseils


Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 17-02-2017 à 22:17 sta

    Merci, c'est tout à fait clair et conforme à mes appréhensions; je penses que l'appareil a déjà subit cette ''violence'' précédemment, mais j'ai commis l'erreur en oubliant les précautions sur radios.

    Bien à vous


Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 17-02-2017 à 22:26 sta

    Mes recherches sur le site du schéma Teppaz Présence n'ont pas aboutit; merci si qq à plus de subtilité que moi


Sujet : Teppaz Présence Nouveau De jcj  Le 18-02-2017 à 05:43 sta

    Bonjour,

    Le condensateur chimique indiqué par la flèche n'est-il pas monté à l'envers ?

    Cordialement :jcj

  
  

Sujet : Teppaz Présence Nouveau De Jacques (webmestre)  Le 18-02-2017 à 08:59 sta

    Archives -> Schémas audio.


Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 18-02-2017 à 12:46 sta

    Bonjour
    En effet jcj le petit condensateur était monté à l'envers; bien vu! la collerette m'a induit en erreur au moment de l'assemblage.
    Le transfo semble moins souffrir; je vais devoir remplacer la résistance verte de 20k, car en mesurant sa valeur après démontage, je n'en ai aucune? Le condensateur 20pF gagnerait aussi à être remplacé je crois.

    Merci et aussi Jacques pour le schéma

    Bien à vous

  
  

Sujet : Teppaz Présence Nouveau De hrh  Le 20-02-2017 à 17:27 sta

    -> Bonjour,

    -> Sur le site TEPPAZ-PASSION il y a un dossier complet sur la remise en état du TEPPAZ présence, rubrique schémathèque.

    -> Amicalement


Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 20-02-2017 à 20:15 sta

    Bonjour,

    Merci pour cette info que je trouve utile car il va falloir changer tous les condos; je suis membre du site, mais je n'avais pas consulté cette rubrique.

    Mon plus gros soucis est le remplacement du Transfo d'alimentation et je viens juste d'avoir une discussion téléphonique très sympa avec l'administrateur du site http://www.radios-tsf.fr qui en dispose; donc mes problèmes vont trouver leurs solutions.

    Cordialement


Sujet : Teppaz Présence Nouveau De F6CER  Le 21-02-2017 à 09:51 sta

    Bonjour
    Pourquoi voulez vous changer tous les ''condos'' ? Pourquoi pas aussi tous les transfos , les résistances , les lampes , les supports et .....même le châssis ?


Sujet : Teppaz Présence Nouveau De TEPPAZ  Le 21-02-2017 à 14:33 sta

    Bonjour,

    La majorité des commentaires recueillis ici et là, préconise cette solution certes radicale, mais donnant une meilleure garantie de fonctionnement de l'appareil, y compris le transfo d'alimentation qui est justement HS. Dans ce cas c'est une bonne démarche afin de ne pas tourner en rond et prendre le risque d'endommager le reste des composants qui semblent bien préservés.

    Je suis d'accord avec vous, seulement il y a peux de condensateurs et j'en ai déjà changé 4.
    Quand j'aurai changé le transfo, je procéderai par éliminations pour le reste.

    Merci


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -