Journaux du site au 03/02/2019 à 16:32Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : Fifi le retour! Nouveau De Fifi  Le 20-11-2005 à 12:13 sta

    Coucou,
    Toujours moi et toujours au sujet de l'ampli que je fabrique avec mes ptites mains pleines de doigts:-D

    j'ai recablé les masses comme Mr chambrion me l'a conseillé(pas en étoile mais a partir d'un gros cable à la masse coté entrées)
    Là je suis en train de relever des tensions avant de mettre les EL84 et je trouve bizarre voir étrange(hé oui j'ai dit étrange comme c'est étrange:-D:-D) d'avoir des tensions différentes sur les anodes de l 'ECC83 monté"e en déphaseuse ; de chaque coté des 100K et sur les 2 voies j'ai 200V sur la 6 et 153V sur la 2!!
    Alors comment c'est y que ça se fait8-()8-()alors que sur le schéma y a bien de marqué 200 et 200V

    PS: Pour Mr chambrion:Avez vous bien réceptionné les loupiotes??

    A bientôt
    fifi qui comprends pas trop et compte sur vos lumières[:Hi:]


Sujet : Fifi le retour! Nouveau De Fifi  Le 20-11-2005 à 12:22 sta

    J'ai dit un bêtise!
    Je voulais dire en 1 et 6 Evidement (mais ça je pense que vous aurriez corrigé de vous même)

  
  

Sujet : Fifi le retour! Nouveau De Chambrion Pierre  Le 20-11-2005 à 13:26 sta

    Bien reçu Fifi merci , mais neuf ou occase ??:-)

    Pierre;-)


Sujet : Fifi le retour! Nouveau De caste  Le 20-11-2005 à 14:20 sta

    renseignement de la valeur pour la radio clarville ou ce trouve le site,son adresse:-) merci


Sujet : Fifi le retour! Nouveau De caste  Le 20-11-2005 à 14:24 sta

    [:??:]un oublie carville ,M:R3U,an:1950


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 14:56 sta

    Ok,
    Yes..........;ya plus de bruits ds les HP(enfin pour l'instant j'essaye une voie) mais le filtrage et les masses ont l'air ok
    Tjours ce pb de tensions sur la ECC83 et j'ai vu sur d'autres schéma qui mettaient une 100K et une 91K...faut il que je fasse pareil??? quel problème et a quoi c'est du??

    A bientôt
    Fifi

    Pour Mr chambrion: j'y connais pas grand chose et j'ai rien pour tester mais de toute façon c'est Kdo alors a vous de voir!!!:-D

    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De JCJ  Le 20-11-2005 à 16:49 sta

    Votre déséquilibre est certainement dû à une mauvaise valeur de des HT et de la polarisation du 1er étage.
    La liaison directe entre la préampli et le déphaseur impose des contraintes particulières pour que le déphaseur fonctionne correctement.
    Sinon on se retrouve avec des tensions de grille positives... la cata...[:ouin:]

    Un petit calcul joint (que vérifierons j'espère les théoriciens de ce forum) montre que si vous avez une Haute tension Vht = 250 V et si vous vous imposez une tension minimale aux bornes des triodes VLmin =100 V pour que les déphaseuses fonctionnent dans de bonnes conditions, il faudrait que la tension sur la grille (liaison directe avec la préampli) ne dépasse pas :

    Vemax = (250-100)/(1+100/(2x68)) = 86,5 V

    Quelle est la HT qui alimente l'étage déphaseur et quelle est la tension sur la liaison directe "plaque-grille" entre le préampli et le déphaseur ?
    :-)

  
  

Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 16:59 sta

    Ok, merci Mr JCJ de m'aider

    Voila mon relevé de tensions a peut pret égal d'une voie a l'autre et après 5mn de chauffe:
    HT:349V
    H1:266V
    H2:223V
    6 ECC83:207V
    1 ECC83:170V
    3 EL84:11.7V
    9 EL84:346V

    Autre chose:les 2 voies marchent trops fort en entrée j'ai mis un potar double de 100K mais dès que je mets un peu de volume c'est deja trops fort alors j'ai du baisser la contre reaction au mini; faut il que je mette une résistance en série?

    a bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 17:03 sta

    Heu...., il manque celle demandée
    1 et 6 du preampli :137V


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 17:34 sta

    STOP!!!!!

    Je mets trompé:-D:-D

    Le relvé c'est quand il n'y avait qu'une voie!!!

    Voici le BON relevé les 2 voies branchées!!!:
    HT:289V
    H1:226V
    H2G:199V H2D:200V
    1 ECC preamp:99V
    6 ECC preamp:92V
    1 ECC dephas.G:139V
    6 ECC dephas.G:180V
    1 ECC dephas.D:137V
    6 ECC dephas.D:170V
    cathode EL84 G:7.93V
    cathode EL84 D:9.44V

    Voilà, cette fois c'est bon (enfin le relevé!!:o()
    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De YM  Le 20-11-2005 à 18:08 sta

    Même les cathodes des eL84 sont différentes ?

    Pour voir, court cirtcuite les 1,2M entre les grilles des déphaseuses et enléve les 4 condos de 0,1µ dans les grilles des el84 et remesure !

    Yves.


Sujet : Fifi le retour! Nouveau De JCJ  Le 20-11-2005 à 18:31 sta

    Vous devez être très "limite" pour le point de repos.

    Il vous faudrait mesurer la tension de polarisation de grille en plaçant directement le voltmètre entre la cathode et la grille du la triode déphaseuse qui est en liaison directe avec la préampli.

    Si cette tension est légèrement positive, il faudrait faire chuter un peu la tension sur l'anode de la préampli.
    Essayez par exemple d'augmenter la résistance d'anode de la préampli (180 k au lieu de 120 k) ou de baisser la résistance de cathode (390 ohms au lieu de 470 ohms, ou mettez une 2200 ohms en parallèle sur la 470 ohms existante).

    Le déséquilibre disparait-il ?

    Pour le son trop fort dès que l'on touche le potar, c'est peut-être parce que ce n'est pas un potentiomètre "logarithmique" ??? :-)


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 18:37 sta

    Ok Mister Yes Man (Merci beaucoups du coups de main):-)

    Voici le resultat:
    HT:272
    H1:214
    H2:191
    1 ECC preamp:98
    6 ECC preamp:91
    1 et 6 G:150
    1 et 6 D:143
    cath des EL 7.7 et 9.2

    je precise q'en faisant ça les HP ronflent de nouveau et que le transfo d'alim chauffe un peu

    A bientôt
    fifi[:Hi:][:Hi:]


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 18:48 sta

    Mr JCJ,

    Ben il y a environ 40V,!? non?
    Suivant le 1er relevé comme l'anode de la 1ere ECC est en liaison directe avec la grille de la dephaseuse
    :-)

    je vais essayer de changer la valeur de la 120K comme vous le dites8-()[:??:]
    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 19:01 sta

    Mr JCJ,

    Ben sur une voie j'ai mis 200K a la place de 120K mais ça règle pas bcps
    je me retouve avec 180V sur la 6 et 153V sur la 1 au lieu de 139V.....?!

    C'est galère, j'arrive pas a saisir comment on peu avoir un équilibrage // a la tension plaque de la 1ere ECC83 en liaison directe!?8-()
    et pourtant sur le site ou j'ai relevé le schéma c'est comme ça!?


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 19:14 sta

    Mr JCJ,

    Si je met 300K
    la les tensions sur les 100K sont 190 et 192V par contre sur la plaque de la 1ere ECC83 j'ai plus que 53V

    vous en pensez quoi??


    Mr YM.....z' êtes tjours là? vous êtes pas faché au moins;-)[:Hi:]

    a bientôt
    fifi


Sujet : Fifi le retour! Nouveau De JCJ  Le 20-11-2005 à 19:32 sta

    Bon... Comme le problème est le même sur les 2 voies et que baisser la tension continue sur la grille d'attaque du déphaseur semble résoudre le problème du déséquilibre, je pense qu'il s'agit bien d'un défaut de polarisation du déphaseur.
    Monter la résistance d'anode de la préampli à 300 k n'est pas très bon car cela va réduire la bande passante...
    La solution serait de revenir aux valeurs initiales, mais en augmentant la HT du déphaseur (H1 : vers 250 V) et de baisser un peu la HT du préampli (H2 : vers 180 V).
    Il faudrait donc modifier les résistances sur la HT, entre les condensateurs de filtrage, en ce sens (diminuer la 27 k qui va au +HT et augmenter l'autre)...
    Sinon essayer plutôt de baisser la tension d'attaque du déphaseur en diminuant la résistance de cathode de la préampli (comme indiqué plus haut, un essai rapide en shuntant la 470 ohms par une 2200 ohms).
    :-)


Sujet : Fifi le retour! Nouveau De fifi  Le 20-11-2005 à 19:38 sta

    Ok,

    Je m'y met après manger
    PPar contre je voulais dire aussi que les ECC83 que j'utilise sont en fait des tubes RT 12AX7S-H8 est que c'est pareil??

    Concernant le potar de volume c'est que le probleme est dès que je tourne d'un cran ça "gueule" déja très fort; y a t il moyen d'avoir moins de gain???

    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De YM  Le 20-11-2005 à 20:16 sta

    Mais non, j'suis pô faché !

    Je lis les réponses et je me nourirs aussi.

    Bon, si ça colle avec 300K, vois la suggestion de JCJ.
    Tu peux aussi mettre, en partant de la HT, 220K et 100K en série et entre les deux un 100 ou 200nF à la masse.

    Pour le gain, oui y'en a plus qu'assez !
    Vérilfie que le pot est bien logarithmique (Entré débranchée, à l'ohmetre, à mi course on doit trouver 1/10 de la résistance totale ente le curseur et la masse, 9/10 entre l'entrée et le curseur)

    Débranche la 100µ sur la cathode du préamp.

    Yves


Sujet : Fifi le retour! Nouveau De JC Négret  Le 20-11-2005 à 21:21 sta

    Bonsoir;

    Peut-être aussi revenir au potar de 470K, plutôt que 100K...

    Pour vérifier le modèle du potar:
    100KA ou L = lin
    100KB = log --> C'est ce type qu'il vous faut.

    Jean-Claude :-)


Sujet : Fifi le retour! Nouveau De fifi  Le 21-11-2005 à 19:20 sta

    Bonsoir et merci a tous les gars:-D!!

    Je vais finir par y arriver

    Je pense que demain je vais essayer de revoir l'alim pour plus de tension sur les dephaseuses le schéma dit:265V alors je vais essayer une 10K apres le 1er condo et 40 k après pour aller sur la 120K l'anode de la 1ere ECC devant être à 90V

    Mr YM: pourquoi enlever la capa sur la cathode de l'ECC83??

    Pour le potar je suis allé voir mon depanneur du coin qui m'a filé un ALPS double en disant qu'il fallait mettre ça mais il ne fait que 50K et a des prises medianes...a quoi ça sert?? est ce que ça peut le faire avec ce potar??
    Mr JC Negret: en mettant une charge de 50K ça va faire baisser le gain non?? pourquoi preconisez vous d'augmenter la valeur du potar?

    A que a bientôt:-):-D;-)
    fifi et son ampli(fifi)cateur[:Hi:]


Sujet : Fifi le retour! Nouveau De YM  Le 21-11-2005 à 20:39 sta

    B'soir !

    Pour tes alims, monter la tension sur le déphaseur ne sert pas à grand chose, par contre réduire la tension sur le pré devrait aider.

    Enlever la capa de cathode pour réduire le gain !
    Pour le pot, 50K ça me va.

    Yves.


Sujet : Fifi le retour! Nouveau De JCJ  Le 21-11-2005 à 20:53 sta

    Je suis pas trop d'accord YM :-)
    La liaison étant directe, la valeur des HT entre le préampli et le déphaseur sont très liées.
    Comme le montre le petit calcul au dessus, si le préampli sort 80 V continu, on retrouvera cette valeur sur la cathode du déphaseur, soit un courant de cathode de 80/68 = 1,2 mA.
    La moitié de ce courant (0,6 mA) se retrouve dans la résistance anodique du déphaseur ou on perdra 0,6x100 = 60 V. Si on veut réserver au moins 100 V de tension anode-cathode du déphaseur il faut une HT de plus de 80 + 60 + 100 = 240 V pour alimenter le déphaseur...
    Je me suis souvent fait piéger par ce montage déphaseur de Schmitt (mon préféré, sur ampli Loyez :-) )
    De même la philosophie de ce montage est d'avoir un gain très important pour appliquer un fort taux de CR, je n'enlèverais donc pas le condensateur de cathode.
    Habituellement on met une EF86 en pré-ampli, pour avoir un gain encore plus important...



Sujet : Fifi le retour! Nouveau De JCJ  Le 21-11-2005 à 21:20 sta

    J'ai trouvé un schéma ou il y a le même déphaseur avec l'indication des tensions.
    Pour 65 V sur la grille du déphaseur, ce dernier est alimenté en 225 V.

    Petite astuce classique en supplément : la polarisation des filaments par une tension continue de +26V pour diminuer les ronflements.
    :-)

  
  

Sujet : Fifi le retour! Nouveau De JC Négret  Le 21-11-2005 à 21:47 sta

    Ah que coucou !

    Je pensais qu'il valait mieux respecter les valeurs de départ --> 470K pour le pot volume plutôt que 100K, mais si 50K "le font", pourquoi pas...

    Du ALPS, c'est la classe !

    Je ne vois pas de prises médianes sur les modèles présentés en catalogue...3 sorties classiques seulement...[:??:]

    Si la liaison directe est capricieuse à mettre au point, pourquoi ne pas employer un schéma plus classique ? (Pot: 1M)

    JC :-)

  
  

Sujet : Fifi le retour! Nouveau De YM  Le 21-11-2005 à 23:10 sta

    Ah que bon !

    J'avais cru qu'il y avait trop de tension sur les grilles du déphaseur, d'où l'idée de réduire l'alim sur le pré, ou d'en augmenter le courant comme préconisé plus haut !

    Pour la contre réaction, disons simplement que j'ai une autre philosophie :-(

    JC,
    mais ça c'est un cathodyne et le gain est justifiable par la présence du contrôle de tonalité .... sans contrarier ma philosophie ! !

    Je n'aime pas trop les pots de fortes valeur dans les grilles des triodes (avec charge d'anode), ça "coupe" la bande par effet Miller, mais là c'est une penthode !

    Yves


Sujet : Fifi le retour! Nouveau De JCJ  Le 21-11-2005 à 23:40 sta

    C'est vrai YM que la philosophie de l'ampli à grand gain avec un très fort taux de CR n'est pas du goût de tout le monde.
    En plus la mise au point n'est pas évidente et demande un transfo de sortie de très bonne qualité et un minimum de matériel pour la mise au point (oscilloscope et géné BF pour régler la boucle de contre-réaction).
    Je ne sais pas si Fifi est outillé pour cela ???
    Peut-être vaut-il mieux effectivement diminuer le gain du préampli en supprimant le condo de cathode, cela évitera les problèmes de stabilité (mais alors, ce n'est pas le schéma que j'aurais choisi car le déphaseur de Schmitt n'est pas tout à fait symétrique..., défaut qui était compensé par le fort taux de CR...).

    C'est un montage qui doit fonctionner fort bien... Faut pas se prendre la tête avec des considérations trop "philosophiques".
    Fifi nous tiendra au courant :-)






Sujet : Fifi le retour! Nouveau De YM  Le 22-11-2005 à 09:54 sta

    Ne nous lançons pas dans une guerre de religion 8-)

    Les McIntosh ont des taux de CR astronomiques et fonctionnent fort bien !
    Il suffit que le concepteur sache ce qu'il fait, et c'est souvent "contre intuitif".

    Yves.


Sujet : Fifi le retour! Nouveau De fifi  Le 22-11-2005 à 09:55 sta

    Ouep!!! Salut les Pro
    Moi aussi j'en deviens un!:-D:-D

    Bon, IL MARCHE! (presque:o))
    Voila ce que j'ai bidouillé:
    repensé l'alim:sortie EZ sur une capa 47MF,1x100H et 330MF=sortie HT,1x6.8K et330MF et sortie sur les dephaseuses puis 48K et220MF(j'avais plus de 330 en 400V:-D) et sortie sur le preampli

    J'ai monté le potar ALPS boosté au F2 à la place de l'autre
    J'ai laissé toutes les valeurs initiales des composants de l'ampli(juste les capa sur les grilles des dephaseuses qui sont des 68NF depuis le début au lieu des 100NF indiqués)

    j'avais remarqué une tension filement un peu faiblarde(5.8V) en position 240V sur le transfo, alors je l'ai branché en 220V
    Et voila ce que ça donne:-D
    HT:310V
    alim dephaseuses:280V
    alim preampli:196V
    ff:6.3V
    1 ECC preamp:91V
    6 ECC preamp:87V
    1 et 6 dephas.D:208 et 208V
    1 et 6 dephas.G:208 et 214V......( hé oui, la ça M..... encore un peu8oI)
    cathode des EL84:10.35 et 10.4V

    Le son est très bon j'ai réglé (au pif, j'ai pas d'oscillo ni géné[:ouin:])les CR pour avoir le même niveau a l'oreille voie D et G au environ de 6.7K mais j'ai pas mis de capa en//

    PROBLEME: mon transfo est très très chaud après 20mn et les tensions chutent un peu(exemple: la HT descend à 304V) c'est a cause de la position 220V je pense mais si je remets sur 240V alors les ff sonts sous alimentés!!! Que faire????

    L'ecart de tension de la voie gauche est du a quoi? j'ai mis des resistances de 100K identiques mais ça a l'air d'aggraver le PB a l'envers(j'explique:la 100k ou j'ai 214V faisait a peine 98K et l'autre 102K alors je l'ai remplacé par une autre aussi proche de 102K mais là c'est plus 214V mais 218V que j'avais8-())ça pourrai venir des 100NF derrière ou pas??sur les grilles des EL je suis bien à 0V!!

    Allez on se reveille les gars,faut que ça FUZZZZZZZ:-D:-D

    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De JCJ  Le 22-11-2005 à 11:18 sta

    Je trouve ces tensions très correctes. Il ne faut pas "pinailler" pour des différences de quelques %.
    Le seul risque que l'on puisse avoir avec ces amplis ou le gain est très important puis réduit ensuite par une forte contre-réaction est la production d'oscillations haute fréquence, inaudibles, mais qui donnent à l'ampli une "sonorité fatiguante" (difficile a exprimer par des mots).
    C'est pour cela qu'un petit coup d'oscilloscope serait plus rassurant, et permettrait de trouver la bonne valeur de la capa de la boucle de CR. Mais bon, si tout paraît correct :-)
    Pour éviter ce problème d'oscillations HF, on "tuait" souvent le gain de l'ampli au-dessus de 20/30 kHz par un circuit RC (doc joint).

    Si le transfo d'alim chauffe, c'est qu'il est sous dimentionné. Qu'est-ce que c'est comme transfo ?

  
  

Sujet : Fifi le retour! Nouveau De fifi  Le 22-11-2005 à 11:47 sta

    Ben le problème Mr JCJ c'est que déjà j'ai des transfo de sorties diffèrents; ils proviennent tous 2 d'ampli bouyer mais 1 a des prises écran et pas de sortie 16H(la j'ai mis les grilles des EL84 dessus et branché la CR sur la sortie 8H)
    l'autre n'a pas de prise écrans mais une sortie 16H(la j'ai mis les grilles au + HT avec des 200H en serie et la CR sur la sortie 16H)

    C'est Chiant de pas pouvoir mesurer ce qu'il en sort
    A ce propos j'ai vu qu'il existait un soft pour le PC qu'il permet de transformer en oscillo et géné BF QQ'1 a déjà testé ça???

    Pour l'alim, p'tet bien que vous avez raison mais en 240V y chauffe pas alors je dois être limite pcq si je le mets en 240V
    alors les tensions sont plus bonnes:
    HT:260V
    Déphas:234V
    preamp:166V
    et là je retrouve de nouveau env. 10V d'écart sur les déphaseuses!

    Je sais pas quoi faire....sur-alimenter les ff comme sur le montage proposé plus haut en re-injectant du +26V et baisser la résistance de 6.8K qui amène du +234V afin d'augmenter!?

    j'attends vos avis
    [:??:][:??:]

    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De YM  Le 22-11-2005 à 12:02 sta

    Hello Fifi,

    Y aurait il un peu de place entre la bobine et les tôles du transfo d'alim pour y "glisser" quelques spires supplémentaires ? (sans avoir à démonter les tôles, bien sûr !)

    Si oui, fait ça avec du fil isolé plastique (fil de câblage ordinaire).
    Pour chaque tour, tu devrais avoir autour de 0,3 volts, donc essaye avec 2 ou 3.
    Tu mets ce nouveau "secondaire" en série avec le 6v d'origine.
    Si la tension totale est plus petite qu'avant, inverse le sens du secondaire ajouté.

    68nf ou 100nf, ça baigne !

    Yves.


Sujet : Fifi le retour! Nouveau De fifi  Le 22-11-2005 à 12:17 sta

    Salut Maître YM:-D

    Ben, l'idée de l'enroulement est bonne mais je fais quoi avec le carton, faut que le l'enlève???? et pis je bobine audessus comme ça-()

    8-()[:??:] ça marche?!?

    Au fait je trouve qu'il manque un peu de grave, enfin de profondeur, enfin un peu trop aigues, enfin je sais pas si j'arrive a me faire comprendre :c'est pas "chaud comme son" qu'est ce qu'il faut faire??:-D:-D88

    a bientôt fifi
    Je fais que mon ampli aujourd'hui et rien d'aute!!!:-p[:Hi:]


Sujet : Fifi le retour! Nouveau De JCJ  Le 22-11-2005 à 13:17 sta

    Bonjour,
    Je ne parlais pas des transfos de sortie, mais du transfo d'alim qui chauffe parce qu'il doit être sous dimensionné.
    Pour un double PP de EL84, il faut un transfo assez "balèze" (l'équivalent en volume et en poids de 3 transfos de poste de radio).

    Si cela vous intéresse, j'ai un transfo d'alim qui provient d'un ampli GELOSO. Il alimentait un PP de EL34 et il devrait donc convenir pour un double PP EL84.
    Il faudra quand même replacer les EZ80 par un pont à 4 diodes et revoir les résistances de la HT, mais il offre une grande possibilité de réglage de la tension secteur poir ajuster la tension des filaments "aux petits oignons" :-) (voir schéma joint).

    S'il vous convient, je vous le donne contre le remboursement des frais de port (8 à 10 Euros). Attention, c'est une assez grosse bête : 4 kilos, encombrement en surface 13 x 11 cm, percement pour vis de fixation 10,5 x 8,5 cm.

    (Un enroulement supplémentaire de 33V servait à alimenter les filaments de 2 x ECC83 en continu. Il ne vous servira peut être pas).

  
  

Sujet : Fifi le retour! Nouveau De YM  Le 22-11-2005 à 14:36 sta

    Allo Fifi, Salut JC.

    C'est vrai ça, quelles dimensions et poids ce transfo ?

    N'enleve le carton que si c'est indispensable pour laisser passer le fil.

    J'avais oublié, si tu as une carte son correcte dans ton PC, tu peux t'en servir comme générateur et analyseur de spectre, voire d'oscilloscope élémentaire avec les logiciels appropriés.
    Tout dépend de la qualité de la carte son ... mystère ...
    J'emploie une très bonne petite boîte "son" qui se raccorde en USB : "Transit", fabriqué par M-Audio. Compter 100.

    Yves.


Sujet : Fifi le retour! Nouveau De fifi  Le 22-11-2005 à 14:56 sta

    Coucou,:-D

    Pour Mônsieur le Prof YM :Yes ça va marcher l'histoire des 3 ptit'tours et puis j'ais 6.3V
    il faut juste que je refasse ça proprement et j'imagine que si ça marche pour l'enroulement des ECC ça marche aussi pour les EZ,!Non?! (génial ,j'ai appris queque chose8oI:-D8oI:-D)
    Le transfo c'est un carré de 11cm avec un selecteur fusible au dos mais je sais pas son poids!?

    Pour l'oscillo sur pc j'ai telechargé un prog mais je sais pas comment faire un cable correct qui va a l'entrée ligne(jack 3.5)il faut mettre une capa pour isoler!?

    Pour Maître JCJ
    Sympa pour le transfo, gardez moi le au chaud pour début décembre pcq je m'en sorte ou non avec le transfo actuel, je compte pas m'en arreter là (c'est vrai quoi,j'ai un carton plein de loupiotes a faire chauffer moi:-D) ce 1er Ampli sert a me faire la main et mieux comprendre pcq je suis pas balèze en electronique.:-(

    Mais avec des Grands Maîtres comme vous je vais vite devenir un JEDÏ(ke la force soit avec mon ampli:-D)

    Bon c'est pas le tout mais fo que je bosse si je veux que ça roule les enroulements
    a bientot
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De YM  Le 22-11-2005 à 15:33 sta

    <<Pour l'oscillo sur pc j'ai telechargé un prog mais je sais pas comment faire un cable correct qui va a l'entrée ligne(jack 3.5)il faut mettre une capa pour isoler!?>>

    Pour commencer sans risques, évite de te brancher n'importe ou dans l'ampli, c'est dangereux pour l'ampli et pour le PC :o[]:o[]
    Ce n'est pas un vrai oscillo, il y mangue l'essentiel: l'attenuateur d'entrée.

    Trouve un pot de 50K à 100K, branche le fil vers le jack entre le curseur et le point froid.
    Branche le point chaud du pot sur la sortie HP, et le point froid à la masse de l'ampli.
    Met le pot à zéro.
    Lance le logiciel et dans le Mixer Windows, ouvre l'entrée ligne "à fond".
    Puis, avec de la musique, ouvre le pot ....lentamente !
    Tu devrais voir quelque chose.

    Il est primordial ne ne pas saturer l'entrée de la carte son, sinon ça fait n'importe quoi !

    Ton logiciel comporte t'il un générateur et une fonction FFT (Analyseur de spectre) ?
    Si oui, c'est encore plus passionant [:!!:]

    Yves.


Sujet : Fifi le retour! Nouveau De fifi  Le 22-11-2005 à 16:37 sta

    :-D:-D:-D

    CA MARCHE!!!!!!!
    J'ai retrouvé une HT à 290V,200V sur chaque 100K et88V en préampli

    Les pitis tour de fil ont fait leur travail
    Juste un truc Mr YM....j'ai bobiné le même nombre de tour pour les EZ80 et je me retrouve avec 6.84V c'est pas trops?! ou faut que j'enlève un tour

    Par contre j'ai passé des fils que l'on trouve ds du cable de téléphone(je pouvais pas passer plus gros) mais ils chauffent un peu après avoir écouté un CD de gainsbourg:-D

    Sinon à entendre ,il sonne bien jusqu'a une certaine puissance et après c'est distordu(je pense qu'il va falloir voir ça a l'oscillo et régler la CR

    Mr JCJ, le circuit RC est pour une EF86; que faut il que j'essaye sur l'ECC83? les mêmes valeurs et ça supprime les fréquences parasites?

    J'ai lu qu'il fallait des harmoniques 2, mais j'ai pas tout compris....
    Là, le montage des EL84 est en mode penthode, donc je suis en classe AB
    si je branche les G2 a l'anode je serrais en mode triode est ce un +???est ce cela la classe A???
    Y a t il autre chose a contrôler ou faire pour amèliorer la Bête???:-D

    :-p:-pJe suis content:-D
    Bon, pendant que vous faites chauffer vos cerveaux, je vais aller gouter en écoutant du lavillier
    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De JCJ  Le 22-11-2005 à 17:29 sta

    Le circuit RC n'est pas obligatoire, il sert à éviter les oscillations haute fréquences éventuelles. C'est pour cela qu'un petit passage à l'oscilloscope serait le bien-venu pour voir ci ce circuit est nécessaire. L'oscillo permettrait aussi de voir d'ou vient la distorsion quand la puissance augmente.
    En principe un tel montage devrait donner 10 W avec une distorsion négligeable.

    Si vous montez les EL84 en triodes, la puissance sera beaucoup plus faible... peut être 2 ou 3 Watts :-(.. Et cela ne vous donnera pas la distorsion par harmonique 2, car un montage PP a la propriété de supprimer cette distorsion.

    Pour faire de la distorsion par harmonique 2, il faut utiliser des triodes de puissance, un montage SE (pas Push-Pull) et pas de contre réaction. Mais ce n'est pas de la Hi-Fi... c'est de l'audiophilie... ça a l'avantage de fonctionner au premier coup, sans réglage et c'est plaisant à l'oreille. Le montage que vous avez choisi n'est pas du tout dans ce style.
    :-)


Sujet : Fifi le retour! Nouveau De fifi  Le 22-11-2005 à 17:40 sta

    Ok Mister JCJ,

    10W vous dites???
    ça me parait beaucoups ++
    la distorsion dont je parle vient probablement de mes enceintes qui ne tiennent pas le choc(c'est les vieilles audax dont j'avais parlé lors d'un precedent post)
    J'ai ramené la resistance deCR a 6.8K et la c'est correct j'usqu'a mi-parcours du potar après ça "gueule" trops

    J'ai aussi trouvé pourquoi sur une voie je n'avais pas les mêmes tensions sur les 100K; ça venait d'une ECC83, c'est rétabli lorsque je l'ai remplacée!:-D

    Par contre le potar "crache"un peu est ce que je peux mettre du dégrippant?? le F2 du dépanneur n'a pas eu l'air de fonctionner

    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De JC Négret  Le 22-11-2005 à 19:06 sta

    Bonsoir à tous;

    N'étant qu'un amateur, je souhaiterais avoir quelques explications (simples) de la part des spécialistes:

    Sur l'ampli Philips de Yves C. le pot de volume est un 500K avec charge d'anode 100K pour une ECC83.

    Un 50K suffit donc ?

    Je croyais que l'effet Miller était surtout gênant en HF télévision, est-ce aussi le cas en BF ?

    Merci

    JC :-)

  
  

Sujet : Fifi le retour! Nouveau De fifi  Le 22-11-2005 à 19:31 sta

    Mr JC Négret,
    J'y connait pas l'effet de Miller mais je peux vous assurrer que ça marche aussi bien qu'avec le 470K(que j'ai enlevé pcq c'etait un lineaire)

    Par contre mon tranfo d'alim chauffe encore; il est bouillant au bout d'une heure et j'ai du arrêter l'ampli, ne peut on rien faire pour qu'il consomme un peu moins?; comment savoir ce qui tire de trops la HT ou les filaments?? sinon je pourrai peut être mettre un transfo séparé pour les filaments en le bobinnant moi même comme j'ai fais pour ajouter 1.3V sur celui là!:-(
    si je prends un transfo quelconque et que je laisse que le primaire, il ne doit falloir qu'une trentaine de tours pour faire 6.3V, non???

    Mr JCJ, c'est pas que je veux pas de vote transfo mais il est trop gros pour que je le mette sur ce montage et ça m'obligerais a refaire un autre chassis a moins que je puisse le monter verticalement!?!(sinon j'aurrais un peu d'argent en décembre si vous me l'envoyez en CR)

    A bientôt
    fifi[:Hi:][:Hi:]


Sujet : Fifi le retour! Nouveau De YM  Le 22-11-2005 à 20:35 sta


    Maintenant qu'il existe des sources (CD et surtout DVD) qui passent 20Khz, ce serait dommage que les amplis ne suivent pas.
    Une ECC83 avec un pot de 100K et une charge de 100K passe à peine 20Khz.
    Certes, mes oreilles sont limitées vers 15 Khz, mais le timbre change.

    L'ampli Philips cité n'a pas de découplage dans la cathode du premier étage, ce qui élargit la bande passante.

    Il est vrai aussi que dans une radio PO GO, la bande passante est déjà limitée à l'émission, puis dans les MF, et les hauts parleurs.
    Un pot de forte valeur est dans ce cas justifié pour ne pas charger trop la détectrice.
    Puis, la force de l'habitude aidant ....

    Yves.


Sujet : Fifi le retour! Nouveau De Chambrion Pierre  Le 22-11-2005 à 21:07 sta

    Fifi !!!

    Je vous avais demandé votre adresse pour vous rembourser les frais de port des tubes:-) !!

    Pierre;-)


Sujet : Fifi le retour! Nouveau De JCJ  Le 22-11-2005 à 21:46 sta

    En général, c'est la HT qui fait chauffer le transfo d'alimentation.

    Le montage redresseur que vous utilisez (secondaire à point milieu) demande un transfo très surdimensionné par rapport à la puissance utile consommée par l'ampli et la plupart des transfos d'époque était un peu "léger" sur la section du secondaire HT... Alors en plus quand on dépasse un peu leur courant nominal...[:ouin:]
    C'est pour cela qu'on a abandonné ce montage à point milieu depuis qu'il existe les ponts de diodes silicium.... 1 seul enroulement + 4 diodes = transfo beaucoup plus léger :-)

    Je peux vous envoyer le transfo GELOSO et un pont de diodes. Pour les frais de port... ça ne presse pas...:-) Vous devez avoir mon adresse E-mail en cliquant sur JCJ au dessus


Sujet : Fifi le retour! Nouveau De fifi  Le 23-11-2005 à 11:42 sta

    Oups, Je fais rapide pcq là, j'ai pas l'autorisation d'être sur le PC

    Mr JCJ:8-():-D:-D:-D vous êtes super sympa, je vous envoi un mail dès que possible
    Mr Chambrion:Idem, je vous passe un mail dès que possible

    A suivre.......
    fifi très content:-D[:Hi:][:Hi:][:Hi:]


Sujet : Fifi le retour! Nouveau De jackoe  Le 23-11-2005 à 15:11 sta

    Hé bien fifi ! Tu seras privé de dessert pour avoir utilisé l'ordi sans en avoir la permission ! :-D :o[]


Sujet : Fifi le retour! Nouveau De fifi  Le 24-11-2005 à 21:55 sta

    coucou, c'est encore moi:-D:-D

    Mr JCJ, super génial en bidouillant un peu a coups de scie le chassis et en re-faisant le cablage hyper pro comme j'ai vu sur la restauration d'un ampli philips sur un autre post, votre transfo va aller super bien.(jespère que le 6V va aller pour les 7 tubes)
    je suis trop content:-D:-D

    Les tranfos sont proches les un des autres et des lampes; ne faudrai il pas prevoir de "les enfermer"dans des boites métal, types boites a thé comme j'ai pu voir sur un autre site pour empécher le rayonnement magnétique???

    J'ai lu plus haut l'histoire de l'effet Miller, cela veut il dire que j'aurrai une meilleur bande passante avec un pot de 500K??

    Les capa de liaison en sortie du dephaseur ont un rôle important mais je truve pas de capa papier sauf sur les anciennes TSF; que faut il mettre pour un bon résultat??

    Comment faire en sorte que les chimiques d'alim se vident a l'arret de l'ampli pour éviter la HT ds les lampes??

    Comment "bricoler" un démmarage HT avec relai simple pour un montage avec pont de diodes??

    J'ai essayer d'injecter un signal carré avec mon pseudo oscillo pc mais en sortie HP le carré ne ressemble plus a des "pics" qu'autre chose et plus je pousse le volume plus j'ai une pointe qui monte avec plein de parasites dessus pourquoi?

    ouf ,bon c'est tout pour ce soir( enfin pour l'instant);-)

    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De fifi  Le 24-11-2005 à 21:58 sta

    oups, s'cusez Mr l'administrateur, y a eu un bug!8-()


Sujet : Fifi le retour! Nouveau De YM  Le 24-11-2005 à 23:08 sta

    Salut,
    Salut,
    Salut,
    Salut.

    Tu auras une bande passante plus large (vers les aigües) avec un pot de 50K.
    Meilleure ? A voir ( ou plutôt à écouter).
    J'ai eu un lecteur de CD mal filtré qui sortait plein de 48Khz, et là c'était la cata !

    Attention, un défaut peut en cacher un autre 8oI

    Yves.


Sujet : Fifi le retour! Nouveau De JCJ  Le 25-11-2005 à 10:07 sta

    "J'ai essayer d'injecter un signal carré avec mon pseudo oscillo pc mais en sortie HP le carré ne ressemble plus a des "pics" qu'autre chose et plus je pousse le volume plus j'ai une pointe qui monte avec plein de parasites dessus pourquoi?"
    C'est quoi le pseudo oscillo [:??:]


Sujet : Fifi le retour! Nouveau De fif  Le 26-11-2005 à 06:18 sta

    Mr JCJ,
    J'ai pas d'oscillo, alors j'ai installé WinOscillo sur le Pc qui me fournit un géné bf que je relie aux entrées et j'utilise l'entrée ligne de la carte son pour visualiser le signal présent sur les sorties HP de l'ampli.:-D

    A bientôt fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De YM  Le 26-11-2005 à 10:56 sta

    Bonjour,

    N'espère pas voir du carré plus haut que quelques 5Khz.
    Essaye déjà en sinus vers 1Khz !

    Yves.


Sujet : Fifi le retour! Nouveau De fifi  Le 26-11-2005 à 14:49 sta

    Mr JCJ, Wahouuuuuuuuu8-()

    J'ai bien réceptionné le transfo et diodes:-D:-D:-D M E R C I !!!!!!

    J'a i du pain sur la planche (heu, je veux dire de la découpe en perspective) mais c'est décidé je demonte tout pour loger le tranfo et recable comme un pro( enfin je vais essayer:-p )
    il fait une fois et demi celui que j'avais monté!!

    Par contre que me preconnisez vous pour le 6.3V sachant qu'il faut que j'alimente 7 tubes
    comment faire pour bien utiliser les enroulements (et surtout le 33V)??
    Ou alors est ce que l'enroulement 6.3V peut supporter les 7 tubes?

    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De fifi  Le 26-11-2005 à 16:49 sta

    Mr YM,

    :-D s'cuzez, je vous ai pas repondu; Merci du conseil, là j'ai récupéré un vieil ampli continental edison pour la caisse, alors je suis en train de tout refaire
    Je vais monter les transfo sur des "rails metalic " ma "barette a cosse avec les composants va très bien aller dedans et j'aurrai plus qu'a recabler tout ça:-D

    J'espère pouvoir vous montrer des fotos a la fin
    A bientôt
    fifi[:Hi:]


Sujet : Fifi le retour! Nouveau De JCJ  Le 26-11-2005 à 18:52 sta

    Bonjour,
    Pas de problème pour le transfo, il peut alimenter les filaments des 7 lampes.
    Sur l'ampli GELOSO d'origine, il alimentait 2 EL34 (2 x 1,5 = 3A) et 1 ECC81 (0,3A) soit 3,3 A.
    Sur votre ampli : 4 EL84 (4 x 0,75 = 3 A) et 3 ECC83 (3 x 0.3A) = 3,9 A.
    C'est du même ordre de grandeur.
    L'enroulement 33 V alimentait 2 ECC83 montées en série en courant continu selon le sechéma joint. Je ne pense pas que cet enroulement vous soit utile, à moins que vous vouliez aussi alimenter les filaments des 3 ECC83 en continu (il vaudrait mieux alors redresser le 33V, le filtrer avec un fort condo chimique et utiliser un régulateur de tension plutôt qu'une inductance... mais je pense que ce serait une complication peu utile).
    Pas de problème non plus pour la HT, la consommation d'un PP de EL34 est à peu près équivalente à 2 PP de EL84.
    Bon bricolages...
    :-)

  
  

Sujet : Fifi le retour! Nouveau De fifi  Le 26-11-2005 à 20:01 sta

    Mr JCJ, Je vais faire comme vous me l'indiquez:-):-)

    une t'ite photo (berk pas bô, a cause que c'est la web cam:-D)
    de votre transfo que j'ai commencé a installer!

    A suivre
    fifi[:Hi:]

  
  

Sujet : Fifi le retour! Nouveau De Chambrion Pierre  Le 30-11-2005 à 20:06 sta

    Fifi !!

    Les frais de port sont partis ce matin, tenez moi au courant dès réception !!!

    Fifi, c'est le premier ampli et à mon avis pas le dernier:-D!!

    Bonnes bidouilles !

    Pierre;-)


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schématèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -