Journaux du site au 23/11/2018 à 16:05Forum 2.7.1
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum CMSGalerie Forum
Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 29-07-2005 à 22:13 sta

    Bonsoir, j'ai trouvé cet ampli sur brocante (AMC CVT 3030), mais les tubes (EL34) de gauche sur les cartes des canaux G/D, ont tendance après a peine 1mm a "rougir" donc je coupe immédiatement le jus....En plus les tubes sont soudés sur le circuit :-[ (le sujet a déja je crois été abordé sur un autre fil!!) Que dois-je faire dans premier temps, désouder les tubes et les testés??? Une capas pourrais-t'elle être la cause du problème???? Je ne possède pas de schéma en plus [:ouin:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 29-07-2005 à 22:18 sta

    J'oublie, ce qui rougis est la partie métalique de la lampe... Sorry :-D


Sujet : Ampli tubes AMC Nouveau De ON5MJ  Le 29-07-2005 à 23:08 sta

    Si c'est la partie métallique qui rougit, c'est que l'anode dissipe trop de puissance. Cela peut provenir d'une inadaptation d'impédance de charge (par exemple lorsque le HP n'est pas connecté) ou d'une polarisation déficiente, qui amène le tube à consommer beaucoup trop de courant HT. C'est dans ce coin-là qu'il faut chercher.

    Jacques.


Sujet : Ampli tubes AMC Nouveau De Jacques  Le 30-07-2005 à 06:40 sta

    C'est pas celui de Roland ? :-D

    Effectivement, capas de liaison grille à voir mais si tous rougissent, ce n'est probablement pas ça.

    Voir aussi si les plaques sont alimentées, sinon c'est la grille écran qui joue le rôle de plaque. Comparer les impédances de TS entre voies (spires en CC).

    Ca rougit avec ou sans signal ?


Sujet : Ampli tubes AMC Nouveau De Jean  Le 30-07-2005 à 06:44 sta

    Bonjour, neutraliser la HT remettre sous tension et vérifier la tension de polarisation sur la G1, elle est trop faible ou inexistante, ce qui explique le rougicement de l'anode des EL34 ;-)


Sujet : Ampli tubes AMC Nouveau De Roland Gerlier  Le 30-07-2005 à 11:32 sta

    Où çà un AMC? :-D


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 30-07-2005 à 21:45 sta

    Bonsoir , pour Jacques tous les tubes ne rougissent pas, seulement un des deux sur la plaquette gauche et droite....et ceci sans signal d'entrée....L'AMC est bien de RG:-D


Sujet : Ampli tubes AMC Nouveau De gabriel gerlier  Le 30-07-2005 à 23:51 sta

    Et qu'est-ce que fait " mon " AMC sur brocante ?
    Je le croyais bien au chaud dans le salon de Roland.
    Gabriel


Sujet : Ampli tubes AMC Nouveau De Roland Gerlier  Le 31-07-2005 à 00:10 sta

    Le salon de Roland ou d'Yves c'est toujours un salon... Mais si par hasard tu as encore la doc de cet ampli, tu connais mon adresse :-)
    Frère Roland


Sujet : Ampli tubes AMC Nouveau De ON5MJ  Le 31-07-2005 à 03:09 sta

    Comme c'est un circuit imprimé pour le câblage, il est possible aussi qu'une microcoupure introduise une résistance superflue dans un circuit. Idée à creuser: débrancher l'appareil du secteur, décharger les condensateurs de filtrage et autres - CC à la masse -, mesurer par paires les résistances des circuits à l'ohmètre respectivement sur le canal OK et sur celui qui est en rade.

    Jacques.



Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 31-07-2005 à 13:41 sta

    Bonjour à tous, j'ai procédé au changement des capas sur les modules, puis j'ai branché l'ampli avec une ampoule de 100 w en série "procédure classique pour remise en route en douceur" et stupéfaction l'ampli fonctionne (sur un module) normalement sans aucun échauffement. Mais dés que je cour-circuite l'ampoule, l'embalement thermique recommence....Il y a une resistance qui me semble avoir changer de valeur, il sagit "voir photo" d'une résistance de 150 ohms, mais en test je mesure 15 k ohms!!! les couleurs "pas nettes" sont (BRUN-VERT-BRUN)??? et a la suite de cela il y a une capas isolée a 350 v 4,7 mf.... Au départ de l'alimentation, je mesure +450 v (plein feu sur réseau) et +319 v (en série avec l'ampoule). Je ne retrouve plus la formule pour calculer la chute de tension dans une résistance, est-ce que quelqu'un pourrais me faire le calcul 450 v via 150 ohms et 450 v vie 15 k ohms???? est-il possible que problème soit là???? Dans le doute je n'ose pas changer la résistance, car passer de 15 k ohms à 150 ohms peu avoir de facheuses conséquences!!!! D'avance merçi à tous car j'ai vraiment envie de réparer cet ampli.....[:Hi:]

  
  

Sujet : Ampli tubes AMC Nouveau De Pierrot du 82  Le 31-07-2005 à 14:17 sta

    Bonjour yves, joli ampli, jolie photo...

    Tu dois comparer les couleurs de ta résistance, le 1 er anneau est marron, c'est sûr!
    Le 3ème anneau, est-il du même marron, ou plutôt orange ?
    Sur la photo, je ne le vois pas de la même couleur.

    Si il est orange, la résistance fait bien 15 KOhms !

    La chute de tension, c'est la loi d'Ohm : tension = résistance X courant, donc si tu connais la valeur de la résistance et la tension à ses bornes, tu as le courant qui la traverse qui est égal à tension / résistance... (/ signifie divisé par).

    Je me fais l'effet d'écrire [:!!:] comme Jacques ON5MJ... (hi x 3 !) [:Hi:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 31-07-2005 à 15:17 sta

    Bonjour Pierrot, effectivement les résistances sont bien des 15 Kohms. Toujours en tests en série (car direct pas possible) je relève une tension a la sortie de la résistance de l'ordre de +164 V cela me parait normal. Donc ma piste était mauvaise[:ouin:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 31-07-2005 à 15:37 sta

    QUELQU'UN A T-IL LE SCHEMA DE CET AMPLI (AMC CVT3030)???? cela serais plus facile pour moi [:ouin:] D'avance merçi [:Hi:]


Sujet : Ampli tubes AMC Nouveau De ON5MJ  Le 31-07-2005 à 19:01 sta

    Yves Cantineau a écrit avec humour:

    <Mais dés que je cour-circuite l'ampoule, l'embalement thermique recommence....>

    Si l'ampoule de 100W constitue la charge, le fait de la court-circuiter revient à court-circuiter la sortie de l'ampli, non. Ou bien ai-je mal capté ?

    Jacques.


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 31-07-2005 à 19:09 sta

    Je continue les recheches, j'ai effectué le test hors HT "sans ampoule en série" et j'ai relevé une tension de -43V sur les bornes 5 des tubes est-ce normal????J'ai aussi constaté que les potars de chacuns des tubes étaient tourné a fond (l'un coté masse et l'autre côté des deux résitances connectées sur la borne 5) ne faut-il pas avoir la même tension (négative) sur chaques tubes????? Pas façile de s'y retrouver sans un bon schéma :o[] Je patauge grave dans la purée et si ça tombe ce sont "bêtement" les tubes. Au secours!!!!!!!!!!!!!![:ouin:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 31-07-2005 à 19:18 sta

    Non Jacques, quand je teste les radios ou autre chose je branche toujours une ampoule de 100W en série avec l'alimentation secteur, pour éviter des explosions ou autres destructions. Un petit truc simple mais efficace et on peut même aller jusqu'a 150W pour des appareils plus puissants :o) Donc pour l'ampli cela prouve qu'il y a quelque part une surtension, possible non????? Comme je le dis plus haut, avec une tension plus faible il fonctionne "normalement" ;-)


Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 31-07-2005 à 20:59 sta

    Yves

    Est-il en polar fixe ou auto cet ampli ??!!

    Une plaque qui rougis peut aussi présager un cours circuit non franc dans le transfo de sortie ! J'ai déjà vu ça dans un ampli guitare , rien à faire le transfo est mort [:ouin:]!!

    AMC devraient avoir honte d'avoir soudés des tubes sur des circuit imprimé , celà prouve bien la volonté de certains fabriquants de vouloir tout cabler à l'économie :o[]!!

    Yves !! ou vont les cathodes des EL34 !!

    Pierre;-)


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 31-07-2005 à 22:00 sta

    Bonsoir Pierre, ben pas façile a dire car je dois t'avouer que je "cale" sur les amplis a tubes. Il me faudrais un schéma pour voir plus clair, mais encore une fois cela parait impossible a obtenir (encore du protectionnisme de la part du constructeur) :-[ explique moi pourquoi il fonctionne avec un tension plus petite????Ampoule en série de 100W sur l'alimentation secteur!!!un seul module alimenté...Je donne ma langue au chat [:ouin:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 31-07-2005 à 22:03 sta

    Pour les sockets, ils ont sorti une version avec mais bien plus tard.. :o(


Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 01-08-2005 à 13:05 sta

    Pour info Yves cet ampli est en classe A !!

    As tu le brochage du tube EL34 ??!!

    La cathode est la broche 8 !! dis moi où elle va !!

    Pierre ;-)


Sujet : Ampli tubes AMC Nouveau De jean-luc beulaygue  Le 01-08-2005 à 17:28 sta

    bonjour

    classe A.....CACA !!


Sujet : Ampli tubes AMC Nouveau De Roland Gerlier  Le 01-08-2005 à 18:36 sta

    Bien! bon humour de cabinet. Vous construisez aussi autre chose?


Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 01-08-2005 à 18:59 sta

    Ahhh alors là Jean Luc désolé:-) , mais un push pull d'EL34 en classe A peux sonner magnifiquement:o)

    J'ai eu l'occasion d'en écouter un (pas un AMC) , extrèmement musical :-O

    Le problème avec l'AMC 3030 , est qu'il on pondu un schéma et un cablage de M....!!!Pour sûr cet ampli n'était pas cher mais.....[:ouin:]!!

    Pierre
    [:Hi:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 01-08-2005 à 22:04 sta

    Bonsoir Pierre, voilà t'en bien que mal le schéma relevé près d'une des deux EL34 [:Hi:]

  
  

Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 01-08-2005 à 22:19 sta

    Le bias devrait normalement arriver sur la grillle d'attaque !!!


    Jamais vu ce principe 8oI !!

    Pierre;-)


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 01-08-2005 à 22:41 sta

    La grille d'attaque ce n'est pas la borne 5????Par rapport au bouquin pourtant!!!

  
  

Sujet : Ampli tubes AMC Nouveau De ON5MJ  Le 02-08-2005 à 00:05 sta

    Du côté polar, le schéma me paraît correct.

    Jacques.


Sujet : Ampli tubes AMC Nouveau De YM  Le 02-08-2005 à 11:37 sta

    Ben, Pierre !

    La capa de liaison doit aboutir entre la 1K et la 100K, et y'a ptet aussi un découplage sur le curseur du pot de 100K.
    Toutes à vérifier ou à changer d'office !

    Yves.


Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 02-08-2005 à 13:24 sta

    Non sur le schéma de Yves la polar arrive sur la cathode 8oI , alors qu'elle doit arriver juste avant la R de 1K qui est la résistance de grille n°5 !!!

    Yves à peut être fait une erreur en relevant le schéma !! A vérifier !!

    Pierre;-)


Sujet : Ampli tubes AMC Nouveau De ON5MJ  Le 02-08-2005 à 15:37 sta

    Non, la polar n'arrive pas sur la cathode car celle-ci est à la masse. En fait il y a une tension négative qui vient de l'alimentation et qui est divisée par un potar de réglage et c'est cette polar qui est envoyée à la grille de commande. Donc tout est OK. Il faut bien entendu que les deux canaux soient approximativement réglés de la même manière avec quelques différences pour corriger la disparité des tubes. Il manque quand même l'un ou l'autre condensateur, non ?


Sujet : Ampli tubes AMC Nouveau De Jacques  Le 02-08-2005 à 16:58 sta

    C'est vrai que ce réglage de bias est assez stupide et dangereux car il permet de régler un recul de grille allant de 0 au - absolu de la tension de polarisation (pas de résistances talons, notamment coté masse).

    >> J'ai aussi constaté que les potars de chacuns des tubes étaient tourné a fond (l'un coté masse et l'autre côté des deux résitances connectées sur la borne 5) <<

    Justement, celui tourné côté masse a toutes les chances de créer une polarisation quasi nulle et de saturer à faire rougir le tube. Si l'autre potar dont il est question est sur l'autre tube du push, on ne peut vraiment pas dire que les courants de repos soient équilibrés :-D

    Le relevé des -43V n'est pas clair, c'est de toutes façons beaucoup trop négatif, le tube dans ces conditions doit être archi bloqué.

    Je pense que dans un premier temps, le mieux serait de repositionner ces réglages dans les mêmes positions que la voie qui fonctionne, pour déjà vérifier s'il y a changement de comportement, et ensuite refaire un réglage précis et plus fin de ces courants mesurés sur la voie OK.


Sujet : Ampli tubes AMC Nouveau De YM  Le 02-08-2005 à 17:45 sta

    Jacques à raison, c'est n'importe quoi pour économiser 4 résistances, de plus, la maladie la plus répandue chez les potentiomètres c'est les mauvais contacts du curseur et là, la grille est carrément en l'air 8-()

    Puis je suggérer, dans un premier temps, de rajouter une résistance de 10 Ohms entre chaque cathode et la masse afin qu'on puisse au moins mesurer (et régler) le courant de repos.

    On saura au moins dans quel état sont les EL34.

    Comme les sources HT et bias vont bouger pendant ces opérations, il faudra sûrement s'y reprendre en deux ou trois fois et il vaut mieux laisser les résistances de 10 plutôt que de déplacer un ampèremetre !

    Par la suite, un schéma plus sûr est à envisager.

    Yves, un autre ...


Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 02-08-2005 à 18:52 sta

    Jacques on voit bien sur le schéma de Yves qu'il y a un pont sur le schéma , la polar arrive bien sur la cathode :-)!!j'me permet de vous contredire:-D

    Pierre;-)


Sujet : Ampli tubes AMC Nouveau De Jacques  Le 02-08-2005 à 19:11 sta

    ??? [:??:]

    Sur les schémas "à l'ancienne" comme a utilisé Yves, les ponts symbolisaient un croisement de fils "sans contact". Je ne vois pas à quel endroit la polar va à la cathode (hormis le point froid du potar).

    Les anciens avaient d'ailleurs raison de les dessiner comme cela plutot qu'une simple rupture de l'un des fils, générateur de doutes et d'erreurs lors de reproductions de schémas (photocop par exemple) ou de schémas dégradés.

  
  

Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 02-08-2005 à 20:55 sta

    J'suis pas bigleux quand même voici le dessin de Yves et j'ai suivis la ligne de polar en rouge , il est bien noté bias non ??:-O

    Pierre;-)

  
  

Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 02-08-2005 à 20:57 sta

    Bon ok j'avais pas vu le pot , c'est n'importe quoi[:??:]!!!!!!

    Pierre;-)


Sujet : Ampli tubes AMC Nouveau De GUY  Le 02-08-2005 à 21:46 sta

    Bonsoir
    l'entrée Bias est bien en relation avec la grille de commande via la prise intermédiaire du potar, non ? Ce qui me gêne c'est de ne pas voir la capa par où arrive la BF...
    Ca ressemble quand même à un montage à l'économie.
    8oI
    Comme je ne connais pas l'appareil et que je n'en ai pas le schéma, ne m'en veuillez pas si je raconte des co......ies:-D:-D


Sujet : Ampli tubes AMC Nouveau De Jacques  Le 02-08-2005 à 22:36 sta

    Oh ben c'est pas des conneries mon brave Guy, ca ressemble ben à un schéma tiré aux quat' sous avec des économies dans tous les coins.

    La BF doit normalement arriver à la jonction 100k-1K (non dessinée) comme déjà dit plus haut, soit encore entre la résistance de fuite de grille (variable !) et celle d'amortissement de grille.

    Car en plus, un 104 (100k) en réglage de polarisation avec une résistance série d'aussi 100k, on a toutes les chances d'avoir des impédances d'entrée différentes dues aux écarts du réglage de bias, quand un simple 5 k ou 10 k + découplage du curseur aurait été beaucoup plus "schématiquement" noble.

    AMC concevait-il ses amplis le samedi soir, tard, après quelques whisky ? :-D


Sujet : Ampli tubes AMC Nouveau De ON5MJ  Le 03-08-2005 à 00:53 sta

    Pierre,

    Si vous regardez le schéma relevé par Yves vous voyez ceci:

    1. la cathode est à la terre/masse donc la polarisation se fait par la grille au moyen d'une tension négative.

    2. le mot "bias" indique le point où on entre une tension négative produite dans le système d'alimentation. Ce n'est pas un point de sortie.

    3. cette tension négative est placée en permanence sur le potar dont l'autre côté est à la masse.

    4. le potar forme un pont diviseur pour prélever une partie de la tension négative et comme il est réglable, permet de modifier celle-ci.

    5. la tension négative prélevée est envoyée à la grille de commande du tube via deux résistances en série, respectivement de 100 et de 1K, celle de 1K étant sans doute placée pour amortir d'éventuelles oscillations. La grille de commande est donc polarisée via le curseur du potar. Comme c'est un montage classe A il n'y a pas de courant grille et la polarisation ne modifie pas le courant permanent dans le pot.

    6. comme dit plus haut, la BF doit être introduite sur la grille au point de jonction entre les 2 résistances.

    7. comme dit plus haut aussi, il devrait y avoir un découplage du pot par un condensateur, au moins à l'endroit du curseur.

    C'est pourtant pas un schéma compliqué, c'est même un peu trop simple pour être de qualité. Crétudju.

    Comme il a été suggéré, il faudrait régler le pot comme sur le canal qui fonctionne car si le curseur est proche de la masse, la polar est infiniment petite et le tube va débiter méchament. Sans oublier que le point de fonctionnement sera assez farfelu. L'idée de placer temporairement une résistance de 10 ohms (découplée par un chimique) permettra de voir si les tubes débitent bien, en notant que cela peut donner une polar additionnelle de 0,5 à 1 V.

    Jacques


Sujet : Ampli tubes AMC Nouveau De Jacques  Le 03-08-2005 à 05:55 sta

    Et pour terminer, il sera a mon avis plus facile de mesurer le courant de repos avec une résistance dans les bouchons d'anode des tubes, parce qu'avec des tubes soudés sur CI avec une cathode à la masse: coton !

    D'autre part, cela viendra moins modifier cette polar. Mais attention, mode commun de HT élevé sur les points de mesure.


Sujet : Ampli tubes AMC Nouveau De YM  Le 03-08-2005 à 08:41 sta

    Bof !
    Découpler la 10R de mesure n'est pas vraiment indispensable, on aura 0,5v pour 50mA (typique) ce qui ne devrait pas introduire de CR mesurable (ni audible).
    Selon la valeur de la HT, la polarisation grille devrait tourner autour de 20 à 30V.

    Jacques, c'est des EL34 ! l'anode est dessous ... et déjà soudée, bien sur !
    Et puis, c'est moins dangereux quand un des fils du voltmetre est à la masse 8-)

    Yves, en Ardeche.


Sujet : Ampli tubes AMC Nouveau De Jacques  Le 03-08-2005 à 09:35 sta

    Confused, je me gourre à chaque fois avec les EL36 :-(


Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 03-08-2005 à 12:33 sta

    Pour ON5MJ !!! Oui oui j'avais mal vu tout le schéma [:ouin:]!!

    Une solution Yves !!!! tout démonter , récupérer les transfos de sorties et d'alim , et refaire un ampli dans les règles sur un nouveau châssis :-O:o)!!!

    Pierre;-)


Sujet : Ampli tubes AMC Nouveau De YM  Le 03-08-2005 à 18:49 sta

    "" Une solution Yves !!!! tout démonter , récupérer les transfos de sorties et d'alim , et refaire un ampli dans les règles sur un nouveau châssis ""

    Bonne suggestion, le coffret peut peut être resservir, surtout si les transfos sont fixés dessus ;-)

    Et un bout de CI vierge de gravure, de préférence epoxi double face, est facile à usiner ... si on n'a pas le talent de Pierre pour la mécanique :o)

    Yves, en Ardeche.


Sujet : Ampli tubes AMC Nouveau De jean-luc beulaygue  Le 03-08-2005 à 22:30 sta

    bonsoir

    je réponds un peu tardivement, mais j'étais au pro.
    je ne veux pas ouvrir de polémique ( victor...oui je sais ), mais je ne comprends pas l'utilité de la classe A en push...c'est antinomique.
    je défie quiquonque de faire la différence à l'écoute d'une classe A ou d'une classe AB1.
    le seul intéret de la clase A est la surusure des tubes...500 h pour un jadis, la plus grosse merde que l'on est put fabriquer en BF et en plus dangereux ( chimiques ht collé avec de l'araldite sur le chassis à l'envers en plus ) mac intosh classe AB2 10000 H et du point de vue son ya pas photos, ça y en bon pour les fourniseurs de tubes...surtout les tubes d'aujourd'hui, j'ai failli cramer un transfo MAC sur un MC240 en dépannage, parce que un tube neuf 6l6 svétlana était en court jus...c'est le client qui voulait cette marque et c'est lui qui me les a fournie
    la classe A est une sorte de snobisme ; t'as un classe A ? tu plaisante, c'est ringard, moi j'ai un super classe A....c'est quoi t'est-ce la super classe A ?
    je sais de quoi je parle, j'ai dépanné des jadis les tubes travaillent a la limite de leur possibilité la plupart dont la fameuse merde la KT90,rougissent de honte.
    la classe A en single ended ok...on peut pas faire autrement, mais en push ça frole l'hérésie, on en a brulé pour moins que ça.
    A+
    jean-luc


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 03-08-2005 à 22:44 sta

    Bonsoir à tous, non je ne veux pas refaire un ampli, mais bien rendre une nouvelle jeunesse a celui là. j'ai démonté l'ampli entièrement pour le nettoyer et surtout vérifier tous les circuits et soudures et surtout tester les éléments a fonds (alim-préampli-transfos...) J'ai découvert des problèmes sur des résistances (fixes et variables) toutes les capas ont été remplacées....Sur le schéma "enfantin" il manque des composants (9 transistors et autant de résistances!!). Pour les cartes de puissances, j'ai commandé des tubes neufs et je vais y placer des sockets (dont je vais récupérer les "tulipes" et les souder dans les rivets de la carte) Comme cela plus de problèmes pour les tests et le remplacement des tubes. De plus sur le site d'AMC il y un document pour regler les bias ainsi que l'équilibre de tension au niveau des drains. Grace a l'aide de tous je vais je pense m'en sortir et rendre (modifications maison en plus) une nouvelle vie, et surtout une finition qui me convient (cablages-fixations-sockets). Comme je vais normalement avoir le schéma cela va grandement faire avancer le travail. Malgré les problèmes, c'est un ampli bien monté et bien fini (sauf la fixation des tubes!!!) le plus navrant c'est que les amplis suivants ont été équipés de sockets. Cordialement Yves

  
  

Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 03-08-2005 à 22:46 sta

    Suite....

  
  

Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 04-08-2005 à 20:52 sta

    Remonté...Sans modules de puissance (suite au prochain épisode, mais pas de suite car un peux de repos pour les neurones)!!!!:-D

  
  

Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 04-08-2005 à 20:59 sta

    Yves les tubes EL34 sont à l'horizontale !!

    Il faut bien vérifier que les cathodes des tubes EL34 soient dans le plan vertical (conseil )

    Pierre;-)


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 04-08-2005 à 21:19 sta

    Oui Pierre, j'apprend encore quelque chose...:-p J'ai remarqué sur une des cartes que les tiges internes sont dans un plan verticale!!!!(photo prise du dessus) Ok ou pas bon????

  
  

Sujet : Ampli tubes AMC Nouveau De YM  Le 05-08-2005 à 09:25 sta

    Vu de dessus, c'est OK.

    Le "truc" c'est que la grille, pouvant se déformer sous l'effet de la chaleur, ne doit pas pouvoir "tomber" sur la cathode.
    Donc la grille doit être maintenue en haut (et en bas) et pas sur les côtés. Les tiges internes qui supportent les grilles doivent donc bien être dans le plan vertical.

    Yves, en Ardeche.


Sujet : Ampli tubes AMC Nouveau De Chambrion Pierre  Le 05-08-2005 à 12:44 sta

    Oui Yves , si les 4 sont ça , impec !!!

    Pierre[:Hi:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 06-08-2005 à 15:11 sta

    Ok, merçi à Yves et Pierre.[:Hi:]


Sujet : Ampli tubes AMC Nouveau De Yves Cantineau  Le 06-08-2005 à 15:25 sta

    J'oublie de vous dire à tous, que j'ai bien reçu les schémas de l'ampli (sur du papier fort en plus!!!) L'équipe technique d'AMC (Belgique) est super sympas :-p


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schématèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -