Journaux du site au 05/11/2017 à 16:29Forum 2.6.9
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum standardGalerie Forum
Sujet : Teppaz Bi-Balad Nouveau De TEPPAZ  Le 05-03-2017 à 20:42 sta

    Bonjour,

    J'ai acheté un électrophone Teppaz Bi-Balad; bon état général, sauf bouton de potentiomètre arrêt et volume bloqué ''grippé'' j'ai résolu ce problème à l'aide WD 40 et d'une pince délicatement.
    Par la suite, j'ai démonté le châssis et constaté que le condensateur de filtrage 1000µF coulait; du coup j'ai changé les 2 ainsi-que ceux de 500µF et sur conseil d'un ''compatriote de Passion-Teppaz '' j'ai également changé le 0,1µF en // sur le circuit moteur et lubrifié les parties tournantes.

    Le hic, c'est que j'avais testé l'appareil avant les modifs et à part le bouton de volume, le son est la lecture étaient bons et maintenant je me retrouve avec une lecture faussée: on dirait que la vitesse moteur n'est plus la même? si le galet était bon, pourquoi serait t'il mauvais maintenant?

    J'ai fait plusieurs réglages et rien n'y fait, ça commence bien et au milieu du disque ça accélère et encore plus à la fin!

    je vais changer le galet d'entrainement pour éliminer une cause; mais y a t'il une cause plut^t coté moteur, ou condensateurs?

    Merci pour toutes vos idées


Sujet : Teppaz Bi-Balad Nouveau De jcj  Le 06-03-2017 à 14:55 sta

    Bonjour,
    Le problème de vitesse peut venir du moteur lui même. Il possède, à l'intérieur, un dispositif de régulation de vitesse avec un contact centrifuge. Photo ->
    Il est assez délicat d'aller bricoler à ce niveau. En cas de démontage du moteur, il faut bien repérer la position de l'aimant pour bien remonter l'ensemble comme à l'origine.
    Cordialement : jcj

  
  

Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 06-03-2017 à 20:03 sta

    Bonjour jcj

    la photo correspond bien à mon moteur et je vous remercie.

    Ce qui m'intrigue, c'est le fait que juste avant de remplacer 2 condensateurs 500µF et 2 de 1000µF, j'avais une lecture ''parfaite'' Pourquoi ce n'est plus le cas après ''rajeunissement''?

    J'ai huilé un peu les axes; est ce le problème? j'ai alors nettoyé le galet et toutes les traces de graisses; toujours +/- le même problème.
    Je vais tenter de changer le galet caoutchouc avant de tenter le démontage moteur. Justement, que dois je faire sur le moteur si le problème est là; changer le régulateur? sur un autre site, quelqu'un préconisait de changer les charbons?

    Merci pour aide précieuse

  
  

Sujet : Teppaz Bi-Balad Nouveau De jcj  Le 07-03-2017 à 08:09 sta

    Bonjour,

    Avant tout, il faudrait mesurer la tension aux bornes du moteur. Voir si elle varie selon que le moteur tourne à vide ou en entraînant le plateau.
    Le moteur tourne-t-il trop vite ou trop lentement ?

    Il y a eu des variantes. En particulier, sur le mien le redresseur est un pont à 4 diodes. J'ai un peu forcé sur le chimique de filtrage (4700µF au lieu de 1000µF), le fonctionnement est parfait. La vitesse est très stable malgré le régulateur centrifuge qui semble très archaïque.

  
  

Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 07-03-2017 à 12:52 sta

    Bonjour

    Je vois que le câblage est différent et il n'y a pas de condensateur 1000µF entre le transfo et la self; je vois le gros de 4700µF en remplacement de l'original. C'est peut être la solution pour moi?
    J'ai déjà mesuré une tension de 11V aux bornes du moteur en rotation et cela m'avait intrigué car l'alimentation avec piles est de 9V; il y a donc 2V de trop.
    J'ai fait le test avec piles; la tension relevée est de 9V et la lecture est bonne.
    Le moteur est donc hors cause et le problème est au niveau des condensateurs modifiés qui ont induit un survoltage?
    Je vais vérifier s'il n'y a pas une résistance défectueuse, sinon j'entreprendrai de passer à 4700µF comme vous l'avez fait.

    Cordialement


Sujet : Teppaz Bi-Balad Nouveau De jcj  Le 07-03-2017 à 15:03 sta

    Je ne pense pas qu'augmenter le condensateur résoudra le problème.
    Sur mon appareil, il y a 10 V aux bornes du moteur.
    Si la solution est de réduire la tension de l'alimentation secteur il vaudrait mieux mettre en série dans l'alim 1 ou 2 diodes genre 1N4007 qui feraient chuter la tension de 0,7 ou 1,4 V de manière stable.


Sujet : Teppaz Bi-Balad Nouveau De TEPPAZ  Le 07-03-2017 à 15:59 sta

    J'ai passé commande pour le condensateur et les diodes, comme ça j'aurais tout pour tenter une ou l'autre solution.
    Merci


Sujet : Teppaz Bi-Balad Nouveau De Schoser  Le 07-03-2017 à 18:05 sta

    Bonjour,

    à M. Teppaz :
    Il ne faut pas réaliser de Modifications (Valeur de Condensateurs, rajout de Diodes), mais vraiment chercher la Panne ?
    1) Vérifier en Démontant le Moteur d'entrainement, qu'il n'est pas encrassé sur le Collecteur, que les Frotteurs ainsi que le Contact de régulation sont propres, en bon état ?

    Note :
    Ce Moteur en place, qu'il soit Alimenté en 9, 10 ou 11 Volts tourne à la même Vitesse !... c'est prévu par le constructeur !

    2) Il faut aussi Nettoyer la Poulie du Moteur, L'Axe -le Palier - la partie Intérieure de contact du Plateau ainsi que le Galet intermédiaire ?
    -- ce Nettoyage se fait à l'Alcool ménager.
    -- au remontage, très peu de Graisse silicone sur les Axes du Moteur, du Galet et du Plateau. (Pas d'Huile)

    Si tout ceci est réalisé proprement, que les éléments cités sont en bon état, il est probable que cet Appareil tourne à nouveau à la bonne vitesse !

    Bonne remise en état...

    Amicalement,


Sujet : Teppaz Bi-Balad Nouveau De Jacques (webmestre)  Le 07-03-2017 à 18:12 sta

    +1


Sujet : Teppaz Bi-Balad Nouveau De jcj  Le 07-03-2017 à 18:31 sta

    Il se peut quand même qu'une tension trop forte et un couple trop faible ne permette pas au moteur de fonctionner dans sa plage de régulation.
    C'est ce qui se passe quand le sélecteur de vitesse et sur ''0''... on entend le moteur s'emballer.

    Photo du haut : courant moteur à vide (sélecteur de vitesse à 0). Le contact centrifuge est certainement ouvert en permanence, pas de régulation, le moteur tourne trop vite.

    Photo du bas : Vitesse enclenchée, le moteur ralentit et le contact centrifuge ''remet un peu de sauce'' entre les pics de courant précédents pour maintenir la vitesse.

  
  

Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 07-03-2017 à 18:32 sta

    J'ai fait le test avec une seule Diode Zener placé sur le + entrée moteur, mais de 8V-1.3W
    Sur secteur la tension aux bornes moteur est de presque 8V (chute de 3V) et la lecture est meilleure qu'avant, par contre sur piles c'est lent.
    Il en faudrait une de 9 ou10V ?


Sujet : Teppaz Bi-Balad Nouveau De Jacques (webmestre)  Le 07-03-2017 à 18:39 sta

    L'appareil doit fonctionner dans son état d'origine: La meilleure preuve est qu'il n'y avait pas de problème de vitesse avant le remplacement de certains composants.


Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 07-03-2017 à 19:25 sta

    Bonjour à tous

    Toutes les réflexions sont pertinentes. Je suis d'avis que le moteur devrait tourner ''à sa bonne vitesse''
    La tentation d'inspecter le moteur et bien réel, mais la peur ''de la gaffe'' aussi
    En effet, avant les remplacements, tout semblait ''parfait''
    Je vais m'en tenir à l'orthodoxie de la restauration, à savoir respecter la ligne du fabricant et ensuite opter pour l'une ou l'autre solution jusqu'au résultat.

    Merci à tous


Sujet : Teppaz Bi-Balad Nouveau De jcj  Le 07-03-2017 à 20:14 sta

    Par curiosité, quel est ce composant indiqué par la flèche jaune ? ->

  
  

Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 07-03-2017 à 20:16 sta

    Correction!

    La tentation d'inspecter le moteur est bien réelle.


Sujet : Teppaz Bi-Balad Nouveau De Schoser  Le 07-03-2017 à 21:21 sta

    Bonsoir,

    à JCJ :
    - encore une Modif sur votre Photo ?... pourquoi vouloir absolument faire baisser la Tension d'alimentation ? (Résistance)
    ...... c'est que le Moteur ouvert (photo) ne fonctionne pas correctement ?

    Ci-joint le Schéma du Constructeur avec la valeur des composants, au cas ou ?

    Bonne Soirée...

    Amicalement,

 Fichier
.PDF
 
  

Sujet : Teppaz Bi-Balad Nouveau De jcj  Le 07-03-2017 à 21:32 sta

    ''à JCJ :- encore une Modif sur votre Photo ?...''
    Plutôt ''a Teppaz''


Sujet : Teppaz Bi-Balad Nouveau De Schoser  Le 07-03-2017 à 22:25 sta

    Re...

    Mes excuses à JCJ

    Bonne nuit...


Sujet : Teppaz Bi-Balad Nouveau De TEPPAZ  Le 08-03-2017 à 23:29 sta

    Désolé jcj je n'avais pas vu la question; le composant que tu as indiqué avec une flèche jaune, c'est une des 2 diodes.

    Cordialement


Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 09-03-2017 à 16:15 sta

    Bonjour,

    Après quelques hésitations par peur de l'inconnu que même les plus chevronnés semblaient craindre, j'ai osé démonter le moteur et découvrir ses ''entrailles'' en réalité, ce que jcj m'avait montré ici en photo.

    J'ai en effet découvert des traces de gras (j'ai dû exagérer avec l'huile; d'ailleurs déconseillée)
    Il y avait également un encrassement dû probablement aux balais charbon.

    J'ai tout nettoyé à l'alcool et cotons tiges avec précautions pour le régulateur centrifuge, qui est en effet hyper délicat.
    Un problème important c'est posé au moment de replacer le couvercle comprenant le centrage du rotor et les balais; ceux ci étaient pendouillant sur leurs ressorts et il fallait une pression pour les maintenir dans les logements. Finalement et après moult essais, j'ai fini par y arriver avec 2 fils électriques fins, repliés en boucles et maintenus aux bornes moteur. Après positionnement du couvercle sans serrage des vis, il n'y avait plus qu'à tirer les fils. J'avoue que je n'y croyais pas et m'attendais à démonter à nouveau, mais après un essai par simple contact, MIRACLE! le moteur à tourné.
    Il restait à tout parachever, puis tester les vitesses en charge (je n'ai aucun appareil pour cela), puis avec disques 45 et 33 tours. J'ai remplacé le caoutchouc du galet d'entrainement pour parfaire le travail.
    Je crois que j'ai eu bcp de chance, mais j'ai aussi profité de bons conseils.
    Je vous soumet un petit échantillon de musique.

    Cordialement

  Fichier
.MP4
  

Sujet : Teppaz Bi-Balad Nouveau De bthiry  Le 09-03-2017 à 18:19 sta

    pour règler la vitesse,

    imprimez puis installez sur le plateau le disque de réglage en papier ci-joint.

    placez-vous à proximité d'une lampe à incandescence ( à filament)

    faites tourner à la vitesse choisie et observez le cercle correspondant à la vitesse désirée.
    Quand la vitesse sera correcte vous observerez que les graduations resteront immobiles, sinon elles avanceront ou reculereront...

    Benoît

 Fichier
.PDF
 
  

Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 09-03-2017 à 18:27 sta

    Bonjour,

    Merci beaucoup pour cette astuce

    Cordialement


Sujet : Teppaz Bi-Balad Nouveau De Jacques (webmestre)  Le 09-03-2017 à 18:33 sta

    Ce n'est pas une astuce, le disque stroboscopique est un outil indispensable pour ceux qui restaurent des électrophones.


Sujet : Teppaz Bi-Balad Nouveau De Jacques (webmestre)  Le 09-03-2017 à 18:42 sta

    Le PDF est un peu petit, en voilà un autre issu du forum.

  
  

Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 09-03-2017 à 18:43 sta

    Oui je sais mais je n'en ai pas; j'attendais depuis longtemps un Teppaz et le hasard a fait que je tombe coup sur coup, sur un Présence avec une alimentation en mauvais état (même pas un galet pour faire tourner un disque et après sur un Bi Balad en meilleur état et finalement un problème inattendu de vitesses. Ces restaurations n'étaient donc pas prévues et franchement, je n'en voudrais plus.

    Cordialement


Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 09-03-2017 à 18:45 sta

    Je l'avais vu sur le site en fait, mais je n'avais pas été assez astucieux pour penser à l'imprimer et l'utiliser.

    Merci


Sujet : Teppaz Bi-Balad Nouveau De Marcel Bourguinet  Le 09-03-2017 à 20:28 sta

    Bonsoir,
    Vous avez remarqué a l'oreille que ça ne tournait pas juste, c'est le principal.
    Mettre un stroboscope sur votre plateau ?
    Si il tourne à la bonne vitesse, vous avez perdu votre temps.
    Si il ne tourne pas à la bonne vitesse, vous faites quoi ?
    Il n'y a pas de réglage sur votre appareil.


Sujet : Teppaz Bi-Balad Nouveau De jcj  Le 09-03-2017 à 20:36 sta

    Bonsoir,
    On peut mesurer sur le film de ''Teppaz'' que la vitesse est de 34 tr/min au lieu de 33 1/3, ce qui n'est pas mal. A moins d'avoir l'oreille absolu.

    Les explications pour éventuellement retoucher la vitesse du moteursur le site Teppaz-Passion :
    http://www.teppaz-passion…


Sujet : Teppaz Bi-Balad Nouveau De Teppaz  Le 09-03-2017 à 22:00 sta

    Je me doutais bien que je n'étais pas à 100% du réglage absolu et il y aura surement un petit réglage à faire coté mécanique d'entrainement du plateau; je m'incline devant les observations de ''jcj'' car en effet, juste à l'oreille, j'ai eu le sentiment que ça tourne mieux qu'avant sans avoir touché à la fameuse vis de réglage de vitesse qui est décrite sur le site ''teppaz-passion'' et que je ne toucherais qu'en dernier recours et si elle est bien accessible de l'extérieur.

    Merci à vous tous

    Cordialement


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -