Journaux du site au 05/11/2017 à 16:29Forum 2.6.9
S'enregistrer pour posterRechercherPréférences

Pas de Post-it

Forum standardGalerie Forum
Sujet : telefunken RONDO 55 Nouveau De fellah houcine  Le 19-11-2016 à 20:12 sta

    re bonjour. je suis entrain de réparer un RONDO 55 qui n'a pas chanter depuis très longtemps ' j'ai changer le condo en allum(50+50uf 350-80v )par (47+47uf400v) et le petit (50uf12-15v)par(47uf16v) en suite j'ai pratiquement changer toutes les lampes par d'autres nouvelles . le poste s'allume ' j'entend la BF normal mais je ne capte aucune station sauf la FM qui marche avec un son pas fort et pas nette .je vous prie de bien vouloir m'assister et m'aider afin de résoudre ce problème .merci cordialement


Sujet : telefunken RONDO 55 Nouveau De Orca  Le 20-11-2016 à 12:36 sta

    Bonjour,

    Pourriez vous nous joindre des photos (chassis) de votre poste radio svp, cela nous permettrait de mieux pouvoir vous aider.

    Lien Doctsf:

    http://www.doctsf.com/gra…

    Orca


Sujet : telefunken RONDO 55 Nouveau De bthiry  Le 20-11-2016 à 14:50 sta

    le clavier a t'il été nettoyé ?

    quels sont les tubes remplacés?


Sujet : telefunken RONDO 55 Nouveau De fellah houcine  Le 20-11-2016 à 20:24 sta

    bonjour , pour ce qui est des photos malheureusement je ne sais pas comment ça ce fait c'est très difficile pour moi,oui j,ai nettoyer le clavier avec du dégrippant et j,ai utiliser aussi un nettoyant spéciale contacte électronique, en fin les lampes après changement sont: ECC85-ECH81-EF89 -EABC80-EL84 le son en F M est nette mais bas , tandis qu'en mode PU le bruit vient fort puits il diminue jusqu'au très bas niveau remarque le condo 47uf 16v est un tout petit par rapport a celui d origine j'espère que je me suis bien exprimer je vous serais très reconnaissant chaleureuses salutations


Sujet : telefunken RONDO 55 Nouveau De bocq 18  Le 20-11-2016 à 21:47 sta

    bonjour à tous
    Avez vous changer le condo de liaison entre la plaque de EABC80 et la grille de la EL84?
    Il faut d'abord faire fonctionner correctement la BF (son à partir de la pris PU)
    La grosseur des condos chimiques est toute petite par rapport aux anciens donc normal que le 47µf 16v soit petit.
    Bonne nuit
    Cordialement
    Michel


Sujet : telefunken RONDO 55 Nouveau De Orca  Le 21-11-2016 à 00:03 sta

    Bonsoir,

    ''bonjour , pour ce qui est des photos malheureusement je ne sais pas comment ça ce fait c'est très difficile pour moi''

    C'est très simple!

    Sur votre topic ''telefunken RONDO 55'' avec la molette de votre souris, vous descendez jusqu’à ce qu'apparaisse ''Fichier joints'', vous cliquez sur chaque ''choisissez un fichier'' et vous mettez les photos que vous voulez mettre ...

    Voir photo ci-joint ==>


    Orca

 Fichier
.PNG
 
  

Sujet : telefunken RONDO 55 Nouveau De bthiry  Le 21-11-2016 à 00:42 sta

    donc vérifiez / changez C53. Faites de même pour C74.(le 7pF entre anode et grille de la EL84)

    si le problème continue, testez votre EL84 sur un autre poste.

    Benoît


 Retour aux sujets 

Rubriques du site

Gamme 1

- Galerie TSF - Mesure ancienne - Littérature - Trucs et astuces - Marquage composants - Tubes Brochages - Achat Vente - Forum - Liens utilesCe site vous
a aidé ?

Gamme 2

- Je cherche - Offre - Tendances - Palais des Glaces - Upload -

Gamme 3

- Archives - Schémathèque - Glossaire technique - Glossaire patoisant - Journaux - Remerciements -